Dringend Hilfe gesucht "Kristal Audio Engine"

von Gast 120987345, 03.09.07.

  1. Gast 120987345

    Gast 120987345 Gesperrter Benutzer

    Im Board seit:
    18.06.07
    Zuletzt hier:
    22.11.11
    Beiträge:
    165
    Zustimmungen:
    0
    Kekse:
    225
    Erstellt: 03.09.07   #1
    huhu,

    ich bin zwar ein erfahrener Musiker, habe aber von PC-Recording Null plan. ich versuche mit Krstall Audio Engine aufzunehmen, indem ich aus meinem Amp per direkt out in die soundkarte gehe. bekomme auch sound auf die boxen und im kristall wird sound angezeit, aber nicht abgespielt wenn ich recordet habe. auch das metronom ist net zu hören. kann mir da wer helfen?

    LG
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 04.09.07   #2
    Ich habe mal das Problem nachgestellt und mit der Onboard-Soundkarte aufgenommen. Bei mir kam es auch nicht zur Sound Ausgabe. Dann hatte ich einfach mal ICQ 6 komplett geschlossen und dann ging es auch wieder. Kann das vielleicht sein ? Ansonsten müssen wir noch mal deine Soundkarten und Kristal Einstellungen durchgehen. Bis dann.
     
  3. KingConci

    KingConci Registrierter Benutzer

    Im Board seit:
    07.10.05
    Zuletzt hier:
    28.06.14
    Beiträge:
    1.406
    Ort:
    Berlin.
    Zustimmungen:
    36
    Kekse:
    4.266
    Erstellt: 12.02.08   #3
    ich packs mal hier hinein:
    und zwar nehm ich mit kristall auf, gitarre. dann wolte ich gestern ne zweite spur aufnehmen, hatte aber dann bei der aufnahme der zweiten spur die erste spur mit drauf. als erste spur pur und auf der zweiten spur dann erste udn zweite spur. hab cih irgendwie ne falsche einstellugn drin oder so?
     
  4. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    5.274
    Ort:
    Erfurt
    Zustimmungen:
    456
    Kekse:
    6.675
  5. KingConci

    KingConci Registrierter Benutzer

    Im Board seit:
    07.10.05
    Zuletzt hier:
    28.06.14
    Beiträge:
    1.406
    Ort:
    Berlin.
    Zustimmungen:
    36
    Kekse:
    4.266
    Erstellt: 12.02.08   #5
    ay, dank dir!
     
Die Seite wird geladen...

mapping