DSL-50 Anschluß an 1960AV

von Volrath, 11.01.06.

  1. Volrath

    Volrath Registrierter Benutzer

    Im Board seit:
    13.07.04
    Zuletzt hier:
    4.02.15
    Beiträge:
    844
    Ort:
    Herten
    Zustimmungen:
    6
    Kekse:
    247
    Erstellt: 11.01.06   #1
    hi leute meine 1960AV ist endlich angekommen.
    nun folgende frage....und zwar wie schließe ich das topteil an? ich woltle es auf 8 ohm anschließen....muß ich dann stereo oder mono schalten? und in welche büchse muß das dsl top rein....ich spiele nur eine box.
    danke schon mal für die antworten

    P.S.: ich weiß im titel hab ich mich verschrieben...sorry
     
  2. Kinslayer

    Kinslayer Registrierter Benutzer

    Im Board seit:
    01.02.05
    Zuletzt hier:
    4.08.08
    Beiträge:
    415
    Zustimmungen:
    2
    Kekse:
    21
    Erstellt: 11.01.06   #2
    Du musst die Box auf Stereo schalten und das Top auf 8Ohm Ausgangs"leistung"
    Dann mit beiden Amp-Outputs in die Box rein.
     
  3. Volrath

    Volrath Threadersteller Registrierter Benutzer

    Im Board seit:
    13.07.04
    Zuletzt hier:
    4.02.15
    Beiträge:
    844
    Ort:
    Herten
    Zustimmungen:
    6
    Kekse:
    247
    Erstellt: 11.01.06   #3
    also mit 2 boxenkabeln? halt beide 8ohm anschlüsse vom dsl mit beiden 8ohm (stereo) anschlüßen der box verbinden?
     
  4. DJerry

    DJerry Registrierter Benutzer

    Im Board seit:
    17.09.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    246
    Zustimmungen:
    117
    Kekse:
    1.909
    Erstellt: 11.01.06   #4
    Ist meiner Meinung nach sinnlos, da Du damit die Parallelschaltung der Chassis im Verstärker vornimmst. Genausogut kannst Du auch auf Mono stellen und dann am Verstärker 4 Ohm einstellen.
    Die 8 Ohm Einstellung ist übrigens falsch, sie wäre richtig, wenn Du die Box auf Stereo stellst und dann nur ein Kabel von Amp zur Box legst.
    Also auch, wenn Du die Box auf Stereo stellst und jeden Eingang mit einem Ausgang des Amps verbindest, mußt Du auf 4 Ohm stellen, da ja 2x 8 Ohm parallel geschaltet werden.
    Ich würde empfehlen, die Box auf 16 Ohm Mono anzuschließen.
    Also Topteil auf 16 Ohm stellen und die Box mit EINEM Kabel an den 16 Ohm Mono Eingang klemmen.
    Kannst es natürlich auch mit 4 Ohm versuchen.
     
  5. Volrath

    Volrath Threadersteller Registrierter Benutzer

    Im Board seit:
    13.07.04
    Zuletzt hier:
    4.02.15
    Beiträge:
    844
    Ort:
    Herten
    Zustimmungen:
    6
    Kekse:
    247
    Erstellt: 11.01.06   #5
    mit 8 ohm ist das nicht möglich? also mit nur einem kabel?
     
  6. DJerry

    DJerry Registrierter Benutzer

    Im Board seit:
    17.09.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    246
    Zustimmungen:
    117
    Kekse:
    1.909
    Erstellt: 11.01.06   #6
    8 Ohm geht mit der Box nicht, es sei denn, Du willst nur 2 der 4 Speaker betreiben, aber dann brauchst eh keine 412er...
     
  7. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 11.01.06   #7
    Marshall liefert selbst die Lösung, hier!

    Und das steht in Deiner Bedienungsanleitung des DSL:

     
  8. RfC

    RfC Registrierter Benutzer

    Im Board seit:
    24.08.04
    Zuletzt hier:
    17.08.13
    Beiträge:
    932
    Ort:
    Saarland
    Zustimmungen:
    2
    Kekse:
    2.411
    Erstellt: 11.01.06   #8
    Warum willst du eigentlich unbedingt 8 Ohm haben?

    Stereo kannst du die Box nicht fahren, weil du nur eine Endstufe hast. Du wirst also immer nur ein Kabel brauchen.

    Im Grunde ist es ganz einfach: Box auf Mono schalten. Die Buchse mit 16 Ohm an der Box mit der 16 Ohm am Top verbinden.
    Alternative: die 4 Ohm Buchse an der Box mit der Buchse am Top verbinden und den Impedanzwahlschalter auf 4 Ohm stellen.

    Welche Möglichkeit du nimmst dürfte eigentlich egal sein.
     
  9. Volrath

    Volrath Threadersteller Registrierter Benutzer

    Im Board seit:
    13.07.04
    Zuletzt hier:
    4.02.15
    Beiträge:
    844
    Ort:
    Herten
    Zustimmungen:
    6
    Kekse:
    247
    Erstellt: 11.01.06   #9
    ok danke für die info...dann nehm ich wohl die 16ohm variante.
     
  10. CallMeAstronaut

    CallMeAstronaut Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    24.10.16
    Beiträge:
    564
    Zustimmungen:
    64
    Kekse:
    1.447
    Erstellt: 11.01.06   #10
    so eine frage zu genau dem thema:

    ich hab das DSL 100 TOP und 1960 A box

    kann ich nun das Top auf 8 Ohm Stellen, dann die Box auf Mono. Den 16 Ohm ausgang der Box nehmen und dann mit dem 16 Ohm Ausgang am Top verwenden????


    geht das?
     
  11. RfC

    RfC Registrierter Benutzer

    Im Board seit:
    24.08.04
    Zuletzt hier:
    17.08.13
    Beiträge:
    932
    Ort:
    Saarland
    Zustimmungen:
    2
    Kekse:
    2.411
    Erstellt: 11.01.06   #11
    Wenn du den 16 Ohm Ausgang am Top benutzt, dann ist es doch egal ob die anderen Ausgänge auf 4 oder 8 Ohm stehen.:confused: Die werden doch eh abgeschaltet...
     
  12. CallMeAstronaut

    CallMeAstronaut Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    24.10.16
    Beiträge:
    564
    Zustimmungen:
    64
    Kekse:
    1.447
    Erstellt: 11.01.06   #12
    hab mich vielleicht unglücklich ausgedrückkt


    also ich will die box auf MONO stellen und benutze dann den 16 OHM ausgang

    das top kann man entweder auf 4 oder 8 ohm stellen

    dann stelle ich also auf 8 ohm

    das top hat 3 ausgänge einma 16 OHM only und jeweils einen für 4 oder 8 ohm

    dann benutze ich also den 16 ausgang am top
    richtig?
     
  13. RfC

    RfC Registrierter Benutzer

    Im Board seit:
    24.08.04
    Zuletzt hier:
    17.08.13
    Beiträge:
    932
    Ort:
    Saarland
    Zustimmungen:
    2
    Kekse:
    2.411
    Erstellt: 11.01.06   #13
    Ja, du benutzt den 16 Ohm Ausgang am Top und den 16 Ohm Eingang (Mono) an der Box.

    Die anderen beiden Ausgänge werden dann abgeschaltet. Ist also egal, ob du auf 4 oder 8 Ohm stellst, weil du die Ausgänge ja nicht benutzt.
     
Die Seite wird geladen...

mapping