Dual Rectifier seit heute nachmittag im Koma

von MAI, 16.11.05.

  1. MAI

    MAI HCA Gitarren/Amps HCA

    Im Board seit:
    02.10.05
    Zuletzt hier:
    21.11.16
    Beiträge:
    3.025
    Ort:
    der goldene Süden
    Zustimmungen:
    223
    Kekse:
    30.256
    Erstellt: 16.11.05   #1
    Hab heute ein kleines ( größeres ? ) Rectifier Problem bekommen. Als ich den Power- Schalter heute umlegte, tat sich gar nichts. Es blinkte weder die Pilot Lampe noch setzte sich was bei den Röhren in Bewegung. Der Amp lief das letzte Mal am Wochenende und da völlig tadellos, d.h. keine auffälligen Nebengeräusche oder sonstiges. Der Amp ist total neu, war auch im Musikgeschäft nicht im Einsatz ( nur Anfangstest ) und ich spiel ihn nun seit 5 Wochen. Einstellungen moderat, mit Röhrengleichrichtung, Bold Mode. Spiele sehr Röhrenschonend mit längeren Aufwärmzeiten / Abkühlzeiten. Der Amp wird nicht herumtransportiert und steht seitdem ich ihn habe auf seiner Box mit korrekter Impedanz und intakten Qualitätsboxenkabel. Das Netzkabel ist auch intakt, habe mehrere Steckdosen ausprobiert, anderes Kaltgerätekabel, sämtliche Haussicherungen überprüft. Die Röhren machen optisch einen tadellosen Eindruck. Raumklima ist auch in Ordnung ( Wohnräume ).
    Hab ihn jetzt ins Musikgeschäft gebracht. Problem ist nun, daß es etwas Zeit dauern wird, bis sich etwas mit der Reparatur tut, da erst geklärt wird, ob der Haustechniker ihn anschauen darf oder er zum Vertrieb wandert ( hat ja Garantie ).
    Vielleicht hat jemand von Euch eine Idee, was da los sein kann. Bin auf jedem Fall dankbar für Zuschriften und Gute- Besserungs- Wünsche.
     
  2. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 16.11.05   #2
    Vielleicht auf einen Leihamp bestehen (Berufsmusiker :D) 6 oder 8 Wochen Reparaturzeit wären schon unverschämt, leide keine Seltenheit.
     
  3. MAI

    MAI Threadersteller HCA Gitarren/Amps HCA

    Im Board seit:
    02.10.05
    Zuletzt hier:
    21.11.16
    Beiträge:
    3.025
    Ort:
    der goldene Süden
    Zustimmungen:
    223
    Kekse:
    30.256
    Erstellt: 16.11.05   #3
    Du leistest gerade einen beträchtlichen Beitrag zu meiner Winterdepression!;)
    Ich hoffe mal es ist nix Größeres. Vielleicht ist ja nur die Sicherung im Amp durch. Dann sollte man allerdings auch der Ursache auf den Grund gehen.
    Leihamp wär jetzt nicht so wichtig ( für die Seele schon! ), hab ja noch nen Guten.
    Aber jetzt kommt ja dann die Weihnachtszeit, wo alles so kuschelig wird ( " Last Christmas, I gave you my heart" ), da hätte man mit dem Rectifier schon gut dagegensteuern können.:twisted:
     
  4. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 16.11.05   #4
    Oh, pardon :o

    Wenn nur die Feinsicherung defekt ist, sollte man dort natürlich zuerst gucken. Im PA Verleih habe ich natürlich alle möglichen 5 x 20 mm & 5 x 32 mm Sicherungen träge von 0.1 bis 12 Ampere vorrätig
     
  5. Siegfried Zynzek

    Siegfried Zynzek Gesperrter Benutzer

    Im Board seit:
    15.06.05
    Zuletzt hier:
    10.10.06
    Beiträge:
    267
    Ort:
    Regensburg - Hamburg - Hannover
    Zustimmungen:
    0
    Kekse:
    249
    Erstellt: 16.11.05   #5
    Hallo,
    schau einfach mal nach, ob von außen eine Sicherung zugänglich ist.

    Gruß
    Siegfried

    Edit: ups, ich war mal wieder zu langsam ...
     
  6. MAI

    MAI Threadersteller HCA Gitarren/Amps HCA

    Im Board seit:
    02.10.05
    Zuletzt hier:
    21.11.16
    Beiträge:
    3.025
    Ort:
    der goldene Süden
    Zustimmungen:
    223
    Kekse:
    30.256
    Erstellt: 16.11.05   #6
    Hab ich schon gemacht! Also für mich ist nichts ersichtlich gewesen. Hatte aber bisher nie Probleme mit Sicherungen am Amp, daher auch keine Erfahrung. Er ist jetzt beim Durchchecken. Sollte es die Sicherung sein, müßte man dann doch noch checken, was die Ursache für den Sicherungsausfall ist, oder. Gibts noch andere Gründe für einen sich tot stellenden Amp?
     
  7. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 16.11.05   #7
    Hi

    Also ne Sicherung kann auch so mal rausfliegen, das liegt daran, das wenn man den Power Schalter in dem Moment anschaltet in dem der Wert der Wechsel Spannung null ist, der Strom maximal ist, bzw im Ideal Fall unendlich und da fetzt es halt die Sicherung.
    Wenns das nicht ist, kanns eigentlich nur noch an nam Wackelkontakt oder nem kaputten Trafo liegen.
    letzteres würd ich aber mal ausschließen, dazü müsste es schon ganz ordentlich geraucht haben ;)

    cu :)
     
  8. MAI

    MAI Threadersteller HCA Gitarren/Amps HCA

    Im Board seit:
    02.10.05
    Zuletzt hier:
    21.11.16
    Beiträge:
    3.025
    Ort:
    der goldene Süden
    Zustimmungen:
    223
    Kekse:
    30.256
    Erstellt: 16.11.05   #8
    Also geraucht hat nichts und es sind keinerlei sichtbare Spuren eines Defekts.
    Als ich den Amp das letzte Mal ( nach 1,5 Stunden problemlosen Spielens ) ausgeschaltet habe, war es wie immer und es gab bis heute nicht den geringsten Hinweis, daß irgendwas hinüber ist. Einen Bedienungsfehler kann ich guten Gewissens ausschließen. Ausgangsübertrager dürfte auch in Ordnung sein, da ja immer eine Box dranhing.
    Es kommt mir schon vor wie ein Marderschaden beim Auto - Zündung an, nix passiert.
     
  9. matzefischmann

    matzefischmann Registrierter Benutzer

    Im Board seit:
    20.12.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.316
    Zustimmungen:
    530
    Kekse:
    8.156
    Erstellt: 16.11.05   #9
    An meinem Dual Rectifier (3ch) hat es vor etwa einem halben Jahr auch "einfach so" während einer Probe die Sicherung geschossen.
    Ich habe sie gegen eine neue ersetzt und seitdem läuft die Kiste ohne Probleme.

    Das einfachste ist tatsächlich der Griff zur Sicherung. Wenn dann noch nix geht kann er immer noch in die Werkstatt.

    Der Typ ist auf der Sicherung selbst aufgedruckt. Ich hab mir gleich ein "Vorratspack" gekauft. Kostet nicht die Welt und kann Nerven schonen.

    Matze
     
  10. MAI

    MAI Threadersteller HCA Gitarren/Amps HCA

    Im Board seit:
    02.10.05
    Zuletzt hier:
    21.11.16
    Beiträge:
    3.025
    Ort:
    der goldene Süden
    Zustimmungen:
    223
    Kekse:
    30.256
    Erstellt: 18.11.05   #10
    Aaaaalso, ich hab den Rectifier heut wieder bekommen. Ging schnell, weil nur die Sicherung durch war ( ist mir fast schon peinlich:o ). Zu meiner Verteidigung muß ich sagen, ich hatte nie Probleme mit der internen Sicherung meiner Amps, hatte bisher aber nur europäische Röhrenamps ( Marshall, Laney, Hughes & Kettner ). Der Amp ist nagelneu, also mit Garantie, also dacht ich mir, bevor ich selbst rumbastel, lieber kurz zum Musikhändler.
    Noch was zu den Sicherungen: der Techniker meinte, daß dies ein nicht ungewöhnliches Problem bei amerikanischen Amps ist, weil diese ja ursprünglich auf 110 / 120 Volt ausgelegt sind und für Europa halt angepasst werden. Außerdem haben europäische Amps eine Einschaltverzögerung, welche verhindert daß sie sofort den vollen Saft ziehen und Stromspitzen entstehen. Bei den amerikanischen gibt es keine Verzögerung beim Einschalten, daher ziehen sie gleich vollen Saft. In älteren Häusern mit älteren Leitungen oder größeren Geräten am Netz kann es außerdem eher zu Stromspitzen kommen. Diese haben meiner internen Sicherung wohl den Rest gegeben. Hab mir jetzt eine bessere Steckerleiste mit Überspannungsschutz gekauft, evtl. kann die dem etwas vorbeugen. Der Amp läuft wieder tadellos. Hab auch Reservesicherungen gekauft: jetzt die Frage: sind schnell durchbrennende 2 Ampere Sicherungen besser oder welche mit leichter Verzögerung?
    Ach ja: Vielen Dank an alle, die mir gepostet haben und mit Tipps bereits standen!
     
  11. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 18.11.05   #11
    Eigentlich sind fast immer träge Sicherungen verbaut.

    Neben den 230 Volt gibt es bei uns ja auch andere andere Frequenz, nämlich 50 statt 60. Die 110 Volt in den USA hast Du schon angesprochen.
     
  12. matzefischmann

    matzefischmann Registrierter Benutzer

    Im Board seit:
    20.12.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.316
    Zustimmungen:
    530
    Kekse:
    8.156
    Erstellt: 18.11.05   #12
    Soweit ich weiß sind träge Sicherungen verbaut. Ich hatte mal einen JCM 900, da hab ich aus versehen flinke Ersatzsicherungen eingebaut. Bei jedem zweiten Einschalten ist die Sicherung geflogen.

    Zur Not: Sicherung raus, zum E-Geschäft, gleiche Sicherung kaufen. Du wirst sicher eine träge bekommen!

    Matze
     
  13. MAI

    MAI Threadersteller HCA Gitarren/Amps HCA

    Im Board seit:
    02.10.05
    Zuletzt hier:
    21.11.16
    Beiträge:
    3.025
    Ort:
    der goldene Süden
    Zustimmungen:
    223
    Kekse:
    30.256
    Erstellt: 18.11.05   #13
    Das ist es ja, ich hab nachgeschaut, die haben mir im Musikgeschäft eine flinke eingebaut. Bisher hält sie einwandfrei. Normal sind anscheinend träge eingebaut ( Kürzel T steht in der Typbezeichnung hinten am Amp, ein F auf der neuen Sicherung ). Hab jetzt zwei verschiedene 4er Päckchen daheim: 4 träge, 4 flinke. Solang die flinke im Amp hält, laß ich sie drin, sollte sie durchbrennen mach ich ne träge rein.
     
Die Seite wird geladen...

mapping