Dynacord Winston BA200

von skapatty, 24.11.05.

  1. skapatty

    skapatty Registrierter Benutzer

    Im Board seit:
    24.11.05
    Zuletzt hier:
    28.05.11
    Beiträge:
    126
    Zustimmungen:
    0
    Kekse:
    41
    Erstellt: 24.11.05   #1
    Hallo!

    Hab dieses Basstopteil ziemlich günstig erstanden,
    hab das teil nun seit längerer zeit im Proberaum stehen, über ne PA-Box(Peavey 15"+2" (Da noch keine Bassbox da) gezoggt, macht schon ordentlich druck, klingt aber irgendwie matschig und irgendwie funktionieren der gain-poti und der Equalizer nicht mehr richtig, woran könnte das liegen?

    wie kann ich überprüfen, ob sonst noch was kaputt ist?

    wie kann ich das wieder reparieren?

    Hat noch jemand Informationen, die mir helfen könnten? Oder sonstige Informationen über das Topteil?

    Kann es sein, das die Röhren kaputt sind
    mfG

    patty
     
  2. wary

    wary Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 24.11.05   #2
    ich habe den selben Amp noch bei mir zu Hause, allerdings weiß ich nicht ob meiner funktioniert. Was meinst du mit der Gain-Poti und der Equalizer funktioniertnicht mehr richtig? Garnicht? Anders als vorher? Und inwiefern klingt er matschig? Klang er mal anders? Wie lange sind denn die Endstufenröhren schon drin? Die Vorstufenröhren zu wechseln würde recht teuer werden da die 2 ECC808 pro Stück 36 Euro kosten. Ein Vorstufenröhrenwechsel wird wohl auch eher nicht nötig sein.
     
  3. skapatty

    skapatty Threadersteller Registrierter Benutzer

    Im Board seit:
    24.11.05
    Zuletzt hier:
    28.05.11
    Beiträge:
    126
    Zustimmungen:
    0
    Kekse:
    41
    Erstellt: 24.11.05   #3
    ob er früher mal anders klang, weis ich nicht...hab ihn erst seit 2 monaten, und da klang er immer so, hab auch kein vergleichsmodell...

    Gain/Sound funktioniert nicht richtig, heißt wenn ich ihn runter drehe, kommt trotzdem noch Ton raus...

    wenn du ihn auch hast, noch ne frage: Der schalter an der Rückseite, wofür ist der gut?
     
  4. wary

    wary Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 24.11.05   #4
    ist halt bei Soundfragen immer schwer zu sagen ob was kaputt ist, die Röhren erneuert werden müssten oder der Sound halt so ist.

    Welchen Schalter meinst Du? Den schwarzen auf der von hinten gesehenen rechten Seite (den Drehschalter)? Der ist für die Spannung zuständig...
    Der Kipsschalter auf der von hinten gesehenen linken ist für die Wahl der Cabinets, ob der jetzt allerdings für die Impedanz oder die Anzahl der verwendeten Cabs steht... wie gesagt das Gerät ist bei mir nicht in Betrieb, und da mir die ECC808 fehlen und ich zur Zeit keine Lust habe welche zu dem Preis zu kaufen...
     
  5. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 30.11.05   #5
    Hallo Patty,

    aus der Ferne zu diagnostizieren, was evtl. defekt ist, ist schon sehr schwierig.
    ich gehe davopn aus, daß Du Bass, Kabel und Boxen auch schon mit anderen Geräten ausprobiert hast und bist sicher, daß alles o.k. ist.

    Jetzt komnmt es darauf an, wie lange der Amp schon gestaden hat, ohne eingeschaltet worden zu sein.
    Nach 2-5 Jahren darfst Du davon ausgehen, daß sich die Kondensator-Werte durchaus verändern, also die Klangregler nicht mehr so wie früher arbeiten. Eine eklatante Verschlechterung dürfte es aber nicht geben, ehe ist die Gefahr gegeben, daß sich die Arbeitspunkte der Röhren verschieben, und das kann auch einen matschigen Sound ausmachen, äußert sich aber dann auch durch Nebengeräusche (Brummen und knistern bei den Potis) und höheren Röhrenverschleiß oder "roten Backen".

    Lass mal den Amp von einem Fachmann Deines Vertrauenes, der sich echt mit Röhrentechnik auskennt, checken. Der Aufwand ist nicht groß.

    servus

    Norbert
     
Die Seite wird geladen...

mapping