Dynacord X 1202, kommen nur tiefe Töne Raus !!!!

von SMF, 24.08.07.

  1. SMF

    SMF Registrierter Benutzer

    Im Board seit:
    29.03.07
    Zuletzt hier:
    19.04.15
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.08.07   #1
    Hallo liebe Fachleute,


    ich habe eine Endstude von Dynacord und zwar eine X 1202 mit 2 Module.
    Leider kommen aus einem Kanal nur die "Tiefe Töne" raus, und somit muss ich Mischpult und Endstufe auf Anschlag drehen um einigermassen proben zu können, trotzdem mit ein sehr schlechten sound.


    Weiß eine von euch woran es liegen könnte bzw, was daran defekt ist??

    lg
     
  2. cyril

    cyril Registrierter Benutzer

    Im Board seit:
    16.04.07
    Zuletzt hier:
    4.10.16
    Beiträge:
    436
    Zustimmungen:
    45
    Kekse:
    1.124
    Erstellt: 24.08.07   #2
  3. SMF

    SMF Threadersteller Registrierter Benutzer

    Im Board seit:
    29.03.07
    Zuletzt hier:
    19.04.15
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.08.07   #3
    hi cyril

    der X1202 hat 2 slots
    bei mir sind wenn ich mich richtig erinnere einmal der Xm-12 HIGH-CAB V 12-60 P und Xm-17 LOW-CAB V 17 PWH
    (oder anstatt der Xm-12 ein Xm-15 Monitor VM 15, bin mir leider nicht ganz sicher)
     
  4. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    7.124
    Zustimmungen:
    869
    Kekse:
    23.172
    Erstellt: 25.08.07   #4
    Wenn Du die Endstufe auf beiden Kanälen fullrange verwenden willst, zieh' beide Module raus und gut is'.

    der onk mit Gruß
     
Die Seite wird geladen...

mapping