Ebay 200 Watt-Transformator (110-220V) aussreichend?

von rocka, 27.05.06.

  1. rocka

    rocka Registrierter Benutzer

    Im Board seit:
    12.03.05
    Zuletzt hier:
    16.09.12
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.05.06   #1
    Hi,

    ich habe einen alten US-Randall-Amp, der halt unter 110 Volt läuft. Der Verstärker hat 150 Watt. Da müsste doch somit ein 200 Watt-Transformator eigentlich ausreichen oder?
    Eine andere Frage wäre, was passiert wenn der Transformator eine geringere Leistung hat als der Amp?

    THX,
    Rocka
     
  2. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 27.05.06   #2
    Naja, 200 watt ist schon wenig, ich würde eher 400-500 Watt holen. mfg
     
  3. rocka

    rocka Threadersteller Registrierter Benutzer

    Im Board seit:
    12.03.05
    Zuletzt hier:
    16.09.12
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.05.06   #3
    Hmmm...
    Ich glaube ich muss meine Intention konkretisieren ;)

    Ich möchte den Amp verkaufen, aber nicht unbedingt nochmal nen Fuffi ausgeben.
    Ich wäre vollkommen zufrieden, wenn das Ding ohne Probleme mit nem 200er läuft. Ich würde dem Käufer dann es noch auf dem Weg mitgeben, dass er/sie sich vielleicht nen besseren Transformer holen sollten.
    Aber warum denn auch eigentlich nicht? Die 150 Watt beziehen sich doch auf die maximale Leistung des Amp's oder? Dann wären ja noch netto 50 Watt Reserve.
    Andere Geräte werden ja nicht mit angeschlossen.

    ?
     
  4. eVerhate

    eVerhate Registrierter Benutzer

    Im Board seit:
    31.10.03
    Zuletzt hier:
    24.02.10
    Beiträge:
    418
    Ort:
    Hildesheim
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 27.05.06   #4
    Also ich glaube ja das ein 200W Transformer mehr als locker ausreicht. Weil der Amp seine 150W nur bei voll aufgerissener Lautstärke "leistet". Und wenn nicht, dann fliegt die Sicherung des Transformers raus und er/sie weiß das es doch nicht ausreicht.
     
  5. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 27.05.06   #5
    Ist der Amp denn Vollröhre oder Transe?
     
  6. rocka

    rocka Threadersteller Registrierter Benutzer

    Im Board seit:
    12.03.05
    Zuletzt hier:
    16.09.12
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.05.06   #6
    Ist Transistor...
     
  7. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 27.05.06   #7
    Ja, dann müsste der Trafo reichen.
     
  8. OosmAiden

    OosmAiden Registrierter Benutzer

    Im Board seit:
    02.08.05
    Zuletzt hier:
    9.01.11
    Beiträge:
    400
    Ort:
    On the Rox
    Zustimmungen:
    0
    Kekse:
    81
    Erstellt: 27.05.06   #8
    und wieso müsste er nicht reichen wenn Röhre wäre? :screwy: :confused: Also wenn der die Leistung 200 Watt packt, dann reicht der Trafo sicherlich aus, vor allem für den verkaufszweck den du anpeilst.
     
  9. fgli

    fgli Registrierter Benutzer

    Im Board seit:
    24.12.04
    Zuletzt hier:
    27.03.13
    Beiträge:
    242
    Zustimmungen:
    0
    Kekse:
    479
    Erstellt: 27.05.06   #9
    Im Verstaerker entstehen Verlustleistungen, und auch die Roehren heizen sich nicht von selbst :) (zum Beispiel eine EL34 zieht 1,5A Heizstrom bei 6,3V)
     
  10. OosmAiden

    OosmAiden Registrierter Benutzer

    Im Board seit:
    02.08.05
    Zuletzt hier:
    9.01.11
    Beiträge:
    400
    Ort:
    On the Rox
    Zustimmungen:
    0
    Kekse:
    81
    Erstellt: 27.05.06   #10
    ist das nicht in der letztendlich angegebenen Leistungszahl schon mit drin?
     
  11. fgli

    fgli Registrierter Benutzer

    Im Board seit:
    24.12.04
    Zuletzt hier:
    27.03.13
    Beiträge:
    242
    Zustimmungen:
    0
    Kekse:
    479
    Erstellt: 27.05.06   #11
    das ist die Ausgangsleistung :)
     
  12. rocka

    rocka Threadersteller Registrierter Benutzer

    Im Board seit:
    12.03.05
    Zuletzt hier:
    16.09.12
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.05.06   #12
    Hey, Vielen Dank euch allen.
    Habt mir sehr geholfen :)
     
  13. Badga

    Badga Registrierter Benutzer

    Im Board seit:
    18.10.05
    Zuletzt hier:
    28.11.12
    Beiträge:
    679
    Ort:
    Oelde, Westfalen
    Zustimmungen:
    2
    Kekse:
    1.118
    Erstellt: 28.05.06   #13
    Meistens ist die Leistungsaufnahme (Also Ausgangs- plus Verlustleistung) auf einem Schild nahe des Netzsteckers angegeben. Oder in der Bedienungsanleitung angegeben.

    Mit den 200W wäre ICH vorsichtig. Ich beistze einen Marshall VS100H, der 100W Ausgnagsleistung besitzt, aber auch schon eine Leistungsaufnahme von 150W hat. Das wären dann auch schon 50W Verlustleistung. Bei mehreren und dickeren Transistoren kann dann durchaus die Verlusleistung noch steigen.

    MfG Badga
     
Die Seite wird geladen...

mapping