ecler hak 360 fx anteil | mic eingang defekt?

von Patrick Thies, 30.06.08.

  1. Patrick Thies

    Patrick Thies Registrierter Benutzer

    Im Board seit:
    02.01.06
    Zuletzt hier:
    22.04.09
    Beiträge:
    134
    Ort:
    Marl (nahe Recklinghausen)
    Zustimmungen:
    0
    Kekse:
    99
    Erstellt: 30.06.08   #1
    Habe seit heute morgen einen ecler hak 360

    Und habe direkt 2 probleme

    Wenn ich den FX send nutze, stellt sich das Problem das ich den Effektanteil nicht auf 100% stellen kann.
    Sodass Filter (korg kaoss pad) eben nicht vollständig funktionieren.
    z.b. bei Low-Pass Filter hoert man wie schoen das Wet Signal arbeite aber immernoch ein Dry Signal durchkommt.

    Zudem habe ich ein Problem mit dem Mic-In.
    Wenn ich die klinke ganz durchstecke kommt kein signal an. hängt die klinke jedoch nur zur helfe drin funktionierts. Jedoch reagiert er auch nicht auf den adjust poti am mic eingang.

    Irgendeine Idee wie ich die beiden Probleme beheben kann?
    Patrick
     
  2. ehemaliger_005

    ehemaliger_005 Gesperrter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    14.11.10
    Beiträge:
    4.367
    Zustimmungen:
    4
    Kekse:
    2.584
    Erstellt: 30.06.08   #2
    gebraucht gekauft? hinfahren und persuadertron (faust, wahlweise gummihammer) benutzen.
     
  3. Patrick Thies

    Patrick Thies Threadersteller Registrierter Benutzer

    Im Board seit:
    02.01.06
    Zuletzt hier:
    22.04.09
    Beiträge:
    134
    Ort:
    Marl (nahe Recklinghausen)
    Zustimmungen:
    0
    Kekse:
    99
    Erstellt: 01.07.08   #3
    hmm der mikro eingang ist zweitrangig
    mir gehts jetzt erstma um den fx anteil
     
Die Seite wird geladen...

mapping