Edirol UA-25

von Atmo, 28.12.06.

  1. Atmo

    Atmo Registrierter Benutzer

    Im Board seit:
    14.11.06
    Zuletzt hier:
    13.05.11
    Beiträge:
    78
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.12.06   #1
    Hi Leute,
    Ich habe mir heute ein Usb Audio/Midi INterface gekauft und habe einige Fragen. Erst einmal ich habe ein Edirol UA-25 und will damit Vocals und Gitarre aufnehmen.

    ICh habe erstens das problem wenn ich Das MIc in den dafür vorgesehenen 6,3mm port gebe dann ist das MIc viel zu leise nur wenn ich wirklich nah ran gehe klingt es so, als würde ich ein paar meter vom micro weg stehen.

    Ich habe den sens drehknopf schon voll aufgedreht und es wird nicht lauter...ich habe mein mic an lautsprecher angeschlossen und es funktioniert normal also kann es am mic schon mal nicht liegen.

    Außerdem geht alles was ich in das interface gebe MONO in den Computer und somit in den Sequenzer...ich habe auch nicht die Möglichkeit Software mäßig das eingangssignal zu erhöhen nur an der hardware geht das oder hab ich was verpasst?

    Ich hoffe auf eure Hilfestellung...die anleitung verrät mir auch nichts...=(
     
  2. andi85

    andi85 Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    20.07.05
    Zuletzt hier:
    19.08.16
    Beiträge:
    6.125
    Zustimmungen:
    93
    Kekse:
    7.499
    Erstellt: 28.12.06   #2
    Was hast du denn für ein Mikro? Vielleicht solltest du mal ein XLR-Kabel probieren, sofern das mit dem Mikro geht.

    Welchen Programm verwendest du zum Aufnehmen? Normalerweise müsste man Stereo- oder Monobetrieb wählen können.

    Mehr kann ich erst mal auch nicht sagen.
     
  3. Atmo

    Atmo Threadersteller Registrierter Benutzer

    Im Board seit:
    14.11.06
    Zuletzt hier:
    13.05.11
    Beiträge:
    78
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.12.06   #3
    Also im Moment hab ich so ein billiges Kleinmembran Kondensator Mic...ich hab mir das Edirol unteranderem gekauft um damit dann ein akg perception 200 anschließen zu können...mein kleinmembraner hat nur einen 6,3 anschluss...

    ICh nehme mit Cubase SX3 auf und wenn ich da eine neue Stereoaudiospur aufmach dann wird nur rechts aufgenommen und die linke audiospur bleibt stumm und in der aussteuerung zeigt es auch keinen linken pegel...
     
  4. Astronautenkost

    Astronautenkost HCA Mikrofone HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    11.12.16
    Beiträge:
    7.661
    Zustimmungen:
    821
    Kekse:
    7.892
    Erstellt: 29.12.06   #4
    Du verwendest wohl ein Kleinmembrankondensatormikro mit Batteriebetrieb? Du musst bei Deinem Edirol mit XLR Stecker in die Mikrobuchse. Nix Klinke. Das Perception hat keinen Batteribetrieb und muss später mit 48 V Phantomstrom vom Edirol versorgt werden. Nichts, was Du nicht in der Gebrauchsanweisung finden würdest.
     
  5. andi85

    andi85 Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    20.07.05
    Zuletzt hier:
    19.08.16
    Beiträge:
    6.125
    Zustimmungen:
    93
    Kekse:
    7.499
    Erstellt: 29.12.06   #5
    Das mit dem Monosignal kannst du in Cubase mit Sicherheit auch einstellen. Irgendwo in den Spureinstellungen müsste das zu finden sein - wenn du es nicht findest, stehts auf jeden Fall im Handbuch.
     
  6. Atmo

    Atmo Threadersteller Registrierter Benutzer

    Im Board seit:
    14.11.06
    Zuletzt hier:
    13.05.11
    Beiträge:
    78
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.12.06   #6
    Ja ich weiß, dass das Akg mit Phantom ist...deswegen hab ich ja das Edirol Audiointerface gekauft...um es betreiben zu können...es müsste aber auch eghen ein Klinkenmic mit normaler lautstärke zu betreiben oder?

    Danke für die bisherigen antworten...:great:
     
  7. Astronautenkost

    Astronautenkost HCA Mikrofone HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    11.12.16
    Beiträge:
    7.661
    Zustimmungen:
    821
    Kekse:
    7.892
    Erstellt: 29.12.06   #7
    Nein, der Klinkeneingang ist für Line und afaik für Instrumente. Der Preamp sitzt nur hinter den XLR-Anschlüssen.
     
  8. Atmo

    Atmo Threadersteller Registrierter Benutzer

    Im Board seit:
    14.11.06
    Zuletzt hier:
    13.05.11
    Beiträge:
    78
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.12.06   #8
    Ach so...danke für die INfo...ich habe gedacht, dass der Preamp auch hinter den Klinken steckt...gut danke!!!
     
Die Seite wird geladen...

mapping