Effektboard mit zwei Netzadaptern

von Rockbuster69, 23.09.07.

  1. Rockbuster69

    Rockbuster69 Registrierter Benutzer

    Im Board seit:
    04.09.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    969
    Zustimmungen:
    76
    Kekse:
    5.718
    Erstellt: 23.09.07   #1
    Ich habe folgendes Problem: Ich habe mein großes Effectboard in zwei Einheiten zerlegt (also in zwei Effektboards), die ich miteinander verbinden kann. Also brauch ich zwei Netzadapter, da jedes Board die eigene Stromversorgung haben soll. Sobald ich jedoch zwei Netzadapter (beide stabilisiert und mit 1000mA und 750mA ausreichend belastbar) gleichzeitig laufen habe, bekomme ich total störende Nebengeräusche. Wenn ich alles mit einem Netzadapter betreibe sind die Geräusche weg.

    Kennt jemand dieses Problem und wenn ja wie kan man es beheben? Bin für jeden Rat dankbar.
     
  2. Mr.Coany

    Mr.Coany Gesperrter Benutzer

    Im Board seit:
    03.04.07
    Zuletzt hier:
    19.01.15
    Beiträge:
    235
    Ort:
    Pegnitz
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 23.09.07   #2
    ich hatte diese problem noch nicht, nimm hald einfach mal 2 netzteile oder meintest du das mit 2 netzadapter??
     
  3. Mr.Coany

    Mr.Coany Gesperrter Benutzer

    Im Board seit:
    03.04.07
    Zuletzt hier:
    19.01.15
    Beiträge:
    235
    Ort:
    Pegnitz
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 23.09.07   #3
    oder du machst es wieder zu einem effektboard, dann wäre das problem auch weg
     
  4. whisk

    whisk Registrierter Benutzer

    Im Board seit:
    15.05.07
    Zuletzt hier:
    12.03.14
    Beiträge:
    444
    Ort:
    Köln
    Zustimmungen:
    2
    Kekse:
    457
    Erstellt: 23.09.07   #4
    Ich weiss zwar nicht wie dein Board aufgebaut ist, aber vielleicht probierst du es mal, die Effekte welche vorm Preamp sitzen, und solche die im Loop sind auf jeweils ein Netzteil zu verteilen. Ich habe gerade auch ein Problem mit Brummschleifen, und meins kommt definitiv daher.

    Am besten beschreibst du erstmal den Aufbau deines Boards (deiner Boarde <- toller Plural ;) .
     
  5. Rockbuster69

    Rockbuster69 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.09.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    969
    Zustimmungen:
    76
    Kekse:
    5.718
    Erstellt: 23.09.07   #5
    Zu Whisk: Das war eine gute Idee, ist aber leider nicht des Rätsels Lösung. Auch eine Trennung der Stromzufuhr auf Einschleifweg und Effektweg vor dem AMp löst nicht das Problem.

    Gedacht ist eine Aufteilung nach Board eins:
    Boss Delay im Einschleifweg mit Tru Bypass Looper davor, Boss Phaser mit True Bypass Looper vor dem Amp und ein Korg DT 10 Bodentuner.

    Auf Board zwei: ein Morley Tremonti Wah vor dem AMp und dahinter ein Fulltone Fulldrive 2 auch vor dem Amp.

    Die Idee: Ich will statt einem großen Board zwei haben, da es für den Transport leichter ist zwei Koffer als ein großes Case zu tragen. Und bei AUfnahmen arbeite ich fast nur mit dem Fulldrive und dem Wah und dann will ich alles andere draußen haben (für einen besseren Sound).

    Also wer weiter Ideen hat ........... brauch dringend Rat.
     
  6. Granufink

    Granufink Registrierter Benutzer

    Im Board seit:
    22.08.07
    Zuletzt hier:
    11.09.16
    Beiträge:
    2.192
    Zustimmungen:
    231
    Kekse:
    7.719
    Erstellt: 23.09.07   #6
    Hi,

    eine Brummschleife, die durch die Netzteile entsteht, kann man ausschließen, denn beide sind voneinander galvanisch getrennt. Ich kann mir aber vorstellen, dass sich genau aus diesem Grund (auf beiden Loops bzw. Boards unterschiedliche Potentiale, die sich nur über die Masseverbindung der Klinkenkabel ausgleichen können) Störgeräusche zu Wort melden.

    Ich würde mal die Effekte in der gewünschten Beschaltung direkt über möglichst kurze Leitungen verbinden und sehen was passiert - eventuell ist ein Kabel ja zu hochohmig und kann keinen guten Massekontakt herstellen? Dann müsste das Problem aber auch auftauchen, wenn alle Geräte mit Batterie betrieben werden.

    Würde es denn ein großes Problem verursachen, einfach ein Netzteil zu verwenden und über eine Leitung (da wird sich bestimmt was stabiles selbst herstellen lassen) das zweite Board mit Strom zu versorgen? Momentan bräuchtest Du ja auch zwei Steckdosen.
     
  7. Rockbuster69

    Rockbuster69 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.09.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    969
    Zustimmungen:
    76
    Kekse:
    5.718
    Erstellt: 23.09.07   #7
    Zu Granufink: Danke für Deinen Hinweis!! Nun natürlich könnte ich es auch über eine Leitung machen. Das werde ich scheinbar auch müssen. Ich hatte nur die Illusion zwei unabhängige Stromversorgungen zu haben und mir gedacht wie es bei anderen großen Boards wohl ist? Ich dachte mir dass es technisch doch irgendwie mit einem einfachen Trick machbar sein müßte.

    Aber ich glaube Deine Idee mit nur einem Netzteil zu arbeiten bringt am schnellsten zu einer Lösung.
     
  8. Mr.Coany

    Mr.Coany Gesperrter Benutzer

    Im Board seit:
    03.04.07
    Zuletzt hier:
    19.01.15
    Beiträge:
    235
    Ort:
    Pegnitz
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 25.09.07   #8
    das mit einem netzadapter habe ich doch auch geschrieben
     
  9. Rockbuster69

    Rockbuster69 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.09.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    969
    Zustimmungen:
    76
    Kekse:
    5.718
    Erstellt: 25.09.07   #9
    Danke nochmals für den Tipp. Habe jetzt mit einem Elektromeister gesprochen, der meinte das Problem sei, dass es nur selten zwei identischen Netzadapter gibt. Er meinte irgendwiesowas von Spannung und Widerstand und inneren Werten, die immer leichte gringe Unterschiede aufweisen würden und es ein bißchen wie Lotto spielen wäre zwei mit absolut identischen Werten zu finden. Also auch zwei gleiche Typen vom gleichen Hersteller weisen diese Differenzen auf. Ich habe davon keinen Plan was die Technik angeht, nehme aber für mich mit, dass zwei Netzadapter eher nicht zusammen ohne Störgeräusche operieren.
     
Die Seite wird geladen...

mapping