Effekte beim GT-6 klingen ohne Ampsimulation einfach nur sch...!! Warum??????

von HeikoH, 26.10.06.

  1. HeikoH

    HeikoH Registrierter Benutzer

    Im Board seit:
    26.06.06
    Zuletzt hier:
    9.02.10
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.10.06   #1
    Hi, die Effekte beim GT-6 klingen nur mit Ampsimulation gut, ansonsten kommt nur Müll raus, wenn ich z.B. einfach nur einen Verzerrer im GT-6 ohne Amp-Simulation in meinen Fender Vollröhrenamp schicke. Normalerweise müsste das doch gehen. Kann ja auch einen externen Verzerrer vor meinen Amp schalten ohne dass es irgendwelche Probleme gibt.
     
  2. matze44

    matze44 Registrierter Benutzer

    Im Board seit:
    26.07.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    666
    Ort:
    Dresden
    Zustimmungen:
    115
    Kekse:
    1.310
    Erstellt: 26.10.06   #2
    Hi,

    du kannst mit einigen globalen Einstellungen den verwendeten Amp einstellen (combo, stack usw.)
    Wie hast Du das ganze denn verkabelt? Ohne Ampsim hatte ich es immer im Effectloop des amps hängen. Ist für mich die beste Lösung gewesen.
    Probiere das mal und sag wie es dann ist.


    ciao Matze
     
  3. HeikoH

    HeikoH Threadersteller Registrierter Benutzer

    Im Board seit:
    26.06.06
    Zuletzt hier:
    9.02.10
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.10.06   #3
    Gehe in den Input Eingang meines Fender 65´deluxe (hat auch keinen Effekt-Loop).
    Bei meinen anderen Fender habe ich das mal ausprobiert, hat aber nichts gebracht.
    Die Effekte klingen fast so, als würde man eine verzerrte Gitarre über eine Hifi-Anlage spielen.
     
  4. Fiebertraum

    Fiebertraum Registrierter Benutzer

    Im Board seit:
    22.10.05
    Zuletzt hier:
    12.06.14
    Beiträge:
    65
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.10.06   #4
    Hm, ähnliches musste ich mal mit einem Digitech-Effektgerät bemerkt. Hab's aber nicht weiter beachtet weil ich eh den Ampsound lieber mag.
     
  5. HeikoH

    HeikoH Threadersteller Registrierter Benutzer

    Im Board seit:
    26.06.06
    Zuletzt hier:
    9.02.10
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.10.06   #5
    Auch klingen die Verzerrten Sounds nur über die Ausgangseinstellung Line/Phones gut. Über alle anderen Einstellung wie z.B. Combo Amp klingen sie wie oben beschrieben (klingen wie verzerrte Gitarre über Hifi-Anlage). Vielleicht kann mir jemand, der auch ein GT-6 besitzt weiterhelfen oder mir sagen, ob dies bei ihm auch der Fall ist, oder ob das an meinem Gerät liegt.
    Schon mal Danke im Voraus
     
Die Seite wird geladen...

mapping