Effekte ohne True Bypass vor dem Preamp

von BlackArgon, 03.04.05.

  1. BlackArgon

    BlackArgon Registrierter Benutzer

    Im Board seit:
    03.04.05
    Zuletzt hier:
    29.12.13
    Beiträge:
    85
    Zustimmungen:
    1
    Kekse:
    71
    Erstellt: 03.04.05   #1
    Hi, ich frag jetzt mal einfach ganz blöd, da ich mit dem Problem schon Jahre kämpfe und bis heute keine entsprechende lösung fand.

    Ich spiele nen TSL 100 und hab jede Menge Tretmienen vorgeschaltet, bzw. im Effektloop.
    Ich liebe die Verzerrung des Amps, wäre aber gern ein wenig flexibeler indem ich weitere Verzerrer (Vornehmlich Boss [DS-1]) vorschalte. Leider hat besagter Effekt keinen True Bypass, und sobald ich den Lead Kanal des Amps verwende wird das Rauschen schier unerträglich.

    Eine Lösungsmöglichkeit wäre natürlich ein Noisegate im Einschleifweg..darauf möchte ich aber verzichten da es meine Soundmöglichkeiten zu sehr einschränkt. Gibt es überhaupt eine Lösung ? Ich mein bei Mike Einziger von Incubus klappts ja auch (siehe guitarggek.com)

    Vielen Dank im Vorraus !!!
     
  2. kusi

    kusi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.770
    Ort:
    schweizz
    Zustimmungen:
    24
    Kekse:
    2.272
    Erstellt: 03.04.05   #2
    hi
    ähm, nur so ne frage, du schaltest das ds-1 schon aus, wenn du beim amp auf lead wechselst? wenn der ds-1 aus ist, sollte es eigentlich kein rauschen vom ds1 her geben. die fet-flip-flop-schaltung klaut eigentlich nur ein bisschen höhen, aber rauschen produziert die eigentlich keine.

    wenn doch (kann ich mir aber nur schwer vorstellen), leg dir ne true-bypass-box zu!

    sicher das das rauschen nicht vom amp selbst kommt?

    mfg kusi
     
  3. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 03.04.05   #3
    Ist das jetzt eine Aufzählung oder bist Du der Meinung, dass das Rauschen was mit dem nicht vorhandenen True-Bypass zu tun hat? Letzteres ist nämlich nicht der Fall.
     
  4. BlackArgon

    BlackArgon Threadersteller Registrierter Benutzer

    Im Board seit:
    03.04.05
    Zuletzt hier:
    29.12.13
    Beiträge:
    85
    Zustimmungen:
    1
    Kekse:
    71
    Erstellt: 04.04.05   #4
    Natürlich schalt ich die Dinger aus. Das Problem ist einfach folgendes. Wenn ich ein Gerät vorschalte, dass das Signal nicht unverändert an den Amp weitergibt sondern erst durch eine aktive Elektronik leitet, bekomm ich ein ziemliches Rauschen im Leadkanal, das beim direktanschluss einer Gitarre nicht vorhanden ist
     
  5. BOOG

    BOOG Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    26.01.09
    Beiträge:
    2.845
    Ort:
    Hardcore City BK
    Zustimmungen:
    6
    Kekse:
    1.431
    Erstellt: 04.04.05   #5
    ?!?!!? So was habe ich ja noch nie gehört. Klingt irgednwie ein wenig nach defektem Bodentreter. Probier wirklich mal ein anderes Effektgerät.
     
  6. MechanimaL

    MechanimaL Registrierter Benutzer

    Im Board seit:
    11.10.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.410
    Zustimmungen:
    62
    Kekse:
    1.998
    Erstellt: 04.04.05   #6
    jop normal is das net. wenn nicht benötigst du halt sone art line-switcher der auch gleichzeitig den kanal am amp switcht.. looper, switcher etc. was es da alles gibt :)
     
Die Seite wird geladen...

mapping