Effektgerät zu "fett" für Box?

von Paddi, 06.07.07.

  1. Paddi

    Paddi Registrierter Benutzer

    Im Board seit:
    17.05.07
    Zuletzt hier:
    4.09.16
    Beiträge:
    148
    Ort:
    Linz
    Zustimmungen:
    7
    Kekse:
    37
    Erstellt: 06.07.07   #1
    Jaja ganz genialer Threadtitel ich weiß :D

    Also ich hab jetzt dien Hartke 3500 A Amp und ne Hartke 410 XL Box dazu.

    Wenn wir proben dreh ich den bei der Lautstärke in etwa auf 7. Wenn ich aber das Effektgerät (ZOOM B2) anschließe wird der plötzlich extrem laut und dann dreh ich den auf 3-4 zurück.

    Und jetzt meine Frage: Is es schädlich für den Amp oder die Box wenn ich mit dem Effektgerät auf 7 oder gar noch lauter weiterspielen würde?
    Hab zwar nicht wirklich vor es herauszufordern aber man will ja informiert sein. ;)
    Kanns passieren dass das ganze der Box zu laut wird und die dann plötzlich aufhört?

    Anmerkung: Ich spiel auch relativ viel mit der H Saite und hab den Equalizer so eingestellt dass die tiefen Töne besser rüberkommen.

    mfg
    Paddi
     
  2. Orgetorix

    Orgetorix Registrierter Benutzer

    Im Board seit:
    12.04.06
    Zuletzt hier:
    2.12.12
    Beiträge:
    435
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    1.439
    Erstellt: 07.07.07   #2
    bevor es zuuu laut wird, fängt das topteil an zu clippen, das heißt, dass extreme verzerrungen auftreten, was du auf jedenfall hörst (sehr unschöner sound) und beim hartke beim einschalten des kompressors auch noch siehst (die led leuchtet dann auf)
    solange die nur zwischendurch mal leuchtet is alles okay, sollte sie aber durchgehend leuchten, dann solltest du lautstärke drosseln. sonst zerschießt es die box und das top könnte auch schaden davon tragen. besonders tiefe töne und tiefe (bassreiche) einstellung am top brauchen viel power, die du ja mit der lautstärke zuführst, ist das alles etwas zu hoch eingestellt kommt es auch zum clippen.

    du hast an deinem effekt gerät bestimmt nen level (lautstärke) regler, denn du womit du lautstärke unterschiede ausbügeln kannst, bzw anpassen kannst.
    also bevor du deine box in die ewigen jagdbründe beförderst merkst du das am unschönen gezerrten sound und auch beim schauen auf die clip-led.
    orge
     
  3. gorgi

    gorgi Registrierter Benutzer

    Im Board seit:
    28.04.05
    Zuletzt hier:
    9.07.16
    Beiträge:
    2.136
    Zustimmungen:
    27
    Kekse:
    3.883
    Erstellt: 07.07.07   #3
    Das Effektgerät kannst du einpegeln.
    Wie oben schon genannt, einmal die Lautstärke anpassen.
    Beim Vorgänger gibts aber auch noch die Möglichkeit von passiv-Bass auf Aktiv-Bass umzuschalten, da passt das Effektgerät dann auch schonmal die Lautstärke an. Und da deins ja der Nachfolger ist, denke ich mal der hat das auch, einfach im Handbuch mal nachschaun.
     
  4. FO ArmyMan

    FO ArmyMan Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    22.02.14
    Beiträge:
    1.057
    Ort:
    Hagen
    Zustimmungen:
    0
    Kekse:
    927
    Erstellt: 07.07.07   #4
    Ich denke mal, der Kompressor ist grade dazu da, damit es die Box nicht zerschießt. Wenn die LED rot leuchtet, dann arbeitet er (und das hört man dann auch ziemlich). Ich denke es ist für den Sound wenig förderlich, wenn er dies die ganze Zeit tut, allerdings sollte es der Box wenig schaden, da das Signal ja durch eine Art Limiter geht.
    Die LED ist also keine Clip-LED, sondern nur eine Anzeige wann der Kompressor/Limiter arbeitet und wenn er anspringt heißt es nicht, dass es clippen würde, wenn er ausgeschaltet wäre.
    Ich würde trotzdem dazu raten vom Dauereinsatz (durchgängig rotes Leuchten) abzusehen, dann lieber etwas leiser drehen.
    Der Kompressor hängt aber glaube vor dem Effect Ein -und Ausgang, wenn du also mit dem Effektboard nochmal richtig Zunder gibst, bringt der nicht mehr viel.
     
  5. Paddi

    Paddi Threadersteller Registrierter Benutzer

    Im Board seit:
    17.05.07
    Zuletzt hier:
    4.09.16
    Beiträge:
    148
    Ort:
    Linz
    Zustimmungen:
    7
    Kekse:
    37
    Erstellt: 07.07.07   #5
    OK gut.... hatte schon gedacht ich bräuchte den Stack jetzt nicht mehr ausbauen *lol*

    Dann sag ich mal danke.

    mfg
    Paddi
     
  6. Zack ab!

    Zack ab! Registrierter Benutzer

    Im Board seit:
    12.12.04
    Zuletzt hier:
    9.05.15
    Beiträge:
    793
    Zustimmungen:
    1
    Kekse:
    909
    Erstellt: 08.07.07   #6
    Also ich würd einfach mal sagen, dass ihr zu laut probt.
    Ich hatte bis vor kurzem das gleiche Setup wie du und habe selten über 2-3 hinausgedreht.
    Und ich musste mich immerhin gegen eine PA mit Gesang und Bläsersatz sowie gegen einen Gitarrenamp und Drums durchsetzen.
    Wenn man mit den EQ richtig einstellt, dann ist der Bass auch durchsetzungsfähig, wenn man auf niedrigeren Lautstärken spielt.
     
Die Seite wird geladen...

mapping