EHX little Big Muff - seit Inbetriebnahme fieses rauschen

  • Ersteller Vic Vella
  • Erstellt am
V

Vic Vella

Registrierter Benutzer
Zuletzt hier
26.07.20
Mitglied seit
09.01.05
Beiträge
422
Kekse
1.046
Hallo Liebe Forengemeinde



Ich hab folgendes Problem mit meinem heute erworbenen little Big MUff:

Wie gesagt, das Big Muff kam heute mit der Post an. Ich hab dann erst mal ausgepackt, begutachtet und dann natürlich provisorisch aufm Board verkabelt (vorerst ziemlich am Anfang der Kette, zw. Korg DT-10 und GCB-95 Crybaby)
Das Problem ist nun, dass es, nachdem der Big Muff aktiviert wurd, ziemlich heftig brummt und rauscht. Lautstärkemäßig ist am Muff und am Amp alles moderat eingestellt - nach-/ bzw runterregeln der Lauststärken hat auch nix geholfen. Es hört erst auf, bzw lässt merkbar nach, wenn quasi nix mehr zu hören ist. Das Problem tritt be Batterie und auch Netzteilbetrieb auf.
Zudem ist mir aufgefallen, dass das rauschen/brummen deutlich verstärkt wird, wenn das Metallgehäuse des Muff oder auch das vom Korg DT bzw meiner AB-Box berührt wird.
Dieses lässt ja auch ein Problem mit der Erde schließen, sehe ich das richtig?
Deaktiver ich das Muff aber wieder, ist rein gar nichts "störendes" zu hören?
Liegt vllt ein Defekt im Muff vor? Haben andere auch diese oder ähnliche Erfahrungen gemacht?

Hier mal ein paar Fakten zum benutzen Equipment :
Fender HSH (Funkstrecke) --> A
-->Korg DT-10->little Big Muff->GCB-95->Fame StudioRev.
Fender Std. Tele (Cordial) --> B

Das Brummen bleibt auch beim wechseln von Funk auf Kabel, sowie wenn nur das Muff im Signalweg sitzt. Die Zu-/ und Ableitung erfolgt über Cordialkabel mit Neutriksteckern.

Wenn jemand ne Idee hat, wär ich echt dankbar


Lieber Grüße, Sebastian


EDIT: Bitte löschen
Hab das Problem gefunden: Meine Schuko-Steckdose hatte Probleme mit dem Schutzleiter. Jetzt ist alles wieder tutti;)
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben