einbau eines 57'Gibson in epiphone sg

von riffraff, 14.10.05.

  1. riffraff

    riffraff Registrierter Benutzer

    Im Board seit:
    14.10.05
    Zuletzt hier:
    15.02.06
    Beiträge:
    6
    Ort:
    Hessen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.10.05   #1
    kann mir jemand beschreiben wie ich einen Gibson '57 gegen meinen alten steg-humbucker in meine epi sg austausche? ich mag da jetzt nix falsch machen.:rock:
     
  2. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    7.147
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    264
    Kekse:
    26.652
    Erstellt: 14.10.05   #2
    Ich hoffe es ist die Vintage SG bei den anderen lohnt es sich nicht :( (meiner Meinung nach)

    1. Lötkolben aufwärmen
    2. E-Fach aufschrauben
    3. Die beiden Leitungen (Volksmund Kabel) des Bridge Humbuckers ablöten
    4. Neue Leitung (die Ader) an den Volume Poti ran die Ummantelung der Ader zusammentüddeln (dort am besten im Ausgebauten zustand auch Lot noch zusätzlich drüber geben, damit die Ader nicht aufgehen kann und besser "klebt") und an Masse (Potikappe) dran. Fertig

    Wenn du dir das nicht weiter hilft kannst du auch bei bei Seymour Duncan nachschauen. Die Leute zeigen dir dort (ganz NEU!) per Video wie's geht...
    http://www.seymourduncan.com/support/how_to_install_a_pu.shtml

    MfG

    P.S.: Beschwer dich nicht gibt schlimmeres zu Löten an Klampfen z.B. wenn der Wickeldraht vom Hummi ab ist oder irgendwelche Bass Elektroniken wo zu wenig Platz im E-Fach ist die Leitungen generell zu Kurz sind und du die ganze scheiße ausbauen darfst (ich nenne hier keine Namen von welcher Firma der Bass war aber so wenig platz hab ich NIE wieder gehabt!)
     
  3. storms18

    storms18 Guest

    Kekse:
    0
    Erstellt: 15.10.05   #3
    Kann man da nich einfach den alten PU ablöten und den neuen dranlötet?
     
  4. riffraff

    riffraff Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.05
    Zuletzt hier:
    15.02.06
    Beiträge:
    6
    Ort:
    Hessen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.10.05   #4
    ich habs ganz einfach so gemacht;
    1. Den alten Pu abgelötet.
    2. Die masse des neuen pickups an den poti gelötet.(die masse ist bei einem '57 der draht der um das eigentliche kabel herumgezwirbelt ist. da habe ich so viel entfernt das etwa 5cm stromkabel zum vorschein kamen. dann die masse an den poti gelötet und die 5cm zu der lötstelle gebogen und drangelötet. vorher ging dort ein kleines weißes käbelchen von der hauptstrippe hin.)
    3. rahmen etc. dran geschraubt.
    4. man merkt einen ziemlichen unterschied vom sound, klangcharakteristik usw.
    also hat es sich gelohnt.
    ach und funktionieren tuts auch,.:great:
     
Die Seite wird geladen...

mapping