Einbau Piezo-Bridge + Fishman-Preamp in Ibanez Blazer - viel zu laut, z.T. verzerrt !?

von nugazz2, 15.01.17.

Sponsored by
pedaltrain
  1. nugazz2

    nugazz2 Registrierter Benutzer

    Im Board seit:
    15.01.17
    Zuletzt hier:
    17.12.17
    Beiträge:
    14
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 15.01.17   #1
    Hallo zusammen,
    habe in eine Ibanez Blazer erfolgreich eine Piezobridge eingebaut.
    Der aktive Preamp (Fishman) ist aber nicht in Tonhöhe und Lautstärke regelbar.
    Und er ist: VIEL zu laut. Zum Teil zerrt er.
    Meine Frage daher:
    Kann ich den Output mit Hilfe eines Widerstandes regulieren?
    Exakt muss das nicht sein, einfach etwas leiser wäre toll.
    Zweites Problem: Recht höhenlastig kommt das alles daher (zum Teil ja gewollt bei Piezos).
    Falls sich das auch leicht regeln ließe, wäre ich begeistert.
    Zur Schaltung:
    Die Blazerpickup wurden nicht angetastet.
    Über einen Push/Pull kann ich von Magnetisch auf piezo umschalten (Dabei wird auch die Batterie für den Peizo aktiviert).
    Bin sehr gespannt, ob das Problem leicht zu lösen ist...
    Viele Grüße
    nugazz2
     
  2. vic_rattlehead

    vic_rattlehead Registrierter Benutzer

    Im Board seit:
    22.07.15
    Zuletzt hier:
    17.08.18
    Beiträge:
    369
    Ort:
    Niedersachsen
    Zustimmungen:
    137
    Kekse:
    1.501
    Erstellt: 15.01.17   #2
    Du könntest das mit einem Spannungteiler lösen. Dafür bräuchtest du 2 Widerstände oder einen Trimmer, falls du das nach Gehör einstellen möchtest. Zerrt das Signal denn im Preamp in der Gitarre oder im Instrumentenverstärker wegen des hohen Inputlevels?
    Je nachdem müsste man den Teiler vor oder nach den Piezopreamp einbauen.
    Grüße,
    Rattlehead
     
  3. nugazz2

    nugazz2 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.01.17
    Zuletzt hier:
    17.12.17
    Beiträge:
    14
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 15.01.17   #3
    Hallo Rattlehead,
    erstmal danke für die schnelle Antwort.
    Es zerrt nach dem Preamp, denke ich.
    Ich habe derzeit nämlich nur ein Effektgerät (VoiceLive 3) dahintergeschaltet und höre das mit Kopfhörer ab.
    Den Eingang im Effektgerät habe ich jetzt um 10 db abgesenkt, dann ist das Zerren fast weg.
    Praktikabel ist das aber nicht, weil die anderen Pickups deutlich weniger Output haben.
    Das mit dem Spannungsteiler hört sich interessant an, hast du irgendeinen Tipp, wo ich dafür einen Bauplan finden könnte (ein erstes Googeln hat eher meine Unwissenheit offenbart, denn Klarheit gebracht. ;-) ).
    Per Hand ungefähr einregeln wäre vollkommen ausreichend.
    Kann das mit den zu vielen Höhen daran liegen, dass der Piezoabnehmer direkt in die Bridge verschraubt ist - sollte ich da noch Klebeband o.ä. zur Dämpfung mit einbauen?

    Viele Grüße
    nugazz2
    --- Beiträge zusammengefasst, 15.01.17 ---
    Nachtrag zur Antwort eben:
    Der Piezo ist ein Fishman und der Preamp gehört dazu.
    Ist natürlich eigentlich nicht für Bridgeeinbau gedacht, aber der Preamp ist eigentlich genau für diesen Piezo hergestellt worden.
    --- Beiträge zusammengefasst, 15.01.17 ---
    Meinst du so etwas:
    http://www.sengpielaudio.com/Rechner-spannungsteiler.htm
     
  4. vic_rattlehead

    vic_rattlehead Registrierter Benutzer

    Im Board seit:
    22.07.15
    Zuletzt hier:
    17.08.18
    Beiträge:
    369
    Ort:
    Niedersachsen
    Zustimmungen:
    137
    Kekse:
    1.501
    Erstellt: 15.01.17   #4
    Ja, so in etwa meine ich das. Mit dem Einbau des Piezos kenne ich mich leider nicht aus.
    Der Bauplan ist angehängt. Du brauchst lediglich einen Lötkolben etc. und 2 Widerstände für ca. 10ct zusammen oder einen Trimmer (damit kannst du die Lautstärke mit einem Schraubenzieher einstellen, wie es dir am besten gefällt, und lässt es dann so.) für 30ct.
    Der Anteil des Ausgangssignals berechnet sich so:
    Der untere Widerstand geteilt durch beide Widerstände zusammen. Also im oberen Beispiel:
    10KOhm(=10.000 Ohm)/10.000+10.000=10.000/20.000=0,5
    Das heißt, wenn dein Eingangssignal 1 ist, ist dein Ausgangssignal 0,5 (hier die Hälfte davon)
     

    Anhänge:

  5. nugazz2

    nugazz2 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.01.17
    Zuletzt hier:
    17.12.17
    Beiträge:
    14
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 15.01.17   #5
    Oh, super danke, das werde ich versuchen.
    Zwei Fragen noch dazu:
    1. Ist deine Angabe mit je 10KOhm realistisch? Wenn ich das richtig verstanden habe könnte man auch 1kOhm und 1 kOhm nehmen, Oder?
    2. zur Zeichnung "einstellbar".
    Habe ich das richtig verstanden, dass quasi der "untere" Widerstand in deiner Zeichnung durch ein Poti ersetzt wird?
     
  6. vic_rattlehead

    vic_rattlehead Registrierter Benutzer

    Im Board seit:
    22.07.15
    Zuletzt hier:
    17.08.18
    Beiträge:
    369
    Ort:
    Niedersachsen
    Zustimmungen:
    137
    Kekse:
    1.501
    Erstellt: 15.01.17   #6
    Zu 1: Der genaue Widerstand ist hier egal, da hier nur kleine Spannungen vorhanden sind. Bei größeren würden kleinere Widerstände (nach der Formel U/R=I und I*U=P) eine hohe Verlustleistung ergeben, sodass diese unter Umständen warm werden könnten. Hier ist es aber egal, ob du 1K, 10K, 33K oder 100k nimmst, solange das Verhältnis stimmt. Preislich macht das auch keinen Unterschied.
    2: Nein, beide Widerstände werden durch den Trimmer ersetzt. Ein Poti/Trimmer hat quasi 2 eingebaute Widerstände, deren Verhältnis es verändern kann, d.h. in der Mitte hätten beide Widerstände je 50% des Gesamtwiderstandes des Potis. Bei einer "3 Uhr Stellung" wären es zum Beispiel 25% und 75%.
    Ein Poti ist also ein kleiner variabler Spannungsteiler:)
     
  7. nugazz2

    nugazz2 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.01.17
    Zuletzt hier:
    17.12.17
    Beiträge:
    14
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 15.01.17   #7
    Perfekt!
    Herzlichen Dank, Rattlehead!
    Dann besorg ich mir die nächsten Tage nen Poti und dann geht es an den Lötkolben!
    Viele Grüße
    nugazz2
     
  8. vic_rattlehead

    vic_rattlehead Registrierter Benutzer

    Im Board seit:
    22.07.15
    Zuletzt hier:
    17.08.18
    Beiträge:
    369
    Ort:
    Niedersachsen
    Zustimmungen:
    137
    Kekse:
    1.501
    Erstellt: 15.01.17   #8
    Gern geschehen:D
     
  9. käptnc

    käptnc Registrierter Benutzer

    Im Board seit:
    10.11.16
    Zuletzt hier:
    17.08.18
    Beiträge:
    210
    Zustimmungen:
    66
    Kekse:
    371
    Erstellt: 15.01.17   #9
    Für Lautstärkeeinstellung ein logaritmisches Poti verwenden.
     
  10. vic_rattlehead

    vic_rattlehead Registrierter Benutzer

    Im Board seit:
    22.07.15
    Zuletzt hier:
    17.08.18
    Beiträge:
    369
    Ort:
    Niedersachsen
    Zustimmungen:
    137
    Kekse:
    1.501
    Erstellt: 15.01.17   #10
    Nicht zwingend. Wenn er nur einen Trimmer benutzt, und diesen nach dem er die Lautstärke angepasst hat in der Gitarre verschwinden lässt, ist der Regelweg egal, solange der Widerstand stimmt.
     
  11. nugazz2

    nugazz2 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.01.17
    Zuletzt hier:
    17.12.17
    Beiträge:
    14
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 21.01.17   #11
    So, jetzt hatte ich Zeit zum Basteln!
    Vorher hatte ich noch ein paar Threads zu Piezos gelesen.
    Das häufigste Problem ist anscheinend der zu große oder zu kleine Druck auf den Abnehmer.
    Zunächst hatte ich den Abnehmer in die Bridge direkt eingebaut:
    Sustainblock abmachen - Unterlegscheiben (U) unter alle Schrauben (S)
    Piezo (P) daneben Siehe Skizze 1
    Das war dann wohl zu viel Druck auf dem Piezo -> daher viel zu laut.
    Dann habe ich einen kleinen Holzblock in der Länge des Piezos hinter den Sustainblock geklemmt.
    Da ich die Federn der Bridge eh entfernt hatte, ist ein solcher Keil unabdingbar, um die Bridge in der richtigen Position zu halten.
    Resultat: Deutlich weniger Höhen und ohne weitere Anpassungen die richtige Lautstärke.
    Vielen Dank trotzdem an alle - so lernt man immer was dazu...!
    PS: Der Sound ist ok - an den Piezosound meiner Godin LGX kommt er aber nicht heran (nicht mal im Ansatz).
    Ist aber nicht so wichtig, weil es ja eine Ersatzgitarre sein soll.
    image1.png
    Jetzt:
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping