Einschaltknall - Normal oder nicht?

von Kischte, 26.11.07.

  1. Kischte

    Kischte Registrierter Benutzer

    Im Board seit:
    23.12.05
    Zuletzt hier:
    10.03.16
    Beiträge:
    98
    Zustimmungen:
    15
    Kekse:
    -3
    Erstellt: 26.11.07   #1
    Hi Leute.
    Ich und meine Bandleuts standen vor kurzem vor dem großen Problem einen Gig ohne schon dort vorhandene PA spielen zu müssen und merkten schnell dass unsere Proberaumanlage vom großen T für solche Zwecke nicht geeignet ist. Also musste was neues her...
    Haben auch garnicht lange suchen müssen und direkt ein, in unseren augen sehr gutes, Angebot bekommen und kurzerhand gekauft...
    Die PA beinhaltet:
    2x Mackie SA-1521z
    2x Mackie SWA-1501
    Behringer MX3242X

    Da wir alle bisher wenig Erfahrung mit PAs haben, standen wir erstmal vorm Anschlussproblem, welches wir aber dank beiliegenden Handbüchern relativ schnell in den Griff bekommen haben :)
    Nun zum eigentlichen Problem:
    Beim einschalten der Aktiv-Boxen kommt es jedes mal zu einem "Knall".
    Gibt es da irgendwas das man beachten muss bevor man Aktiv-Boxen einschaltet?
    Es ist alles wie in den beiliegenden Handbüchern beschrieben verkabelt worden... woran könnte es noch liegen oder ist es sogar "normal"?

    Danke schonmal für die Hilfe :)
     
  2. SB

    SB Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.096
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    640
    Kekse:
    18.958
    Erstellt: 26.11.07   #2
    Das kommt einfach auf die Boxen an. Wir haben ne zusammengewürfelte Billig-Anlage im Proberaum, da knallen die Boxen auch, oder zumindest eine, bei der anderen bin ich mir nicht sicher. Genauso wie 5 Sekunden nachdem man sie ausgeschaltet hat so ein schabendes Geräusch bei der einen Box zu hören ist. Vermutlich werden da die Elkos leer oder irgendwas in der Richtung. Der Knall ist IMHO relativ normal und kann verschieden stark ausgeprägt sein, viele Endstufen/Boxen haben deshalb ne Einschaltverzögerung. Mich wundert zwar etwas, dass Mackie sowas scheinbar nicht einbaut, aber ist halt ne Sparmaßnahme...
    Wir reden schon von dem Zeitpunkt, wo ihr die Boxen einschaltet, oder? Weil beim Einschalten des Mischpultes nach den Boxen gibts immer ein Geräusch, drum sollte man es immer möglichst andersrum machen.


    Gruß Stephan
     
  3. Kischte

    Kischte Threadersteller Registrierter Benutzer

    Im Board seit:
    23.12.05
    Zuletzt hier:
    10.03.16
    Beiträge:
    98
    Zustimmungen:
    15
    Kekse:
    -3
    Erstellt: 26.11.07   #3
    joa wir haben schon mehrere Möglichkeiten durchprobiert wie z.B. erst die Aktiv-Boxen anschalten, dann das Mischpult und umgekehrt. Auch wenn alle Regler auf der Rückseite der Boxen auf niedrigster Einstellung sind gibts einen Knall beim einschalten.
    Können die Speaker dadurch irgendwann ihren Geist aufgeben oder ist das alles im grünen Bereich?
    Kann man so eine Einschaltverzögerung z.B. einfach beim Elektroniker nachrüsten lassen?
     
  4. SB

    SB Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.096
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    640
    Kekse:
    18.958
    Erstellt: 26.11.07   #4
    Ob das schädlich ist weiß ich nicht, ich denk aber mal eher nicht, so lange es dich beim Einschalten nicht in die Ecke föhnt. :ugly: :D

    Nachrüsten lassen is normal kein Problem, das wird einfach mit Relais realisiert und ein paar Bauteilen, die diese Relais nach ein paar Sekunden anziehen lassen. Gibts bei ELV sogar als Komplettbausatz, im Internet finden sich aber auch Anleitungen. Ich werd sowas demnächst in meinen HiFi-Verstärker einbauen, nachdem die integrierte den Geist aufgegeben hat. Wenn du's aber nicht so mit Löten, dann geh damit einfach zum Elektriker oder ins Musikhaus, die machen sowas sicher. Oder nen Elektronikbastler aus'm Freundeskreis aufsuchen und ihm die Materialkosten sowie ein in Honorar in Form von Gerstensaft erstatten ;)


    Gruß Stephan
     
  5. DJ Nameless

    DJ Nameless Registrierter Benutzer

    Im Board seit:
    11.09.06
    Zuletzt hier:
    15.03.16
    Beiträge:
    562
    Zustimmungen:
    0
    Kekse:
    1.034
    Erstellt: 26.11.07   #5
    Als erstes überprüfen, ob die PA eventuell zu laut aufgedreht wird. Wenn der Musikpegel deutlich über 90 dB liegt, entsteht nicht nur ein völlig zermatschter Sound, sondern es kommt auch zu dem genannten "Knall" beim Einschalten.

    Sollte der Knall auch bei niedrigeren Pegeln auftreten: Vorm Einschalten sämtliche Lautstärkeregler auf Null drehen, was eigentlich aber ohnehin selbstverständlich sein sollte.

    DJ Nameless
     
  6. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    7.130
    Zustimmungen:
    875
    Kekse:
    23.172
    Erstellt: 26.11.07   #6

    Ich hol' mal 'nen Eimer zum Drunterstellen, weil grade die "Weisheit" dermaßen raustropft... :D

    Löschst Du das noch selber oder willst Du auf 'nen MOD warten?


    SCNR
    der onk
     
  7. FranceArno

    FranceArno Mod Emeritus Ex-Moderator

    Im Board seit:
    08.07.04
    Zuletzt hier:
    8.09.14
    Beiträge:
    1.133
    Ort:
    Untererlinghagen
    Zustimmungen:
    0
    Kekse:
    1.998
    Erstellt: 26.11.07   #7
    Na komm, lieber onk, wenn ich da jetz hart wäre, dann könnte man das halbe Forum löschen (zumindest aber die 6-Saiter-Fraktion) :rolleyes:

    Dass man eine Beschallungsanlage nicht über 90dB aufdrehen sollte, weils sonst matschig klingt, gilt och nichtmal für Omnitronic-Boxen. Denn die sollte man tunlichst auch nicht unter 90dB betreiben:D Es wäre schon bitter, wenn dem so wäre. Glücklicherweise gibt es Hersteller, die auch Boxen mit mehr als 90dB bei gleichzeitig annehmbaren Klang im Programm haben. Mackie gehört definitiv dazu.

    Das mit dem Knacken ist ja relativ: Haut es einem die Ohren weg oder knackt es nur deutlich hörbar? Vielleicht probiert Ihr es auch mal aus, wenn außer dem Netzkabel nichts weiter angeschlossen ist und die Lautstärke auf 0 (damit meine ich nicht 0dB;)) ist.

    Abgesehen davon gibt es für meine Kunden immer die folgende Regel mit auf den Weg, wenn meine PA mal ohne mich unterwegs ist:
    - Einschalten im von der Backline zur PA (also erst Keys und Bassamp usw., dann Mixer, dann PA-Amps bzw. Aktivboxen.
    - Beim Ausschalten immer genau umgekehrt.
    Man kann zwar davon abweichen, aber wenn man wie beschrieben vorgeht, dann passiert am wenigsten.
     
  8. Kischte

    Kischte Threadersteller Registrierter Benutzer

    Im Board seit:
    23.12.05
    Zuletzt hier:
    10.03.16
    Beiträge:
    98
    Zustimmungen:
    15
    Kekse:
    -3
    Erstellt: 26.11.07   #8
    es ist irgendwas zwischen deutlich hörbar und ohren weghauen :D
    erst knallt der eigentliche lautsprecher, was sich vor allem bei den subs sehr bassig äußert ( ;) ) , was ich schon als laut bezeichnen würde... dann knackst der hochtöner nochmal direkt danach.
    kenne so ein geräusch sonnst nur von meinem ampeg svt-4 pro... dort macht es sich aber nur als leises "knacksen" bemerkbar.
    ich werde wohl einfach bei jeder box eine einschaltverzögerung nachrüsten lassen und gut ist die sache :)
    vielen dank an alle die mir geholfen haben!
     
  9. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 26.11.07   #9
    machst du alle gleichzeitig an, oder alle einzelnd?
     
  10. robert015

    robert015 Registrierter Benutzer

    Im Board seit:
    26.05.05
    Zuletzt hier:
    30.03.13
    Beiträge:
    366
    Ort:
    NRW
    Zustimmungen:
    2
    Kekse:
    1.293
    Erstellt: 26.11.07   #10
    Wir haben die 1530er und die 1801er und da knackst beim Einschalten nichts, nicht mal leise. Wenn dieses beschriebene "Knallen" Ohren "weghaut" und auch wie von France Arno vorgeschlagen ohne angeschlossenem Signalkabel zu hören ist, dann ist etwas nicht in Ordnung und die LS sind ein Fall für den Service.

    Gruß Robert
     
  11. Werner

    Werner Registrierter Benutzer

    Im Board seit:
    15.10.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    677
    Ort:
    Ruhrgebiet
    Zustimmungen:
    7
    Kekse:
    1.964
    Erstellt: 27.11.07   #11
    Ich würde die Boxen auch zum Service geben (noch Garantie drauf?) oder eine Einschaltverzögerung nachrüsten. Auch wenn das Knacken nicht als sehr laut wahrgenommen wird, können die Speaker auf Dauer Schaden nehmen. Können, nicht müssen.
    Der Grund dafür: man weiß nicht, welche Art von Spannung während des Knackens an den Speakern anliegt. Oft ist es ein - wenn auch nur kurzer - Gleichspannungsimpuls, der außerordentlich schädliche Wirkung haben kann, besonders auf Hochtöner.
    Ergo: besser auf Nummer sicher gehen.
     
Die Seite wird geladen...

mapping