Einsteckkabel im Input abgebrochen

von -MetalFreak-, 31.08.06.

  1. -MetalFreak-

    -MetalFreak- Registrierter Benutzer

    Im Board seit:
    28.02.06
    Zuletzt hier:
    7.03.09
    Beiträge:
    104
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.08.06   #1
    Hallo zusammen!
    Als ich letzte woche das einsteckkabel der gitarre aus dem amp gezogen hab ,ist die vordere spitze des steckers im input stecken geblieben:(Ich hab schon versuch mit einer nadel das teil wieder rauszubekommen...hat aber nicht funktioniert
    Habt ihr evtl. tips wie ich das problem gelöst bekomme?
    Gruß Fabio
     
  2. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 31.08.06   #2
    Sponta würd ich 3 Sachen vorschlagen
    1.) Du kannst die Inputbuchse abschrauben und kommst so an den Teil
    2.) Du musst den Verstärker Aufschraubven um von innen dran zu kommen
    3.) Du lässt es machen

    Mir ist aber auch schleierhaft wie nur der vordere Teil abbrechen kann und wieso überhaupt:D
     
  3. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.813
    Zustimmungen:
    1.310
    Kekse:
    111.246
    Erstellt: 31.08.06   #3
    Da an der vorderen Kugel des Steckers eigentlich noch ein Kontaktstift befestigt ist (wie ein Nagel) könntest du Glück haben, wenn du mit einer schmalen Langschnabel-Telefonzange

    [​IMG]

    versuchst, den Steckerrest an diesem Stift herauszuziehen. Daß er sich nicht mit einer Nadel ziehen läßt, leuchtet ein, weil die Kugel ja am vorderen Buchsenkontakt eingeklemmt wird.

    Buchse aufschrauben macht wohl wenig Sinn, weil man sie ja dann trotzden nicht nach vorne entnehmen kann, also eh den Amp aufmachen müßte.
     
  4. AWini

    AWini Registrierter Benutzer

    Im Board seit:
    15.03.06
    Zuletzt hier:
    9.04.15
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.08.06   #4
    Versuch mal eine lange dünne Holzschraube in das Loch der stecken gebliebenen Spitze zu drehen. Dann kannst Du sie vielleicht mit Hilfe der Schraube rausziehen. Ich habe so jedenfalls mal das gleiche Problem bei meinem POD gelöst.

    Bei mir war das ein 5 m Kabel von Thomann. Ich habe dann noch zwei weitere Kabel gefunden, bei denen sich die Spitze ganz leicht abziehen ließ. Umtauschen lohnte m.E. bei einem Preis von 2 - 3 Euro pro Kabel nicht.

    Gruß

    Andreas
     
  5. -MetalFreak-

    -MetalFreak- Threadersteller Registrierter Benutzer

    Im Board seit:
    28.02.06
    Zuletzt hier:
    7.03.09
    Beiträge:
    104
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.08.06   #5
    mit ner zange hab ich das genz schon versucht das hat nicht geklappt ich werde mal versuchen das teil abzuschrauben.....aber ich weis gar nicht ob das geht bei diesem amp ich habs schon versucht aber der schlüssel der würde den regler danaben zerstören....ich hab den fender frontman.
    Gruß Fabio

    PS: Das teil ist nicht abgebrochen ich wollte spielen und mein amp gab keinen ton von sich dann hab ich das teil rausgezogen und festgestellt das die spitze noch drinn steckte
     
  6. birdfire

    birdfire Registrierter Benutzer

    Im Board seit:
    11.06.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    466
    Zustimmungen:
    5
    Kekse:
    666
    Erstellt: 31.08.06   #6
    amp aufschrauben ->ggf buchse ablöten (fals es ne geschlossen ist und man das teil nicht mehr raus bekommt, neue Buchse hinlöten....(kostet 2, 50 gibts in jedem vernünftigen elektroladen), am wieder zuschrauben.....weiterrocken^^

    PS: Also das Erste was ich mache ist wenn ich neues Equipment kauf, ist auseinanderlegen....und kuken^^
     
  7. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.813
    Zustimmungen:
    1.310
    Kekse:
    111.246
    Erstellt: 31.08.06   #7
    da bietet sich ein Rohrschlüssel an: [​IMG]

    zumindest wenn dein Frontman so eine Frontplatte hat. Allerdings bezweifle ich, daß du damit das Problem ad hoc gelöst bekommst, denn damit erreichst du ja nur, daß die Buchse ggfls nach hinten herausgezogen werden könnte, was ja momentan nicht wirklich hilft. Je nach Chassis muß man allerdings eh alle Überwurfmuttern und alle Reglerknöpfe abziehen, um an den Übeltäter heranzukommen, wenn du nämlich das ganze Chassis nach hinten rausziehen mußt. Ich weiß allerdings nicht, wie das bei Fender gelöst ist.
     
  8. Jimi67

    Jimi67 Registrierter Benutzer

    Im Board seit:
    17.04.10
    Zuletzt hier:
    19.12.10
    Beiträge:
    36
    Ort:
    Dortmund
    Zustimmungen:
    0
    Kekse:
    108
    Erstellt: 11.06.10   #8
    Ich hab's geschafft.
    Nach stundenlanger Fummelei bin ich auf eine Idee gekommen, die es mir ermöglicht hat, den abgebrochenen Tip mit einem Handgriff aus der Buchse zu ziehen.
    (Trommelwirbel)
    Gewinde-Dichtband.
    Das ist ein hochelastisches, leicht klebriges, sehr dünnes Band, das im Baumarkt zu bekommen ist. Und so wird's gemacht:

    1. Gewinde-Dichtband dünn (eine Lage) um den übriggebliebenen Pin wickeln, auf dem die Spitze saß. Nur um den Pin, nicht um den Schaft (Sleeve) des Steckerrestes!
    2. Steckerrest in die Buchse einführen, bis man einen Widerstand spürt.
    3. Vorsichtig weiterdrücken, bis man den Widerstand überwindet. Nicht mit Gewalt. Das Gewindedichtband wird nun zwischen Pin und Spitze eingequetscht und sorgt für den nötigen Zusammenhalt.
    4. Stecker mit einer leichten Drehung herausiehen.
    5. Voilá. Der Tip ist draußen.
     
  9. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 11.06.10   #9
  10. Eggi

    Eggi Inaktiv Ex-Moderator HFU

    Im Board seit:
    27.08.06
    Zuletzt hier:
    15.08.16
    Beiträge:
    17.038
    Zustimmungen:
    3.811
    Kekse:
    130.840
    Erstellt: 11.06.10   #10
    sieht dann so aus

    [​IMG]

    passiert halt bei sehr billigen Kabeln schon mal.
     
  11. Jimi67

    Jimi67 Registrierter Benutzer

    Im Board seit:
    17.04.10
    Zuletzt hier:
    19.12.10
    Beiträge:
    36
    Ort:
    Dortmund
    Zustimmungen:
    0
    Kekse:
    108
    Erstellt: 11.06.10   #11
    Auf dem Foto sieht man auch sehr gut, dass der Tip nicht wirklich abgebrochen ist, sondern sich nur von dem geriffelten Pin, auf dem er steckt, gelöst hat. Wenn ich das richtig verstanden habe, wird das Signal über diesen Pin zum Kabel geleitet. Warum bei billigen Kabeln diese Verbindung so lausig sein kann, weiß ich auch nicht.
     
Die Seite wird geladen...

mapping