Einstellung des Limiters

von cittronatus, 03.06.05.

  1. cittronatus

    cittronatus Registrierter Benutzer

    Im Board seit:
    05.07.04
    Zuletzt hier:
    6.03.08
    Beiträge:
    75
    Zustimmungen:
    0
    Kekse:
    65
    Erstellt: 03.06.05   #1
    Halli, Hallo!
    Ich hab da mal eine etwas laienhafte Frage.
    Ich nutze eine aktive Frequenzweiche Behringer CX3400. Wie stelle ich den Limiter am Besten ein, wenn ich nicht auf den in der Bedienungsanleitung erwähnten Analyzer mit Rosa Rauschen zurück greifen kann?
    Danke!
    Micha
     
  2. FranceArno

    FranceArno Mod Emeritus Ex-Moderator

    Im Board seit:
    08.07.04
    Zuletzt hier:
    8.09.14
    Beiträge:
    1.133
    Ort:
    Untererlinghagen
    Zustimmungen:
    0
    Kekse:
    1.998
    Erstellt: 03.06.05   #2
    Hallo, Micha,

    ich habe selbst noch nie mit diesem Gerät gearbeitet, habe mir aber gerade mal die BDA angeschaut. Dieser Multiband-Limiter, der in allen Bändern unabhängig arbeitet, aber nur mit einem einzigen Regler eingestellt werden kann, weckt in mir nicht Unmengen an Vetrauen.
    Wenn Du aber gerne mit diesem Limiter arbeiten möchtest (was für Endstufen hast Du eigentlich? Haben die keinen?), dann musst Du ein bischen mit normalem Musiksignal probieren (wenn Du meinst, dass es von der Belastung deiner Anlage reicht, den Limiter vom Vollanschlag so lange zurückdrehen, bis der Limiter eingreift - ich würde das allerdings ganz sein lassen).
    In der Anleitung wird ja nochmal ausdrücklich der Hinweis gegeben, dass die Signalspitzen den eingestellten Schwellwert noch um 6dB übertreffen können und eh entsprechend Headroom eingeplant werden sollte.

    Wenn Du selbst und verantwortungsvoll mit deinem Equipment und den Ohren der Zuhörer umgehst, dann lass ihn aus.

    Viele Grüße

    France.
     
  3. cittronatus

    cittronatus Threadersteller Registrierter Benutzer

    Im Board seit:
    05.07.04
    Zuletzt hier:
    6.03.08
    Beiträge:
    75
    Zustimmungen:
    0
    Kekse:
    65
    Erstellt: 06.06.05   #3
    Hallo France!
    Habe 2 T.Amp (Ta 1050 und Ta 1400) und ne Behringer EP 2500. Ich glaube, daß sie alle Limiter drin haben. Habe den Limiter jetzt auch ausgeschalten. Zum Einen hat er mir Spitzen weggeschnitten wo die Endstufen noch lange nicht am Clippen waren und zum Andern hatte ich beim laufenden Betrieb einen Aussetzer der Anlage für ca 20 Sekunden (peinlich :twisted: ) wo aber die Endstufen keine Fehler angezeigt hatten. Wobei es da ja vieleicht auch eine Spannungsschwankung gewesen sein könnte!?
    Aber wie das immer so ist: Billiges fällt einem viel zu schnell auf die Füße!
     
Die Seite wird geladen...

mapping