Einstellung des Monitoring bei Cubase

von KrisRoe, 02.08.07.

  1. KrisRoe

    KrisRoe Registrierter Benutzer

    Im Board seit:
    07.03.06
    Zuletzt hier:
    3.06.09
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.08.07   #1
    Hallo ihr Musiker-Board-Nutzer!

    Hey, ich bin der Kris, meines Zeichens absoluter Homerecording-Frischling, und habe mir jetzt ein Tascam US 122L Interface zugelegt. Ich habe es auch geschafft Cubase LE so einzustellen, dass ich über das Tascam mit meinem Rode NT1A aufnehmen kann.

    Wenn ich jetzt jedoch den fertigen Mix hören will, würde ich das gerne übergangsweise (bis das Geld für die Studiomonitore da ist) über die Soundkarte meines Computers erledigen. Leider habe ich keine Ahnung, wo ich in Cubase welche Einstellung dafür vornehmen muss. Kann ich theoretisch auch den Headphone Ausgang des Tascam benutzen oder funktioniert der nur für das direkte Monitoring?

    Könnt ihr mir da vielleicht helfen?

    Wäre auf jeden Fall genial.

    Danke schonmal.

    Der Kris
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 02.08.07   #2
    Zwei Soundkarten zu mischen geht nicht bzw. nur bedingt. Du kannst dann zumindest nicht de Tascam ASIO-Treiber benutzen, und das wäre kaum sinnvoll.
    Du kannst aber natürlich auch den Kopfhörerausgang vom Tascam benutzen, da liegt das gleche Signla an wie an den Line Outs. Mit dem Regler MON MIX kannst du einstellen, ob du da das Signal aus dem PC oder das Direct-Monitoring hören wills. Mit dem entsprechenden Adapter könntest du aber auch deine PC-Boxen an die Hauptausgänge des Tascams anschließen.
     
  3. KrisRoe

    KrisRoe Threadersteller Registrierter Benutzer

    Im Board seit:
    07.03.06
    Zuletzt hier:
    3.06.09
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.08.07   #3
    Tausend Dank, Ars Ultima!

    Genau die Info wollte ich haben. Werd ich sofort ausprobieren (...frühstücken kann man immer noch später).

    Nur eine Frage noch. Wo ist die Mon-Mix Einstellung? Die ist doch sicher dafür geht, wenn ich Mehrspuraufnahmen machen will, um dann das schon eingespielte zu hören, wenn ich darüber aufnehme, nech?

    Danke nochmal!

    Der Kris
     
  4. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 02.08.07   #4
    Verstehe ich jetzt nicht ganz... Den großen regler auf dem us-122, unter dem "MON MIX" steht, und wo man zwischen "Input" und "Computer" mischen kann, hast du gesehen?
    "Computer" bedeutet, dass du das Ausgangs-Signal aus dem PC hörst. Also das schon eingespielte. Ich würde mal eher sagen, dass das die "Normale" Einstellung ist. Die musst du halt auch wählen, wenn du einfach nur Musik hören, spielen oder sonst was willst, wo du PC-Sounds hast.
    Wenn man den Regler ganz nach links dreht hört man das SIgnal, welches direkt von den Eingängen zum Kopfhörer geleitet wird. Also dass du dich z.B. während du singst selbst auf den Kopfhörern hörst. Wenn du den Regler in die mitte stellst, dann hörst du eben beides bzw. kannst eben bestimmen, welches du lauter hören willst.
    Das Direkte Monitoring über das Interface hat den Vorteil, dass es verzögerungsfrei ist. Grundsätzlich aber kannst du den Regler auch komplett auf rechtsanschlag (also "computer") lassen, und das Monitoring per Software machen. Dazu musst du dann eben in Cubase in der Spur, auf der du aufnimmst, den Monitor-Button drücken (dieses kleine Lautsprechersymbol neben den Solo, Mute, Rec...-Tasten). Dann hörst du dich auch selbst, während du einsingst. Nur geht das Signal eben einmal durch den Computer, was zu verzögerungen führt. Aber du hast ja ASIO-Treiber und kannst da eine recht nierige Latenz einstellen, so dass man das gar nicht merkt. Dieses Software-Monitoring ist dann sogar notwendig, wenn du schon während des Einsingens Effekte auf deine Stimme hören willst. Mit etwas Hall einzusingen ist oft angenehmer. Wenn man E-Gitarre direkt aufnimmt und per Softwre-Effekt den Amp simuliert, ist es noch notwendiger, dass Effekt-Signal zu hören, während man spielt. Kannst ja selbst rumprobieren, ob du lieber mit SOftware-Monitoring oder Direct-Monitoring arbeitest.
     
  5. KrisRoe

    KrisRoe Threadersteller Registrierter Benutzer

    Im Board seit:
    07.03.06
    Zuletzt hier:
    3.06.09
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.08.07   #5
    Hey!

    Okay, das ist mir jetzt peinlich. :-D Ich dachte, die Mon-Mix Einstellung wäre was in Cubase und nicht auf dem Interface drauf.
    Na gut. Ich hab das jetzt alles ausprobiert und die Geschichte mit der Latenz festgestellt. Ich höre mich auch durch die Kopfhörer, wenn ich etwas aufnehme (sei es direkt oder mit leichter Latenz).
    Was aber immer noch nicht funktioniert ist, dass ich mir das Aufgenommene über den Kopfhörer anhören kann, es sozusagen als Playback spielen kann, um darüber noch weitere Spuren aufzunehmen. Monitoring in Cubase ist an, Kopfhörer stecken im Headphone out und als Treiber benutze ich den Asio4Allver2. Hab ich vielleicht nur wieder einen einzigen Klick vergessen?

    Danke schonmal.

    Der Kris
     
  6. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 02.08.07   #6
    Warum ASIO4ALL? Beim Tascam sind doch ASIO-Treiber dabei, die würde ich auch zunächst mal benutzen. Und den Treiber wählst du dann in Cubase aus. Dann hast du eh nur noch das Tacam als Soundkarte (weil der tascam ASIO-Treiber nicht mit der Onboardsoundkarte funktioniert). Und dann musst du halt die Tascam-Ausgänge als deine Hauptausgänge anlegen. Aber ich denke mal, dass das automatisch der Fall sein wird.
     
  7. KrisRoe

    KrisRoe Threadersteller Registrierter Benutzer

    Im Board seit:
    07.03.06
    Zuletzt hier:
    3.06.09
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.08.07   #7
    Ich hab jetzt wieder den Tascam-Treiber aktiviert.

    Das Problem besteht jedoch weiterhin. Über die Köpfhörer höre ich nur das Monitoring, aber kann nicht die Aufnahme hören, egal wie weit ich beim Mon-Mix den PC dazudrehe.
    Ich hab jetzt mal ausprobiert ob ich den Klick des Metronoms aus Cubase hören kann. Das funktioniert.

    Gibt es vielleicht eine Option die ich noch aktivieren muss? Bei VST Multitrack unter "Geräte konfigurieren" gibt es beispielsweise die Funktion "direktes Abhören". Die kann ich jedoch nicht anwählen.

    Kann es sein, dass Cubase das Signal nur auf die Line Outs aber nicht auf den Headphone out schickt? Bei Outputs kann ich nämlich nur "Bus 1", "links" und "rechts" wählen.

    Sorry übrigens, dass ich mich so anstelle, aber danke für deine (eure) Geduld.

    Der Kris
     
  8. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 02.08.07   #8
    ICh habe mich schon mal gefragt, was die Option da zu suchen hat. Weil das stellt man dann doch meist direkt in der Soundkarten-Software ein oder eben bei deinem Inetrface mit dm MON MIX Regler.

    Hmm.. also ich kenn ja selbst das Tascam nicht. Aber wenn du den Tascam-Treiber ausgewählt hast kann man eigentlich nicht viel falsch machen. Die meisten haben er damit Probleme, dass sie nicht aufnehmen können, aber einfach hören? Puh...
    HAst du denn den Treiber enstrepchend der Bedienungsanleitung installiert (also Treiber installieren, bevor man das Gerät anschließt)? Anstonsten mal deinstallieren und wieder neu installieren. Wie man mit Cubase aufnimmt, steht ja auch in der Anleitung. ich denke mal, das hast du befolgt. Da kann man ja auch lesen, dass man bezüglich der Ausgänge nichts besonders Einstellen muss.
    Ich wollte grad schon vorschalgen andere Software zu benutzen (z.B. einfach mal das Tascam als Soundkarte unter windows zum Abspielen von MP3s etc.), aber da du ja sagst, dass dr Klick funktioniert, scheint ja die Wiedrgabe an sich nicht kaputt zu sein. Zeigt die Lichtleiste beim Masterfade im Mixer denn einen Ausschlag an, wenn du das aufgenommene abspielst?
    Das Tascam hat nur einen Stereo-Ausgangskanal, daher gibt es nur Bus 1. Erst im Gerät selbst wird dieses eine Signal dann sowohl an die LineOuts und an die Kopfhörer geschickt. Na ja, ausprobieren kannst du es natürlich trotzdem. Hast du denn keinerlei Gerät da, was du mal testweise an die Line Outs hängen kannst?
     
  9. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 02.08.07   #9
    Hi Kris,

    wäre es möglich das Du auf der aufgenommenen Spur noch den Monitorbutton (gelbes Lautsprechersymbol) aktiviert hast?
    Dieser darf nur bei der Aufnahme aktiviert sein.Bei Wiedergabe muss dieser Button deaktiviert (grau) sein.
     
  10. KrisRoe

    KrisRoe Threadersteller Registrierter Benutzer

    Im Board seit:
    07.03.06
    Zuletzt hier:
    3.06.09
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.08.07   #10
    Hey, Leute!

    Danke für die Hilfe. Sunracer hat den Nagel auf den Kopf getroffen. Ich hatte das Monitoring noch aktiviert. Eigentlich war's ja klar, das dann das aufgenommene nicht rauskommt, sondern nur das Monitorsignal.

    Also, Tausend Dank vom jetzt aufnehmenden Kris. ;-)
     
Die Seite wird geladen...

mapping