Einstellung eines Basstopteils

von DUC, 25.05.07.

  1. DUC

    DUC Registrierter Benutzer

    Im Board seit:
    25.05.07
    Zuletzt hier:
    12.04.13
    Beiträge:
    111
    Zustimmungen:
    1
    Kekse:
    72
    Erstellt: 25.05.07   #1
    Hi Leute!
    Habe ein Basstop von Hartke (HA3500) mit einem 10Band EQ.
    Hat jemand ne Ahnung wie ich das Teil am besten einstelle wenn´s in die Richtung Rock und Metall geht?
     
  2. emo

    emo Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 25.05.07   #2
    Erstmal alles auf Mittelstellung und dann frohes Ausprobieren:
    Jeden Regler mal einzeln verstellen, zwischendurch immer wieder viel spielen und vorallem hören!
    Das solange, bis du ein Gefühl dafür bekommst, wo die einzelnen Frequenzbänder greifen und welche Soundveränderungen sie bewirken.
    Wenn du einen Sound gefunden hast, der dir gefällt als nächstes im Bandkontext testen - da musst du dich auch durchsetzen können, da hilft der schönste Solo-Sound nichts.
    Und dabei bedenken: Es gibt nicht "den" Sound für Rock/Metall/Funk/Jazz/Blues/*Musikrichtungdeinerwahl* - erlaubt ist was gefällt, das kann durchaus auch mal ungewöhnlicher sein..
     
  3. Gast 239971

    Gast 239971 Inaktiv

    Im Board seit:
    09.06.06
    Zuletzt hier:
    13.02.16
    Beiträge:
    821
    Zustimmungen:
    30
    Kekse:
    1.587
    Erstellt: 25.05.07   #3
    Tag :)

    Muss mich meinem Vorredner anschließen; DEN sound gibts net (genauso wenig wie zB Perfektion existiert).
    Ich kann dir aber ein Beispiel geben wie ich meinen HA3500 eingestellt habe (spiele die 4*10" VX von Hartke und eine selbstgebaute 18"):

    Tube Preamp so auf 5-6
    Solid State auf 0
    (Kompressor aus)
    EQ
    500 Hz: -15
    1 kHz: +2
    2 kHz: +2
    Der Rest is alles auf 0.

    Contour auch beides 0

    Bei mir klingts dann irgendwie geil...:p

    gruß
     
  4. FO ArmyMan

    FO ArmyMan Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    22.02.14
    Beiträge:
    1.057
    Ort:
    Hagen
    Zustimmungen:
    0
    Kekse:
    927
    Erstellt: 26.05.07   #4
    Irgendwie eine seltsame Einstellung, wenn Du die 500Hz sehr dämpfst. xD Na ja wenn's Dir gefällt... ;)

    Ich hab
    Tube auf 4
    Solid State auf 6
    Comp auf 0
    30Hz +1
    64Hz +2
    125Hz +6
    250Hz +5
    500Hz +3
    1Khz 0
    2Khz +1
    3Khz +2
    5Khz +3
    8Khz +6

    Low Pass auf 0 (aber wenn ich mal mehr Druck haben möchte, dreh ich den auf ;))
    High Pass auf +5 (hab im Moment rel. alte Saiten und versuche das ein bisschen auszugleichen, mit eher mäßigem Erfolg ;) aber na ja)

    Ich spiele so Richtung Rock bis Metal, alles damit. Dabei kommt es mir auf einen recht starken, straffen und knurrigen Sound an, der aber öfter mal für's Slappen herhalten muss.
     
  5. Gast 239971

    Gast 239971 Inaktiv

    Im Board seit:
    09.06.06
    Zuletzt hier:
    13.02.16
    Beiträge:
    821
    Zustimmungen:
    30
    Kekse:
    1.587
    Erstellt: 26.05.07   #5
    Ich kanns nich erklären, aber dann klingts irgendwie um einiges fetter, wenn ich die 500Hz drin hab dann klingt der so mittenbetont; aber wenn se draußen sind, dann kommen die Töne mehr so von unten:screwy: ja ich weiß hört sich komisch an was ich hier schreibe, aber ich find den Sound so cool. Vllt is es bei dir seltsam weil dein Tonabnehmer den Ton anders wiedergibt (ka kenn mich da net so aus :o)

    gruß
     
  6. alter-sack

    alter-sack Registrierter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    5.03.10
    Beiträge:
    141
    Ort:
    Ösiland
    Zustimmungen:
    0
    Kekse:
    61
    Erstellt: 26.05.07   #6
    So Ungewöhnlich ist das gar nicht.
    ich hab auch in dem Bereich relativ viel abgedämpft. Vorallem in Verbindung mit den Jazzbass und noch dazu im Bandgefüge ist das der Ortbarkeit recht hilfreich (ich glaub da mischt sich der Gitarrensound mit meinem sonst zu Brei)
    Beim Bundlosen in Verbindung mit einer Akustischen muss ich dann aber wieder anheben.
     
  7. emo

    emo Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 27.05.07   #7
    Ich hab bei der Probe gestern mal wieder die absolute Mastereinstellung gespielt:
    Tube 5/Solidstate 5
    Comp aus/EQ aus
    Lowpass +-0
    Highpass +-0

    und dann am Bass noch alle Regler in Mittelstellung und ab gehts ;)
    Das war unter anderem ein Grund, warum ich mich für den Hartke entschieden habe: Selbst ohne was einszustellen kommt der Sound mit meinem Bass und meiner Box gut rüber..
    Bass ist ein Sandberg California PM
     
  8. DUC

    DUC Threadersteller Registrierter Benutzer

    Im Board seit:
    25.05.07
    Zuletzt hier:
    12.04.13
    Beiträge:
    111
    Zustimmungen:
    1
    Kekse:
    72
    Erstellt: 29.05.07   #8
    Hi Leute!
    Danke für die Tipps.
    Ich werde das jetzt mal antesten!!!
     
  9. Marshall1975

    Marshall1975 Registrierter Benutzer

    Im Board seit:
    06.04.07
    Zuletzt hier:
    10.02.08
    Beiträge:
    76
    Zustimmungen:
    0
    Kekse:
    106
    Erstellt: 30.05.07   #9
    Also tendenziell würde ich sagen bei Rock und Metall: Tiefmittenreich...ist aber wie gesagt Geschmackssache. Wenns dreckig klingen soll, auf keinen Fall die Höhen vergessen.

    Gruß
    Marshall1975
     
  10. Gast 239971

    Gast 239971 Inaktiv

    Im Board seit:
    09.06.06
    Zuletzt hier:
    13.02.16
    Beiträge:
    821
    Zustimmungen:
    30
    Kekse:
    1.587
    Erstellt: 06.06.07   #10
    Mir is mal so aufgefallen: Wenn man einfach beim EQ alles auf Maximum stellt (ich lass bei mir die 500 Hz auf Mitte^^) , dann is der Sound angezerrt, also hört sich meiner Meinung nach nicht schlecht an; jedoch klingt das nicht richtig danach als ob die Vorstufenröhre angefahren wird... (also der Preamp is doch eig vor dem EQ oder?)
    Mich würde mal interessieren, ob ich mir damit bei größerer Lautstärke die Endstufe zerschlage, bzw warum das da überhaupt zerrt.

    mfg alex
     
  11. Darkninja

    Darkninja Registrierter Benutzer

    Im Board seit:
    30.06.05
    Zuletzt hier:
    22.07.13
    Beiträge:
    509
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 07.06.07   #11
    Der endstufe wirds ziemlich egal sein, aber die membranen von deinen speakern können schnell drunter leiden.
    Bei zu extremem bass boost kann so ein ding schonmal reißen.
    ich hab bei meiner warwick box immer des gefühl dass wenn ich den bass zu stark bosste dass es die speaker gleich komplett aus dem gehäuse drückt...........das sieht schon ziemlich extrem aus.
    also ich würde nicht alles bossten osndern eher absenken.
    man kann zum beispiel anstatt die mitten anzuheben bässe und höhen einfcah n bissen rausnehmen.
    warum das zerrt kann ich dir alllerdings leider nicht sagen

    MfG darkninja
     
  12. Gast 239971

    Gast 239971 Inaktiv

    Im Board seit:
    09.06.06
    Zuletzt hier:
    13.02.16
    Beiträge:
    821
    Zustimmungen:
    30
    Kekse:
    1.587
    Erstellt: 07.06.07   #12
    hm also rein aus Logik müsste es Clipping sein; aber das hört sich nicht wirklich danach an, sondern eher so nach ner leichten Übersteuerung, so ein hintergründiges, aber gleichbleibendes Rauschen beim Ton...könnte man mit der leichten Zerrstufe vom Exar vergleichen. (Es geht btw immer noch um den HA3500; nich allgemein EQ und Amps)

    kann es dann sein dass das Geräusch von den Membranen kommt? weil du ja meintest die gehen bei zu viel Boost kaputt; könnt ich mir dann auch vorstellen^^
     
  13. Elma

    Elma Registrierter Benutzer

    Im Board seit:
    29.03.05
    Zuletzt hier:
    27.05.16
    Beiträge:
    1.401
    Ort:
    Oberpfalz
    Zustimmungen:
    0
    Kekse:
    655
    Erstellt: 07.06.07   #13
    als ich das hartke hatte und die 30 hz UND die 60 hz geboostet hätte wär mir meine box auseinandergeflogen...ich hab die vorstufe "etwas" übersteuert indem ich mit aktivbass in den passiveingang ging...eq annähernd linear (nu r 250 hz etwas oben...max+3) bisschen bässe bisschen höhen, 30 hz voll raus
     
  14. Ryknow

    Ryknow Registrierter Benutzer

    Im Board seit:
    18.01.06
    Zuletzt hier:
    18.08.15
    Beiträge:
    4.640
    Ort:
    Zuhause
    Zustimmungen:
    730
    Kekse:
    10.700
    Erstellt: 07.06.07   #14
    Hab mir das Topteil heut auch gekauft...und über die SuFu find ich nich das, was ich wissen will -,- also erstmal das selbe wie hier...wofür sind die Regler eigentlich? Ich kanns zwar raushören aber ich würd doch gern die bezeichnung wissen, weil ich damit mehr anfangen kann. War das nich so ersten 3 Bässe dann 4 Höhen und die letzten 3 für die Mitten?

    Uuund nun die döhvste Frage aller Zeiten:
    kann ich mit meinem aktiven Sandberg auch in den passiveingang ohne irgendwelche Schaden zu machen? Box: Harley Benton 4x10 400Watt 8 Ohm...weil Passiv ist es halt um weiten lauter als in dem Aktiveingang
     
  15. Gast 239971

    Gast 239971 Inaktiv

    Im Board seit:
    09.06.06
    Zuletzt hier:
    13.02.16
    Beiträge:
    821
    Zustimmungen:
    30
    Kekse:
    1.587
    Erstellt: 07.06.07   #15
    Solid State = Transenlautstärke /Vorstufe
    Tube = Röhrenlautstärke /Vorstufe
    Compressor is halt ein Kompressor :)
    mit dem EQ lassen sich halt die verschiedenen Frequenzen anheben/senken; von den Tiefen (links) bis zu den Höhen(rechts)

    Contour heißt einfach Bässe bzw Höhen boosten/senken je nachdem welchen Regler du drehst..
    und Volume is ja klar^^

    Der aktive Eingang hat einen höheren Widerstand als der Passive, da vom Bass aus ja schon Strom geschickt wird; folglich is dein aktiver Bass im Passiv Eingang lauter.
    Ich denk mal, es hat schon einen Sinn warum es da Passive/Active Input gibt; aber letztendlich weiß ich nich ob du den Amp beschädigen könntest...kannst ja mal versuchen die Röhrenvorstufe anzufahren, vllt bekommste die ja bissl angezerrt :) aber wart lieber auf die Posts von anderen mehr Ahnung habenden Usern; vllt machste damit ja doch was kaputt :(


    gruß
    alex
     
  16. FO ArmyMan

    FO ArmyMan Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    22.02.14
    Beiträge:
    1.057
    Ort:
    Hagen
    Zustimmungen:
    0
    Kekse:
    927
    Erstellt: 07.06.07   #16
    Im Prinzip kannste damit nichts kaputtmachen. Bei so geringer Stromstärke, wird das wohl auch den Kabel nichts ausmachen.
    Dennoch würde ich den Aktiven-Eingang nutzen um halt ein Vorstufenzerren zu vermeiden (zumindest bei der Transistor evlt. nimmt die beim Zerren schaden). Für die Lautstärke ist schlussendlich noch die Endstufe zuständig und nicht die Vorstufe ;)

    Also zum EQ. Je größer die Zahl, desto höher die Frequenz. Also (von links nach rechts) Tiefen, Tiefmitten, Mitten, Hochmitten, Höhen
     
  17. Ryknow

    Ryknow Registrierter Benutzer

    Im Board seit:
    18.01.06
    Zuletzt hier:
    18.08.15
    Beiträge:
    4.640
    Ort:
    Zuhause
    Zustimmungen:
    730
    Kekse:
    10.700
    Erstellt: 07.06.07   #17
    hehe danke für die hilfe...aber ich hab mich auch nur auf den 10Band EQ bezogen...der rest steht ja in der anleitung...aber trotzdem vielen dank =))
     
  18. tobmän

    tobmän Registrierter Benutzer

    Im Board seit:
    26.05.06
    Zuletzt hier:
    27.08.14
    Beiträge:
    117
    Ort:
    Helmstedt
    Zustimmungen:
    1
    Kekse:
    30
    Erstellt: 07.06.07   #18
    Ryknow für dich ist vielleicht der Link hier interessant:

    >>KLICK MICH HART(KE)<<



    (Krasser Wortwitz am Start oder was???)
     
Die Seite wird geladen...

mapping