Elkos für Netzteil günstig wo?

von bebscher, 20.10.06.

  1. bebscher

    bebscher Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    21.02.14
    Beiträge:
    89
    Ort:
    nähe Leipzig
    Zustimmungen:
    1
    Kekse:
    76
    Erstellt: 20.10.06   #1
    ja,

    ich bin auf er suche nach Elko´s mit 15000uF 50v 85grad Radial und wie mess ich die kapazität nach?

    wer kann mir helfen?
    danke.
     
  2. lini

    lini HCA PA-Praxis & LS-Selbstbau HCA

    Im Board seit:
    16.11.03
    Zuletzt hier:
    30.07.12
    Beiträge:
    2.426
    Ort:
    95032 Hof
    Zustimmungen:
    1
    Kekse:
    2.627
    Erstellt: 21.10.06   #2
    Die Kapazität lässt sich mit speziellen Kapazitätsmeßgeräten nachmessen. Die gibts z.B. beim Conrad oder bei Reichelt. Dort müsste es auch die Kondensatoren geben. Wenn ein Gewerbeschein vorhanden ist, dürfte diese Adresse auch eine Möglichkeit sein.
     
  3. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 21.10.06   #3
  4. rocknrolf

    rocknrolf Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    9.06.13
    Beiträge:
    1.625
    Zustimmungen:
    5
    Kekse:
    951
    Erstellt: 21.10.06   #4
  5. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 21.10.06   #5
    Es ist sehr schwer,einen solchen Kondensator zu finden,selbst Farnell hat nur einen im Programm.
     
  6. bebscher

    bebscher Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    21.02.14
    Beiträge:
    89
    Ort:
    nähe Leipzig
    Zustimmungen:
    1
    Kekse:
    76
    Erstellt: 21.10.06   #6
    Hallo opi,

    ja, hab ich auch festgestellt, der kondensator mit dem link von Conrad hat eine unschöne schraubbefestigung, die abmessungen passen nicht (brauche 35x50) und teuer ist er auch.

    Messgerät hab ich ein tolles gefunden.... Wavetek Meterman 37XR
    kann man wenigstens auch gleich induktivität mit messen.

    Danke erstmal für die info´s und wer noch gute electronikseiten findet, immer her damit.
    hab noch kein passenden kondensator gefunden.

    achso@rocknrolf, der fliegt erst in die luft, wenn ich ihn auflade und dann umpole:D

    dafür wäre mir aber dann doch zu schade, da nehm ich lieber holzkohle, schwefel und salpeter, kann man besser krachen lassen.:great:
     
  7. bebscher

    bebscher Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    21.02.14
    Beiträge:
    89
    Ort:
    nähe Leipzig
    Zustimmungen:
    1
    Kekse:
    76
  8. rocknrolf

    rocknrolf Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    9.06.13
    Beiträge:
    1.625
    Zustimmungen:
    5
    Kekse:
    951
    Erstellt: 21.10.06   #8
    Hi,

    wieviel Stück brauchst du von den Elkos ?

    hier gibt es auch deine Elkos:

    Aluminium-Becherelkos, Schraubanschlüsse - Distrelec und Disdata Österreich. 85'000 Artikel aus Elektronik und Computer Technik

    Ich persönlich habe 15 Stück dieser Sorte auf Lager, die du brauchen könntest.
    Aber ich bin Österreicher, die Versandkosten von uns nach Deutschland sind immer 20€ ! Egal was ich rausschicke..,
     
  9. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 22.10.06   #9
    Nööö, des stimmt nicht, der explodiert schon, wenn Du ihn verkehrt gepolt anschließt.

    Mein Lehrgeld hab ich da auch zahlen müssen, das Modellsegelflugzeug hat dran glauben müssen, weil der glühend heiße Topf des Kondensators natürlich Murphys Gesetzen folgend genau auf die Klarlack-lackierten Segelfläche meines 2. Platzierten Seglers knallte, der in 0,nix in Flammen stand :eek:

    Zum Glück hab ich damals noch nicht geraucht und meine damalige 6Liter-Lunge konnte den Wohnungsbrand vermeiden ;)

    Fazit: Obacht mit der Polarisation von C's! Aufpassen damit!
    Auch richtig eingebaute Elkos können den Abgang machen, habe dieses Jahr gerade damit schon drei Ausfälle gehabt, der eine qualmte nur, der andere roch ganz stark nach Katzenpisse (sry!), der dritte war laut- und geruchlos...aber quälend...

    Kondensatoren können ein Risikofaktor sein, ich glaube Carl hatte vor einiger Zeit dazu was Interessantes über die Fertigung derselben geschrieben...

    kA, wo das war, viel Spaß bei der Suche! ;)
     
  10. bebscher

    bebscher Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    21.02.14
    Beiträge:
    89
    Ort:
    nähe Leipzig
    Zustimmungen:
    1
    Kekse:
    76
    Erstellt: 22.10.06   #10
    tach auch,

    @rocknrolf,

    danke für die mühe, hab jetzt per mail 2 stück bei herrn rauth vom deutschen
    sennheiser und qsc kundenservice bestellt.
    mal sehn, wat die teile kosten.

    ich blödmann hätte es gleich machen sollen, schließlich ist der kondensator aus der mx3000a.
    (war übrigens ein tolles schauspiel, als der abgeraucht ist)
    hoffe nur, dass es nix anderes erwischt hat in dem baby, hab sie komplett ausgeblasen und das elektrolyt rausgewischt und konnte keine abnormalen sachen feststellen.
    sieht aus wie neu... ja ich weiß, dass hat nix zu sagen.

    @tonstudio2,
    korrekt, meine antwort auf die verpolung war etwas lückenhaft.
    in der schaltung ist es natürlich tötlich, wenn ich ihn aber einzeln falschrum auflade, tut es gar nix. so meinte ich das.

    was ich übrigens sehr kundenfreundlich finde ist der qsc-support, hab eine schaltplananfrage der mx gemacht und 2 min später hatte ich alle als pdf auf meinem rechner. das nenne ich service.
     
  11. bebscher

    bebscher Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    21.02.14
    Beiträge:
    89
    Ort:
    nähe Leipzig
    Zustimmungen:
    1
    Kekse:
    76
    Erstellt: 22.10.06   #11
    hab hier mal ein tolles bild des betroffenen eingefügt.
     

    Anhänge:

  12. rocknrolf

    rocknrolf Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    9.06.13
    Beiträge:
    1.625
    Zustimmungen:
    5
    Kekse:
    951
    Erstellt: 22.10.06   #12
    Hi,

    Wieso kannst du die Elkos in meinem Link nicht verwenden ?

    Hast du keinen Platz dafür auf dem Print, du könntest ja die Anschlüsse verlängern und
    dann diese einlöten. Wie gesagt es spielt keine Rolle ob dieser in meinem Link 63 Volt
    anstatt 50 Volt hat ( das ist sogar von Vorteil ! )

    "vom Print weg verdrahten" aber nur mit guten Lötkenntnissen !

    Ich bin von Beruf Nachrichtenelektroniker, das wollte ich mal nebenbei erwähnen..,
     
  13. bebscher

    bebscher Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    21.02.14
    Beiträge:
    89
    Ort:
    nähe Leipzig
    Zustimmungen:
    1
    Kekse:
    76
    Erstellt: 22.10.06   #13
    ja an lötkenntnissen mangelt es nicht,
    es ist wie du schon sagst der platz.

    ich schick gleich mal ein bild von der platine.
     
  14. bebscher

    bebscher Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    21.02.14
    Beiträge:
    89
    Ort:
    nähe Leipzig
    Zustimmungen:
    1
    Kekse:
    76
    Erstellt: 22.10.06   #14
    so sieht das aus.
     

    Anhänge:

  15. rocknrolf

    rocknrolf Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    9.06.13
    Beiträge:
    1.625
    Zustimmungen:
    5
    Kekse:
    951
    Erstellt: 22.10.06   #15
    Hi,

    Ja die Lage der Elkos ist hier natürlich saublöd, da bist du echt daran gebunden solche
    einzulöten. Wieviel sind den jetzt im Eimer ? Hast du mehrere zum austauschen ?
    Am besten für dich wäre es, wenn du einen Elko zum TV-Mechaniker oder einem
    bekannten Elektroniker
    mitnimmst, denn die haben solche Exoten auf Lager. Ansonsten sollen sie dir ein paar bestellen. Diese haben auch gute Verbindungen zu den Herstellern. Einlöten kannst du sie ja selber, wenn sonst nichts anderes auf dem Print defekt gegangen ist.
    Kann ja leicht möglich sein das andere Bauteile auch betroffen sind, da sieht man von ausserhalb nicht ob diese ganz sind oder nicht. ( IC's, Transistoren, Dioden, auch SMD's etc ) auch Haarrisse auf der Platine!
    Nicht das es zu einer Art Kettenreaktion kommt und der neue Elko auch gleich abraucht !
    Alles ist möglich! Ich habe schon genug erlebt ;)
     
  16. bebscher

    bebscher Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    21.02.14
    Beiträge:
    89
    Ort:
    nähe Leipzig
    Zustimmungen:
    1
    Kekse:
    76
    Erstellt: 22.10.06   #16
    ich habe wie gesagt gestern nacht noch eine mail an den qsc support geschickt mit einer bestellung von 2 stück, werd mal sehen, was da morgen als antwort kommt.
    die sind mit ihrer niederlassung ja nichtmal 150km von mir entfernt.

    der hochgegangene hat sogar immer noch eine gewisse kapazität, wenn ich ohmmeter dran halte sieht mann wie er auflädt und wenn ich umpole sieht man wie er entlädt.

    ich hatte mir überlegt ob ich auf der anderen (ganzen) stufe den selben kondensator auslöte und dann in dem bereich mal paar widerstandsmessungen mache und das mit beiden vergleiche. wenn da größere abweichungen sind kann ich doch davon ausgehen, dass es da noch was erwischt hat oder?
     
  17. rocknrolf

    rocknrolf Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    9.06.13
    Beiträge:
    1.625
    Zustimmungen:
    5
    Kekse:
    951
    Erstellt: 22.10.06   #17
    Hi,

    Ja deine Überlegung ist nicht schlecht, aber dennoch zu ungenau mit Widerstandsmessungen alleine ist es nicht getan. Das ganze gehört unter Spannung
    mit einem hochohmigen Voltmeter verglichen. Auch ein Oszilloskop kann da schnell Hilfe leisten, wenn ein Signal eingespeisst wird. Deine Methode ist nur "grob gemossen"
    Was machst du wenn eine Glimmerscheibe an der Endstufe "durchsickert", und Kriechströme verursacht ? ( der schleichende Tot des Elkos beginnt von vorne )
    Ich würde zu einem Dauertest mit 80% Last raten. Und das bleibt nur einem Elektroniker etc. mit grösserem Messgerätepark vorenthalten. Jetzt wird vielleicht einer schreiben tausch den Elko einfach aus und gut ist.
    Kann dann auch wieder einwandfrei funktionieren, dann hast du Glück gehabt. In diesem Fall ist die ganze Schaltung zu schwach berechnet worden, das ist alles.
     
  18. bebscher

    bebscher Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    21.02.14
    Beiträge:
    89
    Ort:
    nähe Leipzig
    Zustimmungen:
    1
    Kekse:
    76
    Erstellt: 22.10.06   #18
    osci und labornetzgerät hab ich leider nich und wollte mir eigentlich vorerst nen teuren techniker sparen, da meine vermutung nur bei dem kondensator liegt. Trafo ist i.O. und viel kommt ja nich zwischen Trafo und Kondensator.
     
  19. rocknrolf

    rocknrolf Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    9.06.13
    Beiträge:
    1.625
    Zustimmungen:
    5
    Kekse:
    951
    Erstellt: 22.10.06   #19
    NaJa dann viel Glück , ich erspar mir jetzt das ganze Geschreibe ;)
     
  20. bebscher

    bebscher Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    21.02.14
    Beiträge:
    89
    Ort:
    nähe Leipzig
    Zustimmungen:
    1
    Kekse:
    76
    Erstellt: 22.10.06   #20
    ja ich weiß, man sollte nicht am falschen ende sparen aber der versuch ist es wert.

    wie bau ich mir einen widerstand mit 4 ohm, der locker 1200W verkraftet?
    kannst mir da helfen?
     
Die Seite wird geladen...

mapping