EMG-Bridge Pickup

von Randal, 20.03.04.

  1. Randal

    Randal Registrierter Benutzer

    Im Board seit:
    20.03.04
    Zuletzt hier:
    14.08.16
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.03.04   #1
    Moin erstmal,

    so ich habe vor ein paar tagen meine umgebaute Epiphone LP Zakk Wylde (sind jetzt die aktiven EMGs drin; 81,85) bekommen und muss nun leider feststellen das ich wahrscheinlich ein paar Probleme mit meinem Bridge-Pickup habe.
    Dieser ist im vergleich zum Fingerboard-pickup clean einen hauch leiser, hat kaum bass und klingt recht dünn. Verzerrt siehst es leider nicht anders aus,wenn auch nicht so gravierend, wie clean. Vergleiche ich dies nun auch mit meiner gibson Lp ist der unterschied deutlich zu hören, der pickup klingt einfach nicht so voll udn fett.
    Meine Vermutung ist daher, nachdem ich hier schon ein wenig gelesen habe, dass es sich dabei um einen falsch gelöteten poti handeln könnte (out of phase).
    Nun frage ich mich, welcher und wie/wohin soll ich ihn ggf. umlöten?

    danke!
     
  2. the_paul

    the_paul Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.982
    Ort:
    SU
    Zustimmungen:
    21
    Kekse:
    1.878
    Erstellt: 21.03.04   #2
    der EMG81 klingt auch nicht "voll" (in hinsicht auf "volles frequenzspektrum") und hat im vergleich zu einem EMG85 auch deutlich weniger bass - was aber auch bei diesem PU volle absicht ist, denn der pickup ist ganz klar für hi-gain ausgelegt.

    es kann aber trotzdem sein, daß was mit der verlötung nicht stimmt. wenn's geht, mach doch mal ein soundsample dann kann man vielleicht beurteilen was da nicht stimmt. "out of phase" würde ich definitiv ausschließen; der EMG81 hat nur einen einzigen heissen anschluß und der masse-anschluß ist im schirmgeflecht - ich bezweifle, daß da jemand auf die idee gekommen ist was zu verwechseln. eher könnte es sein, daß das schirmgeflecht schlechten kontakt zur masse hat oder die strom-zufuhr unzureichend verlötet ist. das sicherste wäre da vielleicht die gitarre nochmal da hin zu bringen wo die pickups eingebaut wurden.

    den lautstärkeunterschied, der natürlich auch durch diese sehr verschiedenen klangübertragungscharakteristiken des EMG85 und 81 entsteht, kann man evtl. ein bisschen regulieren, indem man den einen pickup näher an die saiten und den anderen weiter weg schraubt. nur muß man dabei aufpassen, daß man nicht zu weit wegschraubt. am besten einfach ausprobieren, wie es am besten klingt. aber selbst mit vernünftiger regulierung wird trotzdem ein unterschied erkennbar bleiben.
     
  3. mnemo

    mnemo Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    5.251
    Ort:
    Berlin
    Zustimmungen:
    505
    Kekse:
    8.897
    Erstellt: 21.03.04   #3
    Ich glaube eher du warst dir nicht bewußt, wie der Sound des EMG 81ers ist. Hört sich für mich wahrscheinlicher an, als sonst irgendwelche falsch verlötete Elektronik.
    Ich hab mir auch schon überlegt, ob ich evtl. in meine KElly doch den 85er als Bridge, statt den 81er, holen soll, da ich bei meiner Warlock zu 70% den 89er(ist ja der 85er-Sound) verwende. Dann hat meine Kelly noch so nen dünnen HAls. Da muß ich auch noch grübeln. Da kann es sein, dass der 81er die Gitarre unnötig zu dünn wirken läßt... schau mer mal!
     
  4. Randal

    Randal Threadersteller Registrierter Benutzer

    Im Board seit:
    20.03.04
    Zuletzt hier:
    14.08.16
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.03.04   #4
    danke erstmal,

    ich hatte auch vor, die nächsten tage mal zu nem Musikhaus zu gehn und das überprüfen zu lassen. Ich werd zwar nicht zu dem hingehen, woher ich das ging habe (Er bayern, ich köln), aber in köln gibbet auch ein paar gute musikläden.

    ich muss auch sagen, dass ich mich langsam an den sound gewöhne, und mir dieser zunehmend gefällt. Ich mein, wozu hab ich sonst mehrere gitarren :D
     
Die Seite wird geladen...

mapping