EMG Einbau ohne Tone Poti?

von Razamanaz, 31.01.04.

  1. Razamanaz

    Razamanaz Registrierter Benutzer

    Im Board seit:
    15.09.03
    Zuletzt hier:
    17.06.07
    Beiträge:
    679
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.01.04   #1
    Hy.

    Ich hab mir einen 81er gekauft und ich will den ohne Tone Poti nur mit Volumen Poti einbauen. Geht das? Die beiden Potis sind ja schon zusammen gelötet. Wie muss ich das dann löten? Oder kann ich gleich ganz ohne Potis auskommen? Nur mit einem Mute Schalter? Kann ich dafür den alten Toggle (waren passive vorher drin) verwenden?

    Raz
     
  2. Razamanaz

    Razamanaz Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.03
    Zuletzt hier:
    17.06.07
    Beiträge:
    679
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.01.04   #2
    Ich hab jetzt den PU ohne Ton und Volumen Poti eingebaut. Aber es brummt und rauscht. Das liegt an dem kleinen schwarzen Kabel, welches von der Klinkenbuchse weggeht und eigentlich am Ton-Poti (oben) angelötet werden sollte. Es handelt sich anscheinend um eine Erdung. Wenn ich das Ende des Kabels berühre, dann hört es auf zu brummen. Wenn ich die KLinkenbuchse oben an der Schraube berühre, dann hört es auch auf zu brummen. Laut EMG brauchen aber die aktiven PUs keine Erdung???? Kann es sein, dass ich den aktiven Vorverstärker irgendwie kurzgeschlossen habe und der PU läuft nur noch passiv? Wenn die Batterie rausnehme, dann geht gar nix.....irgendwie komisch. Kennt das wer?

    Raz
     
  3. the_paul

    the_paul Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.982
    Ort:
    SU
    Zustimmungen:
    21
    Kekse:
    1.878
    Erstellt: 31.01.04   #3
    du verwechselst erdung mit saitenmasse. EMG tonabnehmer brauchen keine verbindung zur saitenmasse, aber dennoch die verbindung zum minuspol des gitarrenkabels. du musst also das schwarze kabel, welches von der klinkenbuchse abgeht z.b. mit dem volumen-poti-gehäuse verbinden, bzw. mit der lötlasche, die am volume-poti nach oben gebogen ist und mit dem gehäuse mit lötzinn verbunden ist.
     
  4. Razamanaz

    Razamanaz Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.03
    Zuletzt hier:
    17.06.07
    Beiträge:
    679
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.01.04   #4
    ich verwende aber weder Volumen noch Ton Poti *g*
    Geht das nicht anders auch?
     
  5. the_paul

    the_paul Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.982
    Ort:
    SU
    Zustimmungen:
    21
    Kekse:
    1.878
    Erstellt: 01.02.04   #5
    dann verbinde das äußere drahtgeflecht des pickup-kabels mit dem schwarzen (minuspol) von der klinkenbuchse. der innere leiter und das drahtgeflecht dürfen miteinander keinen kontakt haben, also im notfall noch was isolierband oder schrumpfgummi zum "trennen" verwenden, damit du da nicht versehentlich beim spielen was kurzschliessen kannst.
     
  6. Razamanaz

    Razamanaz Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.03
    Zuletzt hier:
    17.06.07
    Beiträge:
    679
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.02.04   #6
    nö das haut nicht hin. So geht gar nix mehr.
     
  7. Razamanaz

    Razamanaz Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.03
    Zuletzt hier:
    17.06.07
    Beiträge:
    679
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.02.04   #7
    so habs geschafft ;) und es rockt ;)
     
  8. bobtech

    bobtech Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    29.12.09
    Beiträge:
    105
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 03.02.04   #8
    moment moment ! wie hätte das mit Volume-only funktioniert? Das hätte mich jetzt interessiert ! Würde den tone gerne weglassen und später vielleicht durch einen Afterburner oder so ersetzen !
    Benutzen welche von euch eigentlich den tone-poti? also ich finde den absolut sinnlos und hab ihn immer voll aufgedreht...der nervt höchstens wenn er mal verstellt ist und mans nicht gleich merkt.
     
  9. the_paul

    the_paul Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.982
    Ort:
    SU
    Zustimmungen:
    21
    Kekse:
    1.878
    Erstellt: 03.02.04   #9
    bei EMG finde ich den tone-poti auch absolut sinnlos.

    die auslassung vom tone-poti ist relativ leicht zu bewerkstelligen. der output vom volume-poti (meist der mittlere anschluß) wird direkt zum ausgang der klinkenbuchse geführt (in den schemata ist das immer der untere anschluß). die erdung/masse/minuspol der klinkenbuchse (mittlerer anschluß), wird mit dem gehäuse des volume-poti verbunden, mit dem auch die aussengeflechte der tonabnehmer und der masseanschluß des mehrweg-schalters verbunden sind. das tone-poti kann man dann komplett rausnehmen, also inkl. kondensator.[/img]
     
Die Seite wird geladen...

mapping