Emg Schaltplan

von Jack03, 09.01.08.

  1. Jack03

    Jack03 Registrierter Benutzer

    Im Board seit:
    09.07.07
    Zuletzt hier:
    15.06.08
    Beiträge:
    60
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.01.08   #1
    Hi Leute!

    Habe in meine Ltd Kh 501 2 aktive Tonabnehmer eingebaut Emg81+85
    ich bräuchte nun dringend einen Schaltplan (ist zwar einer dabei nur passt der nicht)

    habe 2xVol +1x Tone + 3way switch

    Bridge Pu funktioniert tadellos aber irgendwie will der Neck Pu nicht richtig.....

    lg
     
  2. episode666

    episode666 Registrierter Benutzer

    Im Board seit:
    09.04.06
    Zuletzt hier:
    17.04.13
    Beiträge:
    458
    Ort:
    Oberstreu, Bayern
    Zustimmungen:
    0
    Kekse:
    839
    Erstellt: 09.01.08   #2
  3. Jack03

    Jack03 Threadersteller Registrierter Benutzer

    Im Board seit:
    09.07.07
    Zuletzt hier:
    15.06.08
    Beiträge:
    60
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.01.08   #3
    Vielen Dank!

    Diagramm zeigt aber nen Toggle switch einer LP.
    habe aber ne Strat!

    bräuchte das selbe diagramm mit nen 3wege schalter einer Strat
     
  4. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 09.01.08   #4
    Rockinger Workshops, die kapitel zu den Schaltern durchlesen.

    Die beiden Schalter sind nicht so extrem unterschiedlich dass man da nicht selbst umdenken kann.
     
  5. Jack03

    Jack03 Threadersteller Registrierter Benutzer

    Im Board seit:
    09.07.07
    Zuletzt hier:
    15.06.08
    Beiträge:
    60
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.01.08   #5
    hat schon mal jeand nen def. Emg Pu gekauft?

    weil.....

    Bridge Pu Funkt. einwandfrei Neck leider nicht

    habe nun am Hals Pu selbst den Stecker 180 Grad verdreht u jetzt kommt etwas nur komplett o Gain und schwachen Output ... (laut Bedienungsanleitung gehört der Pfeil sichtbar richtung Pu jetzt hab ich ihn verdreht und bekomm ein Signal)

    kann mir vielleicht jemand sagen was das nun sein könnte?
     
  6. Jack03

    Jack03 Threadersteller Registrierter Benutzer

    Im Board seit:
    09.07.07
    Zuletzt hier:
    15.06.08
    Beiträge:
    60
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.01.08   #6
    So habs nun geschafft!

    Hier der Fehler!!!!!!!

    das Orig. Kabel vom Pick war falsch verdratet somit hätte man mit keinen Schaltplan ein gutes Ergebniss gehabt!

    Hier die Lösung
    Weis (hot) + schwarz(masse) einfach vertauschen und dann funktionierts!

    zum Schaltbild
    man nehme Diagramm 4 von der mitgelieferten Beschr. = 1x Vol u 1xTone
    und schließt den 2ten Pu halt am 2ten Vol Poti an und verbindet den Ausgang beider Vol miteinander.

    Ich hoff mal ich hab mich verständlich ausgedrückt,bei mir funkt. jetzt nun alles tadellos!
     
  7. Jack03

    Jack03 Threadersteller Registrierter Benutzer

    Im Board seit:
    09.07.07
    Zuletzt hier:
    15.06.08
    Beiträge:
    60
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.01.08   #7
    Hi leute!

    Muß mich leider korrigieren.....Nach 3 Stündiger Probe muß ich gestehn das es doch noch kl. Macken gibt!

    da ich jetzt den Werksfehler mit den vertauschten Farben behoben habe , habe ich gleich nochmal den Lötkolben ausgepackt und DEN lÖTPLAN von Episode666 probiert und siehe da er funktioniert!!! ...und diesmal wirklich:D

    Vielen Dank nochmal!
     
Die Seite wird geladen...

mapping