EMG81 klingt nicht mehr

von KingNothing, 12.10.04.

  1. KingNothing

    KingNothing Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    15.12.04
    Beiträge:
    39
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 12.10.04   #1
    Hi Leute !

    Ich hab da ein kleines Problem. Ich hoffe ihr könnt mir helfen.
    Vor ungefähr einem Jahr habe ich in meine Ibanez einen EMG 81 eingebaut, was auch recht gut geklappt hat. Der Sound gefiel mir sehr, und alles war in Ordnung. Letztens allerdings habe ich in diesem Forum gelesen dass man aber auch die Potis einbauen soll die EMG mitliefert. Ich dachte: Cool , vielleicht klingts dann noch besser :) Als ich die Potis jedoch einbaute, klang die Gitarre dann wie Mist.
    Er hat nicht mehr richtig verzerrt und klang richtig dumpf. Was mich natürlich sehr bestürzt hat :( Dann habe ich mein Baby genommen und bin ins Musikgeschäft gegangen. Dort schaute der Verkäufer sich das Innenleben an, und meinte dass es dadran liegt, dass der Widerstand zwischen Volume- und Toneregler den Boden der Gitarre berührt, und dieser sei nunmal mit Graphit (schreibt man das so :confused: )behandelt und würde leiten.
    Aber irgendwie kann ich mir nicht vorstellen dass es nur dadran lag.
    Hat irgendjemand ne Ahnung ob es stimmen könnte oder weiss zumindest jemand was es noch sein könnte?

    Die Batterie habe ich schon gecheckt , die kann es nicht sein.

    Vielen Dank für eure Hilfe , im Voraus. :rock:
     
  2. eVerhate

    eVerhate Registrierter Benutzer

    Im Board seit:
    31.10.03
    Zuletzt hier:
    24.02.10
    Beiträge:
    418
    Ort:
    Hildesheim
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 12.10.04   #2
    Hm warum haste ihn das nicht gleich bereinigen lassen? Sollte wohl kaum ne große Tat sein einen R so hinzubiegen, dass er frei hängt.
     
  3. ray-78

    ray-78 Registrierter Benutzer

    Im Board seit:
    02.09.04
    Beiträge:
    987
    Ort:
    Hessen
    Zustimmungen:
    192
    Kekse:
    3.773
    Erstellt: 12.10.04   #3
    Ich weiß jetzt nicht für was dieser Widerstand bei dir da ist, bzw welche Aufgabe (mal abgeshen davon daß er die Spannung abfallen läßt ;) )er genau da hat, aber theoretisch könnte sich der Klang schon ändern wenn ein Wiederstand durch berühren eines anderen leitenden Teiles gebrückt oder verändert wird.
     
  4. -do_john_86-

    -do_john_86- HCA Gitarren Ex-Moderator HCA

    Im Board seit:
    17.01.04
    Zuletzt hier:
    16.05.15
    Beiträge:
    2.878
    Zustimmungen:
    7
    Kekse:
    7.863
    Erstellt: 12.10.04   #4
    Hi Du,
    bei solchen Dingen musst Du wirklich vorsichtig sein, damit Du Deinen AMP nicht kaputtschießt.
    Auch wenn ich mir das jetzt bildlich nicht sonderlich veranschaulichen kann, was Du da erzählst, kann es wirklich an soeiner Kleinigkeit liegen (Widerstand "ausversehen" überbrückt z.B.).
    Hast Du es nicht richten lassen von dem Techniker Deines Musikgeschäfts?

    Ich fasse zusammen:
    Ist es möglich, dass es an soeiner Kleinigkeit liegen kann: ja

    Eine Ferndiagnose ist nicht leicht, da man das schon selber sehen muss. Außerdem zahlst Du dem Techniker ja was dafür, dass er den Sound wieder gerade biegen soll - wenn es nicht am Widerstand lag wie er behauptet - kannst Du von ihm doch verlangen, dass er sich das nochmal genau anschaut oder Dir das Geld zurückgibt.

    Ich sehe dadrin jetzt nicht wirklich ein Problem...
     
  5. KingNothing

    KingNothing Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    15.12.04
    Beiträge:
    39
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 12.10.04   #5
    Er hatte grad keine Zeit, ich habe sie ihm dagelassen und er meinte er würde bis spätestens Freitag alles durchgecheckt haben. Aber irgendwie habe ich da so meine Zweifel. Ich traue dem Typ gitarrentechnich nämlich nicht viel zu
     
  6. dogdaysunrise

    dogdaysunrise HCA - Gitarren HCA

    Im Board seit:
    21.09.03
    Zuletzt hier:
    26.02.11
    Beiträge:
    2.829
    Ort:
    Kansas, USA
    Zustimmungen:
    3
    Kekse:
    1.295
    Erstellt: 12.10.04   #6
    Das versteh ich jetzt auch nicht!?
    Wenns dadran lag wieso hat er oder Du es nicht einfach a bissl hochgebogen oder was dazwischen geklemmt!? *kopfschuettelundgranichtsmehrversteh*
     
  7. KingNothing

    KingNothing Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    15.12.04
    Beiträge:
    39
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 12.10.04   #7
    Apropos Amp kaputtschiessen

    Als ich es ausprobiert habe , hat der Amp zuerst nur komisch gebrummt. Woraufhin ich ihn gleich wieder ausgemacht habe. Da waren zwei Kabel verkehrt herum an der Buchse angebracht. Danach gings dann , doch wie gesagt, der Klang war scheisse. Aber mein Amp is nich kaputt oder so, denn ich hab die Gitarre auch gleich bei meinem Freund am Amp getestet und dort klang sie genauso.

    Ausserdem hält ein 2203 so einiges aus ;)
     
  8. TelosNox

    TelosNox Registrierter Benutzer

    Im Board seit:
    19.08.04
    Zuletzt hier:
    30.11.16
    Beiträge:
    597
    Ort:
    Karlsruhe
    Zustimmungen:
    6
    Kekse:
    19
    Erstellt: 12.10.04   #8
    Probier es aus !

    Du hast ja das alte Poti raus und das neue rein und dann klang es scheisse. Also muss es was mit dem Poti zu tun haben. Schieb mal ein Stück dünnen Karton oder sowas unter den Widerstand und sorg dafür, daß er nichts berührt. Wenn das nicht hilft: Poti raus und das alte rein, wenn es da funktioniert hat, warum dann tauschen?
     
  9. dogdaysunrise

    dogdaysunrise HCA - Gitarren HCA

    Im Board seit:
    21.09.03
    Zuletzt hier:
    26.02.11
    Beiträge:
    2.829
    Ort:
    Kansas, USA
    Zustimmungen:
    3
    Kekse:
    1.295
    Erstellt: 12.10.04   #9
    Ich versteh gar nichts mehr. :o

    Also es kann an Kleinigkeiten liegen, wie z.B. an diesem Wiederstand. Ich habs sogar schon wilde Sachen mit schlecht abgeschirmten Kabeln erlebt.

    2 Dinge die ich absolut nicht raffe:

    - Warum hat dieser doylo nicht einfach was dazwischengeklemmt oder es hochgebogen!???

    - Wie kann es vorher mit 500kOhm Potis ueberhaupt gut geklungen haben und jetzt mit 25 kOhm Potis nicht mehr?

    Bitte helft dem kleinen verwirrten dogday!?
     
  10. KingNothing

    KingNothing Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    15.12.04
    Beiträge:
    39
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 12.10.04   #10
    Vielleicht sollte ich noch erwähnen dass wir den Draht der am Widerstand hängt, ein bisschen mit Draht verlängert haben, da er zu kurz war!
     

    Anhänge:

  11. KingNothing

    KingNothing Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    15.12.04
    Beiträge:
    39
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 12.10.04   #11
    Wenn ich das wüsste, aber ich war vorher wirklich sehr zufrieden mit dem Sound und ihr wisst garnicht wie meine Augen glänzten als ich gelesen habe dass es jetzt mit den neuen Potis noch viel besser klingen muss.
     
  12. dogdaysunrise

    dogdaysunrise HCA - Gitarren HCA

    Im Board seit:
    21.09.03
    Zuletzt hier:
    26.02.11
    Beiträge:
    2.829
    Ort:
    Kansas, USA
    Zustimmungen:
    3
    Kekse:
    1.295
    Erstellt: 12.10.04   #12
    Das mit dem verlaengern ist normal, das passt bei den meisten Gitarren nicht, Les Paul ja, viele andere nicht, habe ich bei meiner alten Viper auch machen muessen.
     
  13. nike_esp

    nike_esp Registrierter Benutzer

    Im Board seit:
    30.04.04
    Zuletzt hier:
    29.04.13
    Beiträge:
    3.054
    Zustimmungen:
    1
    Kekse:
    414
    Erstellt: 12.10.04   #13
    hehe, das kenne ich irgendwoher ;) :D
     
  14. KingNothing

    KingNothing Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    15.12.04
    Beiträge:
    39
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 12.10.04   #14
    Was ist denn DOYLO?
     
  15. dogdaysunrise

    dogdaysunrise HCA - Gitarren HCA

    Im Board seit:
    21.09.03
    Zuletzt hier:
    26.02.11
    Beiträge:
    2.829
    Ort:
    Kansas, USA
    Zustimmungen:
    3
    Kekse:
    1.295
    Erstellt: 12.10.04   #15
    doylo, ist ein englisches sehr unbekanntes wort und selbst wenn Du danach googelst wirst du nichts finden.
    Ja nike_esp, du kennst es auch nur allzugut! ;)

    es steht fuer "misfortune" "difficult"
    Also jemand der selbst ein reines unglueck ist oder eben sehr schwierig.
    100% passend fuer jemand der ein Problem erkennt, aber nicht die 2 Sekunden Zeit hat das Problem zu beheben, ein doylo eben! :D
     
  16. KingNothing

    KingNothing Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    15.12.04
    Beiträge:
    39
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 12.10.04   #16
    Aaah, gut zu wissen. THX :great:
     
  17. HamerMarshall

    HamerMarshall Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.355
    Ort:
    Wallerstädten
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 12.10.04   #17
    öhh, wiederstand????

    wenn ich das richtig verstehe hast du dieses kleine grüne etwas rechteckige teil zwischen volume und tone gehängt .....
    das ist ein kondensator, sollte es sein .....
    oder hast du da am ende wirklich nen wiederstand reingelötet?
     
  18. KingNothing

    KingNothing Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    15.12.04
    Beiträge:
    39
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 12.10.04   #18
    Nee ich mein des grüne Ding ;)
     
  19. SpLiNtEr

    SpLiNtEr Registrierter Benutzer

    Im Board seit:
    16.05.04
    Zuletzt hier:
    14.11.05
    Beiträge:
    1.225
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.10.04   #19
    wenn er doch sagt er macht es und es liegt daran kannst du ihm ruhig glauben.wovor hast du denn angst?meinste der schrottet deine gitarre?
     
  20. KingNothing

    KingNothing Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    15.12.04
    Beiträge:
    39
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 12.10.04   #20
    Nee , es is bloss so: Wir haben am Freitag einen Auftritt, und wenn der Typ mir bis dahin die Gitarre net wieder zurechtgemacht hat , dann steh ich dumm da. Deswegen wollte ich ma fragen was es noch so sein könnt, damit ich vielleicht nochma selber Hand anlegen kann.
     
Die Seite wird geladen...

mapping