EMU 1212m Umtausch. Mit welcher PCI-Karte?

von solocan, 14.05.08.

  1. solocan

    solocan Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    341
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 14.05.08   #1
    Hallo;

    Ich habe mir vor 3 Tagen eine 1212m zugelegt. Sie ist einfach schlecht, kaputt oder irgendwas, lange rede, kurzer Sinn habe ich keine Lust wochen zu investieren, das Teil stabil zum laufen zu bringen.. Verstummung, Knackser..Keine richtige Clock Source..Sehr schlechter Treiber. Keine Behebungschance, wenn ein Problem auftritt...

    Es kann sein, dass sie einen guten Wandler hat, aber mir hat's keinen Wert, wenn sie einfach funktionert..

    Also ich werde es umtauschen mit einem PCI Gerät. Mir kommen vor:

    Marian Trace Alpha
    M-Audio Audiophile 192

    Hat jemand andere Vorschläge ??

    Grüsse
     
  2. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 14.05.08   #2
    Hast du schon einmal die neuesten Treiber von der Homepage heruntergeladen und die probiert?

    Vielleicht liegt auch einfach ein Defekt an der Karte selbst vor (kann ja einmal passieren), dann würde ich vorschlagen, emu1212m gegen emu1212m.

    "Keine richtige Clock Source" -> ?
    Vielleicht einfach nur falsch eingestellt?

    Und wenn du die Buffergröße so wählst (siehe anderer Thread), dass du 2ms Latenz hast, dann wundern mich Knackser keineswegs.
     
  3. solocan

    solocan Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    341
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 15.05.08   #3
    Ja. Habe auch an andere PCI Slot angeschlossen und probiert.

    Hab alles mögliche probiert.

    Es ist sogar beim einfachen Winamp hören so. (die kleinen Verstummungen) . Egal ob ich sehr auslaste oder einfach mit irgendeinem player Musik höre kommen noch gleichen Verstummungen. Habe auch mit 50-100 ms probiert..Und ausserdem das spielt nur eine Rolle in Sequencer.

    Ja. Ich denke, wenn die Leute dieses Interface über alles lieben... Sie kann dann nichts bescheuertes sein. Ich werde s mal probieren..
     
  4. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    8.057
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    561
    Kekse:
    21.124
    Erstellt: 15.05.08   #4
    Ich kann es nur noch mal sagen - die EMU 1212M ist keine Plug & Play Karte.

    Zurücklehnen und mal in Ruhe das Handbuch lesen. Nicht parallel irgendwas probieren. Man muss das Basis Konzept der PatchMix DSP Software verstehen.

    Wenn man das nicht macht, ist die Gefahr groß, dass man planlos ist.

    Mal schwarz-weiss gesprochen, bist du jetzt mit der 1212M und den Einstellungsmöglichkeiten in der Profi-Klasse.


    ............und 8ms sind absolut OK :great:


    Topo :cool:
     
  5. solocan

    solocan Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    341
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 15.05.08   #5
    Klar das alles habe ich gemacht.

    Das ist, was ich gar nicht verstehe..

    Mit Ac97 hat man ungefähr 10 ms....Ja ok das ist grad nicht das Problem.



    Nehmen wir an, ich check nichts und will unbedingt diese Karte benutzen. Soll ich einen Profi mieten und mir die Karte einstellen lassen ?? Mir bleibt ehrlich gesagt gar nichts übrig...
    Wie gesagt: alles mögliche probiert.. das ding verstummt beim einfachen Media player abhören ! ich tausche erst mal mit einer anderen EMU1212m, und schaue ob die andere funktioniert. Zwar glaube ich das gar nicht aber es ist versuchenswert..
     
  6. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    8.057
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    561
    Kekse:
    21.124
    Erstellt: 15.05.08   #6
    Ist die EMU als standard Gerät bei der Audio Karte (Sounds & Audiogeräte/Systemsteuerung) eingetragen?
     
  7. solocan

    solocan Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    341
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 15.05.08   #7
    Ja. Topo, benutzt du auch die EMU 1212M ?

    Grüsse
     
  8. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    8.057
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    561
    Kekse:
    21.124
    Erstellt: 15.05.08   #8
    Nein - die 1820M. Aber die Software ist die gleiche.

    Topo :cool:
     
  9. solocan

    solocan Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    341
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 17.05.08   #9
    Also ich tausche die Karte am Montag um, mit der gleichen.. Wenn ich immer noch das gleiche Problem kriege, dann bestelle ich wahrscheinlich eine sync tochterkarte..ich glaube intuitiv, dass es mit der Synch-karte behoben wird..irgendwas mit interner clockquelle stimmt bei meinem motherboard vielleicht nicht..

    Wieso braucht denn eine Soundkarte eine clockquelle ??
     
  10. Stifflers_mom

    Stifflers_mom Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.576
    Ort:
    Erlangen
    Zustimmungen:
    10
    Kekse:
    1.032
    Erstellt: 17.05.08   #10
    Jede digitale Schaltung, die zeitliche Signale verarbeitet, braucht eine Clock. Die clock gibt den Takt vor, in dem die Schaltvorgänge und Rechenprozesse ablaufen.

    Deshalb ist es auch so wichtig bei digitaler Verkettung von Soundprozessoren, Digitalwandler usw, dass eines der Geräte den sog. Master bildet. Dieser gibt dann den Takt für alle anderen Geräte (die "Slaves") vor, und so arbeiten alle schön synchron.


    Ich glaube allerdings nicht, dass das dein Problem beheben wird. Wieso versuchst du nicht erst mal rauszufinden, ob die Karte wirklich defekt ist, bevor du ins blaue rein Geld ausgibst? Lass die Karte doch mal durchchecken, oder probier sie an einem anderen PC aus...
     
  11. solocan

    solocan Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    341
    Zustimmungen:
    10
    Kekse:
    328
    Erstellt: 17.05.08   #11
    Wie teste ich denn ein PCI-Slot ?
    Ist es denn wichtig, dass ich die Monitoren an alle 2 Ausgänge anstecke ? (ich habe einfach eine 3,5er Klinke und stecke die in den L-Ausgang und der andere bleibt frei oder umgekehrt)
    Ich glaube, dass es ein Wiedergabeproblem ist. Wie überprüfe ich das?

    Grüsse
     
  12. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 17.05.08   #12
    Dann hörst du halt (wenn du einmal etwas hörst) mono ;)
     
  13. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 17.05.08   #13
    ähmm - lt. Doku
    also hast Du wohl einen Adapter 3,5 auf 6,3mm dazwischen !?
    aber wenn Du da mit einem Stereo-Stecker reingehst, wirst Du eigentlich gar nichts richtiges hören. Du brauchst einen Adapter Stereo-Klinke 3,5mm auf 2x6,3mm Mono! oder besser 2 gescheite Monitor-Boxen ;)
     
Die Seite wird geladen...

mapping