Endstufe geputzt.... schlimme Anzeichen?

von Stefannn, 11.10.05.

  1. Stefannn

    Stefannn Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    30.11.09
    Beiträge:
    459
    Ort:
    Moormerland (Ostfriesland)
    Zustimmungen:
    1
    Kekse:
    232
    Erstellt: 11.10.05   #1
    Moinsen! Dachte mir, ich tu meinem Equipment mal was gutes und habe mein Rack auseinandergeschraubt und mal alles entstaubt. Die Endstufe war nämlich richtig zugestaubt.

    Hatte die vor einem Jahr gebraucht gekauft (Marshall 9100) und da auch nicht sauber gemacht, sondern gleich eingebaut, mich am Sound erfreut und drin gelassen. Schon damals, war die -sagen wir gleich schlimm eingestaubt. Habe die jedenfalls heute mal geöffnet - wow! Über allem lag eine dünne Schicht Dreck, vor allem der Lüfter war ziemlich eingesaut. Und ich bin mir auch nicht sicher ob es Staub war. Es war bräunlich und ich habe alles mal gan vorsichtig mit Kutips (angefeuchtet) aus dem Lüfter gekratzt. Mordsarbeit und es kam ne ganze Menge Dreck raus.

    Wirkte auf mich auch irgendwie, wie Erde/Sand. Halt getrocknet. Habt ihr schon ähnliche Erfahrungen gemacht?

    Naja, die Endstufe lag ca. 8 Jahre auf dem Dachboden (unbenutzt, aber sicher im Rack verschraubt) bei dem Typen. Spiele sie wie gesagt, ein Jahr und die hat nie auch nur irgendwelche Anzeichen von schlechter Leistung oder schlechtem Sound, bzw. irgendwelche Macken gehabt. Alles so, wie es sein soll. Trotzdem mach ich mir meine Gedanken, da dieser Dreck auch teilweise auf der Platine zu sehen war, dort wo die großen Kondensatoren aus dem Gehäuse ragen.

    Auch die geriffelten Seiten der Transformatoren (sind doch welche oder? Die großen Blöcke) wiesen leichte Rostspuren auf. Aber wie gesagt... funktionieren tut sie Tadellos. Und bei mir steht sie immer trocken und vor Staub geschützt herum.
     
  2. JerryHorton

    JerryHorton Registrierter Benutzer

    Im Board seit:
    16.02.04
    Zuletzt hier:
    24.11.16
    Beiträge:
    779
    Ort:
    Mainz
    Zustimmungen:
    97
    Kekse:
    2.289
    Erstellt: 11.10.05   #2
    Hi,

    putzen ja, bloß dort nicht. Dir ist schon klar, dass die Röhren ewig viel Saft draufhaben und wenn es nicht gerade n Tag her ist, dass du gespielt hast, dann kann dich das ganz schnell ins Jenseits befördern.

    ISt ähnlich wie bei der Bildröhre bei einem TV Gerät, speichert auch n weilchen.


    Mit dem Lüfter ist das nicht anders als bei nem PC denk ich. Der staubt natürlich ein, kann man etwas durchposten oder so Druckspray drüber blasen lassen. N Bisschen Staub sollte auch nicht gleich enorme Probleme verursachen in Sachen Sound. Gehört halt dazu, wenn das Ding innem Bandproberaum steht, auf der Bühne und der Lüfter immer die entsprechenden Luftmengen befördert. WEnn du die Bedienelemente immer schön abwischst ab und zu, dann verhinderst du schon mal, dass die Pots irgendwann schwerfällig gehen und/oder rauschen beim Stellen verursachen. So, mehr weiß ich nun auch nicht. Aber gerade bei so Sachen, wo viel Strom fließt ---> Vorher Gedanken machen und im Zweifelsfall n Fachmann guggn lassen, bevor du dranpackst und noch ein letztes mal den Rausch von Adrenalin spürst, anstatt von gutem Sound !

    PEace:great:
     
  3. Bonzo3000

    Bonzo3000 Registrierter Benutzer

    Im Board seit:
    01.10.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    181
    Zustimmungen:
    1
    Kekse:
    69
    Erstellt: 11.10.05   #3
    Braun? Wie Sand? Vielleicht auch noch leicht klebrig?

    Das hört sich nach nem Schmorbrand an. Vielleicht hat's in dem Teil schon mal geraucht. Aber wenn's läuft, wo ist das Problem?
     
  4. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 11.10.05   #4
    nix schmorbrand. das ist stinknormaler dreck. einfach aufschrauben und putzen. hab ich bei meiner engl auch gemacht (so n bräunlicher, dichter staub, gell??) und da hat nix vor sich hingeschmort!
     
  5. Stefannn

    Stefannn Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    30.11.09
    Beiträge:
    459
    Ort:
    Moormerland (Ostfriesland)
    Zustimmungen:
    1
    Kekse:
    232
    Erstellt: 11.10.05   #5
    # Ganz genau. Das Zeug wars. War mit nem Staubsauger nämlich ohne weiteres auch nicht weg zu kriegen.
     
  6. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 11.10.05   #6
    Joa das passiert das die Dinger dreck ´aufsaugen´.

    Wenn du sowas sicher ung gut reinigen willst nimm Druckluft. Wenn du keinen Kompressor o.ä. zur Verfügung hast kannste im E-Handel oder im Computerladen auch Dosen mit Druckluft kaufen, die sind extra zur Platinen Reinigung.
     
Die Seite wird geladen...

mapping