Endstufen clipping

von Tommi, 23.09.05.

  1. Tommi

    Tommi Registrierter Benutzer

    Im Board seit:
    12.07.04
    Zuletzt hier:
    20.04.15
    Beiträge:
    241
    Ort:
    Hameln
    Zustimmungen:
    0
    Kekse:
    196
    Erstellt: 23.09.05   #1
    Hallo Volksmusikanten :D

    Vielleicht könnt' Ihr mir helfen. Nach einem GiG am Samstag habe ich die Tage unsere Anlage, bestehend aus 2x18 Sub a300 RMS / 8Ohm (96DB) Trennung bei 120Hz und zwei 15/2er Topteile a200 RMS / 8 Ohm -->17,5Khz(96DB) betrieben an einer Endstufe 2x590 an 4 Ohm wieder angeschlossen und wegen eines Standortwechsels mit dem Ultracurve einmessen lassen. Soweit so............

    Nachdem ich nun die Anlage mit Musik vom CD Player gefüttert habe mußte ich feststellen, das die Endstufe bei 3/4 Mastervolumeeinstellung und auf 0 DB eingestelltem Kanalzug des Mischpultes ( eher etwas drunter ) das clipping beginnt, sobald ich den Master vom Mischpult an die 0DB Markierung annähere.Allerdings nur auf einem Kanal

    Der IN/OUT Meter des Ultracurve bewegt sich bei -27 --> -20 DB Der MAster out des EQ steht auf 0 DB.

    Ich habe die EQ Kurve der beiden Kanäle mal verglichen und hohe Sprünge in den Kurven begradigt.

    Frage ist: Ist die Endstufe tatsache schon am Limit ? Oder sind es eher die Speaker, die mit 96DB 1W / 1m zuwenig Wirkungsgrad haben............?

    Sorry fals ich hier was durcheinander geschmissen habe. Ich habe die letzten Tage soviel lesen müßen über Impedanzen , Frequenzen ,RMS usw.. das das schonmal vorkommen könnte..... :cool:
    Für Tips / Infos wäre ich dankbar

    Greez

    Tommi
     
  2. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 23.09.05   #2
    die endstufe ist definitiv viel zu schwach....

    200+300=500W

    Das sollte die endstufe an 8 ohm mindestens liefern. Lieber 50-100% mehr

    da die gesamt anschluss impedanz von sub und top durch die frequenzweiche 8 ohm ist, und nicht wie erwartet 4 ohm.

    Daher ist das kein wunder, dass die zu clippen anfängt.

    was sind das denn genau für boxen und welche endstufe ist das???
     
  3. Tommi

    Tommi Threadersteller Registrierter Benutzer

    Im Board seit:
    12.07.04
    Zuletzt hier:
    20.04.15
    Beiträge:
    241
    Ort:
    Hameln
    Zustimmungen:
    0
    Kekse:
    196
    Erstellt: 23.09.05   #3
    Yo Hi 8ight,

    Ist das Fame PA Pack vom MS Kölle ( diese Karnevalisten ) :D

    Anyway..... Nach Rücksprache mit denen soll die Impedanz der Sub und Top 4 Ohm betragen.....?!

    Aber irgendsowas habsch mir schon gedacht...... :screwy:

    greez

    Tommi
     
  4. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 23.09.05   #4
    Definitiv sieht der Amp eine Last von 8 Ohm, denn der X-58 Sub hat eine integrierte Weiche für 8 Ohm Topteile.
    Das nenn ich mal wieder Fachverkäufer :D

    Trotzdem komisch das nur ein Kanal clippt. Tausch mal nacheinander die Ein- und Ausgänge am Ultracurve und probiere ob es dann der andere Kanal ist, welcher clippt. So kannst die Ursache einkreisen.
     
  5. Tommi

    Tommi Threadersteller Registrierter Benutzer

    Im Board seit:
    12.07.04
    Zuletzt hier:
    20.04.15
    Beiträge:
    241
    Ort:
    Hameln
    Zustimmungen:
    0
    Kekse:
    196
    Erstellt: 23.09.05   #5
    Hi Witchcraft,

    Das tauschen der Kanäle werd ich mal machen.....

    Abba...... um auf den Fachverkäufer zurück zu kommen.........

    Ist diese Anlage, dann ja doch nicht *zitat* " Alles aufeinander abgestimmt "

    Denn mit 8 Ohm ist die Endstufe definitiv überfordert. Was also tun....?

    Eine zweite Endstufe kaufen und beide brücken..?

    Es mit einer aktiven XOver probieren ( bekomm ich sie dadurch in den Parallelbetrieb und somit auf 4 Ohm ) keine Ahnung......

    Denen die Teile wieder um die Ohren hauen ? ( Dafür, das wir über drei Monate drauf gewartet haben und unsere Bandkasse am Limit ist auch keine schöne Idee )

    *stöhn* Ich will doch nur Musik machen............ :(

    greez

    Tommi
     
  6. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 23.09.05   #6
    Eine sehr dehnbare Aussage.
    Aber sollten sie schreiben: Alles so halbwegs aufeinander abgestimmt :D

    Ich würde zumindest versuchen diese Powermax Endstufe wieder los zu werden und eine kräftigere und leichtere Endstufe anschaffen.
    Die Amps von LD-Systems bieten da ein gutes Preis- Leistungsverhältniss.
    Oder halt zwei Amps im Brückenbetrieb......aber zwei von diesen 27 kg Powermax Trümmern ?
    Die eleganteste Lösung wäre natürlich eine aktive Trennung, das ist aber auch die Teuerste.
     
  7. Tommi

    Tommi Threadersteller Registrierter Benutzer

    Im Board seit:
    12.07.04
    Zuletzt hier:
    20.04.15
    Beiträge:
    241
    Ort:
    Hameln
    Zustimmungen:
    0
    Kekse:
    196
    Erstellt: 23.09.05   #7
    Yo! Die Endstufe loswerden............

    Aber was dann. Die meisten bieten , wenn man den Vorredner glauben schenkt nicht genug Leistung an 8 Ohm.
    *zitat* 8ight
    die endstufe ist definitiv viel zu schwach....

    200+300=500W

    Das sollte die endstufe an 8 ohm mindestens liefern. Lieber 50-100% mehr


    Oder aber kosten zuviel Kohle....

    Ne zweite 27kg solls ja auch net sein...... ( man wird ja net jünger )

    hmmmm
     
  8. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 23.09.05   #8
  9. Tommi

    Tommi Threadersteller Registrierter Benutzer

    Im Board seit:
    12.07.04
    Zuletzt hier:
    20.04.15
    Beiträge:
    241
    Ort:
    Hameln
    Zustimmungen:
    0
    Kekse:
    196
    Erstellt: 27.09.05   #9
    Yo! Noch ne Frage an die Techs hier.

    Die Endstufe hat ja mehrere Anschlußmöglichkeiten für Speaker..........

    Mal angenommen ich schließe die Subs am Speakon an und gehe mit den Topteilen nicht über die Subs sondern auch direkt an die Endstufe?

    SO! Haben wir uns beim GiG geholfen, nachdem die 1" Treiber den Geist aufgaben und wir auf Ersatz Topteile zurückgreifen mußten, die kein Speakon Anschluß hatten.

    Welche Impedanz läge dann an ?
     
  10. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 27.09.05   #10
    ca. 4 Ohm.
    Aber vorsicht, das Topteil bekommt dann auch die tiefen Frequenzen ab, die eigentlich nur der Subwoofer übernehmen soll. Es wird dadurch deutlich höher belastet, evt. überlastet und damit die Gefahr vom plötzlichem Infarkt der LS erhöht.
    Außerdem spielen dann die Topteile zumindest zum Teil im Frequenzbereich des Subwoofers, was dem guten Ton nicht gerade zuträglich ist.
    Ich würde das wirklich nur in einem Notfall machen.
     
  11. Tommi

    Tommi Threadersteller Registrierter Benutzer

    Im Board seit:
    12.07.04
    Zuletzt hier:
    20.04.15
    Beiträge:
    241
    Ort:
    Hameln
    Zustimmungen:
    0
    Kekse:
    196
    Erstellt: 27.09.05   #11
    Das war klar..... müßte man eine Weiche vorsetzen. Mir ging es erstmal um die Impedanzen. Parallel geschaltete 8 Ohm machen somit an der Endstufe 4 Ohm Last.
    Ich frage das nur, weil wir im Moment sicher nicht die Kohle zusammen bekommen ,um eine DAP oder ähnliches anzuschaffen.

    Aber eine Frequenzweiche würde ich schonmal besorgen. Diese würde, wenn die zweite Endstufe da ist , sowieso gebraucht werden........
     
  12. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 27.09.05   #12
    Du meinst eine aktive Frequenzweiche ???
    Wie soll das bitteschön mit einem Amp (in Stereo) funktionieren ?
     
  13. Tommi

    Tommi Threadersteller Registrierter Benutzer

    Im Board seit:
    12.07.04
    Zuletzt hier:
    20.04.15
    Beiträge:
    241
    Ort:
    Hameln
    Zustimmungen:
    0
    Kekse:
    196
    Erstellt: 27.09.05   #13
    Ich dachte DU , bitteschön , erklärst mir das.....?!!! :D

    Nee... war blöd!.....um zu viele Ecken gedacht. :screwy: Wir streichen das aus dem Tages-Protokolll :o
     
Die Seite wird geladen...

mapping