ENGL Fireball Einstellungen?

von MAS01, 17.08.04.

  1. MAS01

    MAS01 Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    22.05.12
    Beiträge:
    245
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.08.04   #1
    Hy!

    An alle Fireballuser wie hab Ihr den euren Fireball eingestellt weil ich hab folgendes Problem egal wie ich den Amp einstelle er pfeift immer gleich ganz abartig(trotz Noisegate) die Zerre ist nichtmal auf halb eingestellt, und die Lautstärke grad mal auf viertel oder ist das normal bei dem Amp?
    Deshalb posted doch mal bitte eure Einstellungen, weil ich auch irgenwie finde der Amp hört sich nicht ganz klar an und ist nicht richtig durchsetzungsfähig.
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 17.08.04   #2
    Gitarre? PUs? Kabel? FX-GEräte davor? Abstand zum Amp bei hohen Lautstärken?
     
  3. eep

    eep Registrierter Benutzer

    Im Board seit:
    03.09.03
    Zuletzt hier:
    7.11.16
    Beiträge:
    1.942
    Zustimmungen:
    0
    Kekse:
    528
    Erstellt: 17.08.04   #3
    Hi
    Denke nicht das es am amp liegt, es sei denn die Röhren sind kaputt.
    Denke aber eher das es an den PUs liegt. Wenn du Kappen draufhast, kanns sein, dass diese nicht ausreichend gewachst sind.

    versuch mal eine andere Gitarre.

    gruss
    eep
     
  4. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 17.08.04   #4
    hört sich nach nem billigen effektpedal davor an!!meiner feedbackt 0 mit noisegate!!
     
  5. E-Wok

    E-Wok Gesperrter Benutzer

    Im Board seit:
    06.07.04
    Zuletzt hier:
    4.02.07
    Beiträge:
    1.678
    Ort:
    Stadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.08.04   #5
    hört sich nicht nach billigem Effekt, sondern nach billigen PUs an. Unter Umaständen sollte man en Raum zwischen Schlagbrett und Korpus mit Watte ausstopfen. Das hilft in manchen Fällen.
     
  6. MAS01

    MAS01 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    22.05.12
    Beiträge:
    245
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.08.04   #6
    Jo ein billiges Effektgerät ist es wohl eher nicht (Alesis Quadraverb u. Rocktron Hush).
    Die Tonabnehmer denke ich sind eigentlich auch ganz gut ist ne Yamaha Pacifica 812S.
    Für Hans (Kabel ist von Cordial der Abstand zum Amp ist ca.1,5 m)
    Ich denke einfach das es wirklich am Amp liegt.

    @edeltoaster was hast du denn für ein Noisegate und schreib doch mal deine Settings von dem Amp dann kann ich das mal Testen.
     
  7. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 18.08.04   #7
    mhmh gain leicht mehr als halb,bass auch ,mitten mittig,treble etwas höher als halb,presence etwa 11 uhr.....hab ein gx 700 als noisegate,funzt 1a
     
  8. MAS01

    MAS01 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    22.05.12
    Beiträge:
    245
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.08.04   #8
    Ich teste das mal morgen im Proberaum, aber vermutlich wirds da nur noch pfeifen bei soviel gain.
     
  9. onehopeleft

    onehopeleft Registrierter Benutzer

    Im Board seit:
    12.04.04
    Zuletzt hier:
    4.01.05
    Beiträge:
    42
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.08.04   #9
    also meine erfahrung mit dem fireball ist, das man bei hu`s gain auf maximal 11 uhr drehen kann, sonst pfeift er ...mit meinen aktiven emg81er gings nur noch bis 10 uhr.....
     
  10. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 18.08.04   #10
    Na das nenn ich ja dann mal nutzbaren Potiweg :D

    Wie nahe steht Ihr denn alle vor Euren Engl Stacks?
     
  11. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 18.08.04   #11
    Das ist nicht sehr viel, vor allem, wenn vielleicht der Raum auch noch klein ist. Such die mal ne Position im Raum, wo du möglichst außerhalb der direkten Schallwellen bist. Nimm alle anderen Geräte raus. Ansonsten halt noch mit den Reglern spielen (besonders Presence/Höhen); mal mit anderer Gitarre probieren, um festzustellen wie stark es an den PUs liegt.
     
  12. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 18.08.04   #12
    noisegate...hab gain auf 13 uhr...pfeift nix! :great: und bei höheren lautstärken klingts einfach nur hammer!!ihr obertöne frohlocket! :D
     
  13. flo

    flo Registrierter Benutzer

    Im Board seit:
    23.12.03
    Zuletzt hier:
    6.01.11
    Beiträge:
    131
    Ort:
    Hagen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.08.04   #13
    was für Kabel benutzt du ?
    War letztens bei mir so im beyer Laden in Bochum, Tonelab Se an ENGL Preamp und dann in Box, totales pfeifen, nach ner Minute sind wa drauf gekommen, das es am Kabel lag, dann nen dickeres ( besser abgeschirmtes Kabel) genommen das pfeifen war weg :)
     
  14. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 18.08.04   #14
    Vielleicht ein Boxenkabel?
     
  15. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 18.08.04   #15
    preamp an preamp??!
     
  16. MAS01

    MAS01 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    22.05.12
    Beiträge:
    245
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.08.04   #16
    Also an der Box hab ich auch ein Cordial Kabel und der Preamp des Quadraverbs ist eigentlich auch ausgeschaltet. Also ich werd mal die Settings testen und nur das Noisegate dazwischen schalten ohne Multi Fx.
     
  17. E-Wok

    E-Wok Gesperrter Benutzer

    Im Board seit:
    06.07.04
    Zuletzt hier:
    4.02.07
    Beiträge:
    1.678
    Ort:
    Stadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.08.04   #17
    jo, das find ich auch seltsam. Wenn man das Signal so aufschaukelt, brauchts einen auch ned wundern, wenns pfeift ;)
     
  18. flo

    flo Registrierter Benutzer

    Im Board seit:
    23.12.03
    Zuletzt hier:
    6.01.11
    Beiträge:
    131
    Ort:
    Hagen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.08.04   #18

    ich meinte das Kabel von der Gitarre zum Amp

    Zitat von edeltoaster
    preamp an preamp??!

    ich hatte mich verschrieben, ich meinte nicht preamp, sondern Endstufe, hatte die 930/60 Endstufe gemeint
     
  19. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 18.08.04   #19
    Ich meinte: Vielleicht verwendet er ein Boxenkabel als Gitarrenkabel.
     
  20. TommyBubu

    TommyBubu Registrierter Benutzer

    Im Board seit:
    29.05.04
    Zuletzt hier:
    26.10.11
    Beiträge:
    242
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    25
    Erstellt: 18.08.04   #20
    Komisch, ich dachte immer Boxenkabel wären besser abgeschirmt als Gitarrenkabel...
     
Die Seite wird geladen...

mapping