Engl Screamer Sirenenartigies Geräusch

von OpsYloN, 08.02.08.

  1. OpsYloN

    OpsYloN Registrierter Benutzer

    Im Board seit:
    02.03.07
    Zuletzt hier:
    27.03.15
    Beiträge:
    57
    Ort:
    bei Offenburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.02.08   #1
    Hy, hab Heute meinen Engl Screamer Bekommen, hab mit nem bandkolegen gleich mal ne runde gejamt und plötzlich fängt er an wie ne sirene zu heulen und das nach ner betriebszeit von ca. 3 stunden...
    Die Intensität des Gräusches ist gleich dem grad der Zerrung! Solange ich spiele ist es weg und sobald ich aufhöre fängt es an sich sozusagen "Aufzuladen" das geräusch fängt in einer tiefen tonlage an und geht inherhalb von sekuden richtig hoch wie ne sirene und macht dann einen sound wie bei einem virbrato.
    Ich kann auch den Stecker der Gitarre ziehen und es geht immer weiter.
    der Verstärker ist neu gekauft.

    Bitte um Hilfe.
     
  2. hjhimm

    hjhimm Registrierter Benutzer

    Im Board seit:
    20.11.05
    Zuletzt hier:
    19.08.10
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.02.08   #2
    Ich hatte mal bei einem Rackamp einen ähnlichen Effekt, wenn man den Hall voll aufgedreht hat.
    Nur: Wenn der Amp neu ist (?), würde ich ihn sofort reklamieren.
    gruß, Hans-Jörg
     
  3. Schäffer

    Schäffer Registrierter Benutzer

    Im Board seit:
    29.12.07
    Zuletzt hier:
    14.10.15
    Beiträge:
    655
    Ort:
    Bayern
    Zustimmungen:
    6
    Kekse:
    1.584
    Erstellt: 08.02.08   #3
    Kenn den Effekt auch bei aufgedrehtem Hall des Screamers... Meiner ist jedoch schon ein paar Jährchen alt und den Hall brauch ich sowieso nicht, deshalb stört mich das nicht weiter.
    In deinem Fall hat hjhimm recht: Wenn der Amp neu ist, sofort zurückbringen.
     
  4. OpsYloN

    OpsYloN Threadersteller Registrierter Benutzer

    Im Board seit:
    02.03.07
    Zuletzt hier:
    27.03.15
    Beiträge:
    57
    Ort:
    bei Offenburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.02.08   #4
    Jo mach ich (Hall war komplett aus)
     
  5. eldood

    eldood Registrierter Benutzer

    Im Board seit:
    29.01.08
    Zuletzt hier:
    21.02.16
    Beiträge:
    221
    Zustimmungen:
    4
    Kekse:
    150
    Erstellt: 08.02.08   #5
    ich glaube das liegt an der rückkopplung. wenn du deinen amp auf richtung dienre gitarre ,,zielst" dann entsteht ein schalldruck durch den amp, der die seiten und tonabnehmer bewegt, dadurch ensteht dieses geräusch. hab ich bei meinem amp genau so inner zerre. wenn man spielt hört man ncihts, weil der amp die ,,normalen" töne der gitarre die du spielst wiedergibt. und wenn du nicht spielst ist das wie so ne art ruhezit, aber durch kleine geräusche(z.b. wenn du ein ganz klein bisschen diene hand von den seiten wegnimmst) ensteht ein ton und der verstärkt sich selber dadurch, dass der amp einen immer höheren schalldruck abgibt. manche gitarristen machen das beim konzert extra, aber wenn du deinen amp net schrotten willst, würde ich das zuhause net machen.

    ich glaube, dass das deswegen ist.

    hat da wer was gegen einzusetzen?^^
     
  6. eldood

    eldood Registrierter Benutzer

    Im Board seit:
    29.01.08
    Zuletzt hier:
    21.02.16
    Beiträge:
    221
    Zustimmungen:
    4
    Kekse:
    150
    Erstellt: 08.02.08   #6
    verscuhe mal, ob das auch so piept, wenn du leise spielst, d.h. nciht voll aufdrehst, und dann die gittare in richtung verstärkerfront und abwarten. hände weg.....und dann wirste sehen.
    wenns dann nicht so anfängt zu piepen, dann leigt das glaube ich daran :D
     
  7. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 09.02.08   #7
    jep. wer lesen kann, ist klar im vorteil:
    ich würde auf ne defekte röhre tippen.

    edit:
    kannste das vielleicht mal aufnehmen?
     
  8. OpsYloN

    OpsYloN Threadersteller Registrierter Benutzer

    Im Board seit:
    02.03.07
    Zuletzt hier:
    27.03.15
    Beiträge:
    57
    Ort:
    bei Offenburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.02.08   #8
    Ich muss jetzt leider mal weg, ich kanns dann mal Aufnehmen aber das es Töne der gitarre sind kann nicht sein da es eben auch ohne Gitarre passiert.
     
  9. eldood

    eldood Registrierter Benutzer

    Im Board seit:
    29.01.08
    Zuletzt hier:
    21.02.16
    Beiträge:
    221
    Zustimmungen:
    4
    Kekse:
    150
    Erstellt: 09.02.08   #9
    habs kapiert. hab mir das vorher nicht wirklich durchgelesen^^
     
  10. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 09.02.08   #10
    Macht der das auch, wenn man das Kabel aus dem Amp zieht anstatt aus der Gitarre?
     
  11. OpsYloN

    OpsYloN Threadersteller Registrierter Benutzer

    Im Board seit:
    02.03.07
    Zuletzt hier:
    27.03.15
    Beiträge:
    57
    Ort:
    bei Offenburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.02.08   #11
    Ja tut es... Habe mir von jemandem sagen lasse das es auch damit zu tun haben könnte das der amp recht nah an einem pc steht (ca.1,5m).
    Werde das am Wochenende mal checken... da das Problem nur aufgedrehten ist als ich in bandprobe Lautstärke gespielt habe.
    Beim normalem üben sind noch keine mängel aufgedrehten.

    Gruß
    Ops
     
Die Seite wird geladen...

mapping