Engl TubeToner!! Was mach ich falsch??

von Musictoon, 01.10.04.

  1. Musictoon

    Musictoon Registrierter Benutzer

    Im Board seit:
    22.01.04
    Zuletzt hier:
    12.12.09
    Beiträge:
    876
    Zustimmungen:
    0
    Kekse:
    73
    Erstellt: 01.10.04   #1
    Hi!
    Ich hab mir heute beim örtlichen Musikladen einen Engl TubeToner ausgeliehen!! Bin sofort nach Hause und hab ihn am PC angeschlossen! doch ich war erschrocken! Kingt verdammt schlecht!!!!! :mad:
    Woran liegt das??
    Ich weiss, dass für wirklich professionelle Zwecke bräuchte es noch ne ordentliche Endstufe, aber ich bin eben keine reicher Mensch! :)
    Ich hab in Cubase eine Boxensimulation genommen, klingen tuts aber auch nicht die Masse besser! Woran liegt das? Kann man was tun?
    Wo zum Teufel steckt man dieses Gerät eingentlich an!
    Da sind dermassen viele Ausgänge, da kenn ich mich nicht mehr aus... :o :o
    Übrigens: ich benutz das Teil nur zum Recorden!!
    Bitte um Hilfe...

    danke,
    miles
     
  2. hoschi

    hoschi Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    12.12.15
    Beiträge:
    367
    Ort:
    Nürnberg
    Zustimmungen:
    15
    Kekse:
    2.091
    Erstellt: 02.10.04   #2
    Hallo,

    mein ENGL hatte damals zwei Ausgänge für das Recording. Die hießen irgendwas mit Frequenzy Compensated Line Output.

    Konnte auf der Engl Homepage keine Anleitung zum Tubetoner finden.
    So ein Ausgang sollte bei Dir allerdings auch vorhanden sein.

    Das Klangergebnis ist allerdings nicht so berauschend gewesen. Klingt also niemals wie eine richtige Box oder wie mit einem Modeller(vamp,pod,tonelab).

    Schreib doch mal grob auf, welche Ausgänge und Taster der Tubetoner hat.

    Gruß, Hoschi
     
  3. Musictoon

    Musictoon Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.04
    Zuletzt hier:
    12.12.09
    Beiträge:
    876
    Zustimmungen:
    0
    Kekse:
    73
    Erstellt: 02.10.04   #3
    Hi hoschi!
    Danke für die Antwort!! :great:

    Ich besitzt folgende Ausgänge (eigentlcih der Engl, ich nicht... :D ):

    Headphone output;
    Freq. Comp. Line Output (also der von dir genannte) Left & Right;
    Line Output Left & Right;
    FX Loop Return;
    Monooutput
    Intrument Output;

    Hilf das was????

    Danke!
     
  4. hoschi

    hoschi Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    12.12.15
    Beiträge:
    367
    Ort:
    Nürnberg
    Zustimmungen:
    15
    Kekse:
    2.091
    Erstellt: 02.10.04   #4
    Wie mans nimmt.

    Also auf jeden Fall sind es die richtigen Ausgänge.

    Ich denke Du bist ähnlich enttäuscht über das Ergenis wie ich es damals war. Klingt halt nicht besonders toll. Um jetzt wirklich sicher zu stellen ob du nicht noch etwas anderes falsch machst wäre es natürlich super, wenn Du ein kleines Sample hier hinterlegen könntest.

    Dann kann ich (oder jemand anderes) zumindestens beurteilen, ob es sich nach der üblichen Speaker-Sim anhört.

    Gruß, Hoschi
     
  5. Musictoon

    Musictoon Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.04
    Zuletzt hier:
    12.12.09
    Beiträge:
    876
    Zustimmungen:
    0
    Kekse:
    73
    Erstellt: 02.10.04   #5
    O.K.!!
    Ich danke!!
    Sample folgt morgen!! Und jetzt gehts ab ins Samstagnachtleben.... :great:
     
  6. hoschi

    hoschi Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    12.12.15
    Beiträge:
    367
    Ort:
    Nürnberg
    Zustimmungen:
    15
    Kekse:
    2.091
    Erstellt: 02.10.04   #6
    Viel Spass,

    bis morgen.
     
  7. Musictoon

    Musictoon Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.04
    Zuletzt hier:
    12.12.09
    Beiträge:
    876
    Zustimmungen:
    0
    Kekse:
    73
    Erstellt: 03.10.04   #7
    Hi!!
    Nun, hier ist mein Soundbeispiel:
    Ich hab einfach mal die verscheidenen Ausgänge durchprobiert:
    Klinck mich

    Was kann man tun????

    danke,
    miles
     
  8. hoschi

    hoschi Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    12.12.15
    Beiträge:
    367
    Ort:
    Nürnberg
    Zustimmungen:
    15
    Kekse:
    2.091
    Erstellt: 03.10.04   #8

    Hi miles,

    ist doch ganz OK, vor allem der erste Teil. Welche Ausgänge waren das ?
    Ist das jetzt das reine Sample ohne Effekte von Cubase ?

    Gruß, Heiko
     
  9. Musictoon

    Musictoon Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.04
    Zuletzt hier:
    12.12.09
    Beiträge:
    876
    Zustimmungen:
    0
    Kekse:
    73
    Erstellt: 04.10.04   #9
    Hi Heiko!

    sound: Engl direct in die Soundkarte (war ja klar...) und das andere Ende des Kalbes in den FREQ.COM. Ausgang. Boxensimulation mit GuitarRig!

    Klingt aber trotzdem nicht so gut, wie es klingen sollte. Für dsa Geld beommt man sicher was besseres!
    Ich müsste ihn mal an nel Endstufe ausprobieren!!

    tschüss,
    miles

    EDIT: Keinerlei nachbearbeitung, keine FX und kein Doppeln usw. Rohaufnahmen...
     
  10. hoschi

    hoschi Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    12.12.15
    Beiträge:
    367
    Ort:
    Nürnberg
    Zustimmungen:
    15
    Kekse:
    2.091
    Erstellt: 05.10.04   #10
    Also dafür finde ich es schon ziemlich gut.

    Ist eben nur eine Notlösung diese Speaker-Simulation. Da werden glaube ich nur ein bisschen die mittleren Frequenzen abgesenkt. Also keine wirkliche Simulation mit einem Prozessor, wie es bei Modelling-A,mps gemachst wird.

    Was ist GuitarRig ??

    Gruß, Hoschi
     
  11. Musictoon

    Musictoon Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.04
    Zuletzt hier:
    12.12.09
    Beiträge:
    876
    Zustimmungen:
    0
    Kekse:
    73
    Erstellt: 05.10.04   #11
    Im Prinzip so was wie das POD, bloss als reine Software. Man kann nich alles selbst zusammenstelln, von Speaker zu den FX. Leider besitz ich nur eine Demoversion... :o
     
  12. Sir Taki

    Sir Taki Registrierter Benutzer

    Im Board seit:
    06.03.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    534
    Ort:
    Grim and frostbitten Northern Black Forest bzw. We
    Zustimmungen:
    0
    Kekse:
    425
    Erstellt: 05.10.04   #12
    Nicht vergessen, dass die Quali der Soundkarte hier auch eine wesentliche Rolle spielt!
    Falls du ne Recording-Sondkarte hast, muss es allerdings dann doch an was anderem liegen...
     
  13. Musictoon

    Musictoon Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.04
    Zuletzt hier:
    12.12.09
    Beiträge:
    876
    Zustimmungen:
    0
    Kekse:
    73
    Erstellt: 05.10.04   #13
    Quali der Soundkarte dürfte kein Problem sein!
    Hab total keine Ideen mehr an was das liegen kann!! An den Röhren selbst viellecht?? Der Händler hat mir jedenfalls gesagt, dass das Gerät ziemlich neu ist... :confused:

    miles
     
  14. hoschi

    hoschi Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    12.12.15
    Beiträge:
    367
    Ort:
    Nürnberg
    Zustimmungen:
    15
    Kekse:
    2.091
    Erstellt: 06.10.04   #14
    Hallo miles,

    ich glaube die Soundkarte war mehr in Bezug auf meine Frage mit der Software. Dein Soundbeispiel klingt absolut i.O. für eine Engl Speaker Sim. Du machst sicherlich nichts falsch. Wenn Du eine bessere Sim willst, musst Du Dich bei Modellern umsehen. Diese sind aber meistens nicht so gut im Liveeinsatz wie ein richtiges Röhrengerät.

    Gruß, Hoschi
     
  15. Musictoon

    Musictoon Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.04
    Zuletzt hier:
    12.12.09
    Beiträge:
    876
    Zustimmungen:
    0
    Kekse:
    73
    Erstellt: 06.10.04   #15
    Ich benutz aber keine ENGL Speaker Sim, sondern Software. Ich geht so raus, als on ich an ne Endstufe ginge.

    miles
     
  16. Quoth

    Quoth Registrierter Benutzer

    Im Board seit:
    27.09.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    114
    Ort:
    Kulturhauptstadt Europas 2010
    Zustimmungen:
    1
    Kekse:
    97
    Erstellt: 02.10.06   #16

    Du widersprichst dir hier.
    Der Frequenz compensated Line Out, IST DIE Speakersimulation von ENGL.
    Wenn Du eine Simulation von Guitar Rig nimmst, dann solltest Du den normalen Line Out verwenden, das ist das unbeeinflusste Signal.



    Q
     
  17. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 02.10.06   #17
    schau doch bitte mal aufs datum. der thread ist gute zwei jahre alt. das interessiert niemanden mehr!

    Und der user "miles" ist gesperrt. von daher....
     
  18. Slaughthammer

    Slaughthammer Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    28.01.16
    Beiträge:
    1.303
    Ort:
    Leer, Ostfriesland
    Zustimmungen:
    1
    Kekse:
    554
    Erstellt: 02.10.06   #18
    ich glaub kaum dass das nach 2 jahren noch interessiert.... ansonsten, für alle, die mal gleiche probleme haben sollten: versucht mal nicht den freq.-comp. line sondern den normalen line aout zu nutzen und die speaker sim komplett extern zu nutzen... z.B. von guitar rig.

    edit: da war ich wohl zu langsam....
     
  19. Quoth

    Quoth Registrierter Benutzer

    Im Board seit:
    27.09.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    114
    Ort:
    Kulturhauptstadt Europas 2010
    Zustimmungen:
    1
    Kekse:
    97
    Erstellt: 02.10.06   #19
    Sorry, war gerade in mehreren Threads parallel unterwegs.
    Und habe beim falschen aufs Datum geschaut.




    Q
     
Die Seite wird geladen...

mapping