Epiphone Explorer Bundstärke?

von dragonjackson, 17.02.05.

  1. dragonjackson

    dragonjackson Registrierter Benutzer

    Im Board seit:
    20.01.05
    Zuletzt hier:
    14.09.08
    Beiträge:
    275
    Zustimmungen:
    0
    Kekse:
    70
    Erstellt: 17.02.05   #1
    Ich kann nirgendwo nachlesen, was für bünde (Jumbo?)auf der epi gothic explorer verbaut sind - weiss das jemand?
     
  2. dragonjackson

    dragonjackson Threadersteller Registrierter Benutzer

    Im Board seit:
    20.01.05
    Zuletzt hier:
    14.09.08
    Beiträge:
    275
    Zustimmungen:
    0
    Kekse:
    70
    Erstellt: 17.02.05   #2
    boah, wie? keiner???
    sind doch alles so metalheads hier, oder? ;-)

    p.s. habe mir just in diesem moment eine bestellt!
     
  3. -Sl4vE-

    -Sl4vE- Registrierter Benutzer

    Im Board seit:
    04.07.04
    Zuletzt hier:
    26.10.14
    Beiträge:
    2.893
    Ort:
    Edesheim
    Zustimmungen:
    3
    Kekse:
    2.241
    Erstellt: 17.02.05   #3
    dann musst dus ja nicht mehr wissen :D

    HAst du sie denn net mal vorher angespielt :confused:
    bei epis ist das so ne sache mit dem blindkauf per bestellung!
     
  4. jo

    jo Registrierter Benutzer

    Im Board seit:
    08.10.03
    Zuletzt hier:
    26.12.09
    Beiträge:
    146
    Ort:
    Oberperfuss
    Zustimmungen:
    0
    Kekse:
    50
    Erstellt: 17.02.05   #4
    Zitat Harmony Central:
    "fat neck similar to my les paul which i like, id say medium frets"
    &
    "I'm thinking the frets are medium jumbo"
    &
    "jumbo frets"
    &
    "medium jumbo frets"

    Obs stimmt.... :confused:
     
  5. dragonjackson

    dragonjackson Threadersteller Registrierter Benutzer

    Im Board seit:
    20.01.05
    Zuletzt hier:
    14.09.08
    Beiträge:
    275
    Zustimmungen:
    0
    Kekse:
    70
    Erstellt: 17.02.05   #5
    ich habe zig geschäfte, die hätte anfahren können angerufen, hatten sie nicht da...
    musste eben mit dem risiko leben..
    man hat ja rückgaberecht
     
Die Seite wird geladen...

mapping