Epiphone Les Paul Standard

von Majorsnake, 04.01.06.

  1. Majorsnake

    Majorsnake Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    15.02.08
    Beiträge:
    77
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.01.06   #1
    Hi Leute, hab heute meine Epi das erste mal angespielt, weil ich außer Haus war, als sie kam. Eine Frage tut sich mir jetzt auf, weil ich glaube, der Schalter is defekt:
    Bei Treble und Rythm höre ich die Humbucker einzelnd.
    Wenn ich auf Mittelstellung gehe beim Schalter sollten doch beide angesprochen werden, das einzige was ich aber aus meinem Verstärker höre ist der Rythm, der andere macht irgendwie gar nix :(
    Ich kann den Rythm Lauter machen, der klang wird lauter. Mach ich bei Mittelstellung Rythm leise und Treble laut, kommt gar kein Ton.

    Sieht das nach ner Verlötung aus ?
     
  2. Harlequin

    Harlequin Helpful & Friendly User HFU

    Im Board seit:
    07.10.03
    Zuletzt hier:
    23.02.14
    Beiträge:
    6.218
    Zustimmungen:
    13
    Kekse:
    5.942
    Erstellt: 04.01.06   #2
    Also die Mittelstellung klingt der Rhythm Schaltung sehr ähnlich. Und das mit dem Rhythm leise Treble laut und umgekehrt geht bei der Schaltung bei den Epi LPs standardmäßig nicht Wenn einer runtergedreht ist, dann hast du keinen Ton mehr. Müssen also beide aufgedreht sein. Nutze diese Stellung auch selten ;)
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  3. Majorsnake

    Majorsnake Threadersteller Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    15.02.08
    Beiträge:
    77
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.01.06   #3
    Alsoo moment, damit du das richtig verstehst.
    Bei mittelstellung kommt nur ein Ton wenn der Rythm an ist, umgekehrt kann aber der Treble immer an sein und der Rythm aus, dann kommt kein Ton!
     
  4. Harlequin

    Harlequin Helpful & Friendly User HFU

    Im Board seit:
    07.10.03
    Zuletzt hier:
    23.02.14
    Beiträge:
    6.218
    Zustimmungen:
    13
    Kekse:
    5.942
    Erstellt: 04.01.06   #4
    Moment, ich teste es mal eben selber.

    Also bei mir ist es so, dass bei der Mittelstellung keiner der beiden Volume-Regler auf 0 stehen darf, denn ansonsten kommt kein Ton heraus.

    Und das ist ganz normal bei den Epi LPs
     
  5. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 04.01.06   #5
    das ist bei meiner auch so, und bei allen, die ich getestet habe auch.

    bei dir siehs wenn ich das zusammenfasse so aus:
    mittelstellung: rythmvol auf 10, treble auf 0 --> ton kommt
    rythmvol yuf o, tone auf 10 --> kein ton
    beide 10 --> hört sich wie rythm an.

    wenns so ist, dann ist irgendwo n lötfehler.
     
  6. Harlequin

    Harlequin Helpful & Friendly User HFU

    Im Board seit:
    07.10.03
    Zuletzt hier:
    23.02.14
    Beiträge:
    6.218
    Zustimmungen:
    13
    Kekse:
    5.942
    Erstellt: 04.01.06   #6
    Aber Mittelstellung und Rhythm klingen recht ähnlich finde ich oder geht nur mir das so :confused:
     
  7. Majorsnake

    Majorsnake Threadersteller Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    15.02.08
    Beiträge:
    77
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.01.06   #7
    genau so isses :(
     
  8. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 04.01.06   #8
    ähnlich aber nicht ganz gleich, de kontrast ist nich so hoch wie von mitte - treble




    also dann kann ich dir raten, mal die leitungen zu überprüfen, ich denke es kann jedoch fast nur am schalter liegen, weil der treble allein ja funktioniert... mach mal das runde ding hinten auf... aber vorsicht, da kommt dir koreanischer staub und dreck entgegen
     
  9. Harlequin

    Harlequin Helpful & Friendly User HFU

    Im Board seit:
    07.10.03
    Zuletzt hier:
    23.02.14
    Beiträge:
    6.218
    Zustimmungen:
    13
    Kekse:
    5.942
    Erstellt: 04.01.06   #9
    Ja, dass die beiden nicht exakt klingen ist mir klar, aber im Endeffekt finde ich, dass bei der Stellung die Höhen ein klein wenig stärker sind als beim Neckpickup alleine und vielleicht erwartet der Threadersteller einen größeren Unterschied ? :confused: Könnte auch sein ohne dich jetzt angreifen zu wollen Majorsnake ;)
     
  10. Majorsnake

    Majorsnake Threadersteller Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    15.02.08
    Beiträge:
    77
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.01.06   #10
    Aber theoretisch MÜSSTEN doch beide Volume Regler gehen und Fakt ist, dass Rythm auf 0 und Treble auf 10 NIX kommt !
     
  11. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 04.01.06   #11
    korrekt

    deshalb solltest du ja mal am schalter gucken, ob da was lose ist oder so
     
  12. Majorsnake

    Majorsnake Threadersteller Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    15.02.08
    Beiträge:
    77
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.01.06   #12
    Zurzeit mach ich gar nix, hab den Leuten, bei denen ichs bestellt hab (Guitardoc, die gitarre wurde am Hals schonmal repariert, sieht man aber nix. Is die 2. die ich von denen bekomm!) ne Email geschickt, ob ichs aufschrauben darf ohne, dass Garantie verfällt !
     
  13. Harlequin

    Harlequin Helpful & Friendly User HFU

    Im Board seit:
    07.10.03
    Zuletzt hier:
    23.02.14
    Beiträge:
    6.218
    Zustimmungen:
    13
    Kekse:
    5.942
    Erstellt: 04.01.06   #13
    Hmm war das bei Ebay der Verkäufer, der da 7 oder 8 Gitarren mit repariertem Halsbruch verkauft hatte ? Oder hast du die aus einem normalen LAden ?
     
  14. Hamstersau

    Hamstersau Registrierter Benutzer

    Im Board seit:
    24.09.05
    Zuletzt hier:
    11.07.16
    Beiträge:
    1.220
    Ort:
    Herrenberg
    Zustimmungen:
    95
    Kekse:
    3.848
    Erstellt: 04.01.06   #14
    wenn wir schon dabei sind, ich wollt eh mal nach der meinung zu ner epi les paul hören. in meinem bekanntenkreis meinen viele sie wär schrott, andere wiederum meinen epi is genial...was nun:screwy:
     
  15. Harlequin

    Harlequin Helpful & Friendly User HFU

    Im Board seit:
    07.10.03
    Zuletzt hier:
    23.02.14
    Beiträge:
    6.218
    Zustimmungen:
    13
    Kekse:
    5.942
    Erstellt: 04.01.06   #15
    Schau mal in die FAQ in meiner Signatur und lies sie bis zum Ende durch, das dürfte als Input reichen :D
     
  16. Hamstersau

    Hamstersau Registrierter Benutzer

    Im Board seit:
    24.09.05
    Zuletzt hier:
    11.07.16
    Beiträge:
    1.220
    Ort:
    Herrenberg
    Zustimmungen:
    95
    Kekse:
    3.848
    Erstellt: 04.01.06   #16
    ^^ genau sowas hab ich gebraucht! vielen dank
     
  17. Harlequin

    Harlequin Helpful & Friendly User HFU

    Im Board seit:
    07.10.03
    Zuletzt hier:
    23.02.14
    Beiträge:
    6.218
    Zustimmungen:
    13
    Kekse:
    5.942
    Erstellt: 04.01.06   #17
    Bitte sehr :)
    Bei nicht beantworteten Fragen oder Unklarheiten einfach in den FAQ Thread posten (dauert eine Weile bis der post freigeschaltet wird) oder hier reinschreiben.
     
  18. Majorsnake

    Majorsnake Threadersteller Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    15.02.08
    Beiträge:
    77
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.01.06   #18
    Also ich erzähl euch meine Geschichte, wie ich zu meiner Epi gekommen bin:
    Ja ich hab sie vom GuitarDoc, das Angebot sah gut aus. Natürlich bestellt. Gitarre kommt an, ich pack aus:
    DOW! Der ganze Kopf war abgebrochen, aber war nicht an der Stelle kaputt gegangen, die repariert worden ist. Also angerufen. Der Mitarbeiter war total freundlich, hat sich oft dafür entschuldigt, dass dies passiert ist. Ich war dann bei der Post. War ja nen versichertes Päckchen, also haben die Leute von der Post sich das angeschaut, ich nen Gutachten ausgefüllt und gut war.
    Hab das ganze dem Mitarbeiter mitgeteilt und er hat mir sofort klar gemacht, ich krieg ne neue Gitarre. Hab dann Bilder von der neuen Gitarre zugeschickt bekommen, den Riss kannste gar nich sehen, der is sau Mini, kein Preisaufschlag, ich bekomm die Gitarre, die da is, nachdem die Formalitäten geregelt sind (Bei der Gitarre die ich vorher hatte, 269 € is Lack abgesplittert, bei der jetzigen nich -> du siehst echt nix an der !). Nun bekomm ich am nächsten Tag ne Mail. Die Post würde so lange brauchen und ich soll unbedingt meine Gitarre kriegen. Wenn ich einverstanden bin, schickense die gleich los. War dann Montag hier bei mir zu Hause, nur ich nicht da. Heute das erste mal nach Hause gekommen und die Gitarre gespielt:
    GEIL!
    !!!!
    Ehrlich, nix zu sehen vom Riss, Klang astrein. Kann nich meckern !
    Aber jez halt das scheiss Problem mit dem Schalter, werd die jetzt mal wieder fragen, wie's damit aussieht.
    Über den Verkäufer kann ich nur sagen: TOP!
    Total freundlich, zuvorkommend !
    Und hat sogar noch was beigelegt: Einen Satz Saiten (DADDARIO EXL110), nochmal 5,60 !
    Wirklich Leute, das is nen total Super Versender, die Gitarre ist spitze, der Support genial.
    Bestimmt kommen wir morgen dann auch noch auf nen gutes Ergebnis in Punkto des Schalters ;)
    Hauptsache Treble klappt und AC-DC rockt! :)

    Bisschen verwirrend geschrieben, sorry, aber bisschen müde :D
     
  19. Hamstersau

    Hamstersau Registrierter Benutzer

    Im Board seit:
    24.09.05
    Zuletzt hier:
    11.07.16
    Beiträge:
    1.220
    Ort:
    Herrenberg
    Zustimmungen:
    95
    Kekse:
    3.848
    Erstellt: 05.01.06   #19
    kannst mal btte nen link vom händler schicken?
     
  20. Hellfire

    Hellfire Registrierter Benutzer

    Im Board seit:
    01.07.04
    Zuletzt hier:
    11.11.12
    Beiträge:
    2.477
    Zustimmungen:
    3
    Kekse:
    1.173
    Erstellt: 05.01.06   #20
    Nimm dir, wenn du ganz sicher sein willst, dass es wirklich nicht geht und nicht bloß gleich klingt, ein stück eine Gitarrensaite und "klopfe" damit auf die Polepieces der Tonabnehmer. Wenn du keine ekligen Klopfgeräusche im AMP hörst, wird der Tonabnehmer nicht angesprochen. So hab ichs damals beim Verlöten immer getestet.
     
Die Seite wird geladen...

mapping