Epiphone Les Paul + Vox Ad 100 VT= Rückkopplung ohne Ende?

von Soildude, 23.02.08.

  1. Soildude

    Soildude Registrierter Benutzer

    Im Board seit:
    26.06.07
    Zuletzt hier:
    21.01.11
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 23.02.08   #1
    Hiho liebe Musiker,

    ich habe mir zu Weihnachten den Vox Ad 100VT gekauft und war bislang sehr glücklich damit. Ich habe nun vor kurzem eine Epiphone Les Paul Studio bekommen und habe mit dieser ein Problem. Der Amp quietscht ohne Ende, selbst wenn ich die Finger auf den Saiten hab ertönt ein ganz fieses extrem hohes Signal aus dem Amp. Ich hab schon an der Rauschunterdrückung am Amp geschraubt, hat nicht gebracht, da das fiepen beim Spielen mit Palm Muting ständig zu hören ist.
    Da ich das Problem mit meiner Yamaha Pacifica nicht habe vermute ich, dass es an den Pickups der Les Paul liegt. Kann mir jemand sagen ob der Umstieg auf Emg Pickups für Besserung sorgen würde?
    (Natürlich ist setzt das Fiepen erst ab einer gewissen Lautstärke ein)
     
  2. _MatthiasR_

    _MatthiasR_ Registrierter Benutzer

    Im Board seit:
    14.10.06
    Zuletzt hier:
    29.01.14
    Beiträge:
    304
    Zustimmungen:
    1
    Kekse:
    222
    Erstellt: 24.02.08   #2
    kann es sein dass du in einem sehr kleinen raum bei hoher lautstärke spielst, da kann es nähmlich sein, dass die gitarre auch feedback erzeugt, wenn sie nicht direkt vor dem amp ist...
    also durch den schall den die wände zurückwerfen!

    epiphone pickups sind allgemein etwas anfälliger gegen feedback!
    lösungen: höhen vl rausdrehen, gain raus,...
    pickups tauschen... seymour duncan sh-4 oder so...

    cheers
     
  3. Soildude

    Soildude Threadersteller Registrierter Benutzer

    Im Board seit:
    26.06.07
    Zuletzt hier:
    21.01.11
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 24.02.08   #3
    Danke für die Antwort, gut zu wissen das mit den Epi Pickups ;)
    Also mit Gain raus und höhen raus wär mir iwie zu blöd, da ich bei meinem sound ohnehin nicht großartig Höhen drin hab und mein 3/4 aufgedrehter Gainregler auf jeden Fall sein muss (ich spiel das Us Hi-Gain Modell, aber das Problem gabs sogar beim Ac 30 und Ac 15 Modell). An dem Marshall Valvestate von unserem anderen Gitarristen ist übrigens das gleiche zu vernehmen wenn man die Epi daran anschließt. Ich weiß jetzt nicht was du unter kleinem Raum genau verstehst, aber ich denke unser Proberaum ist zumindest nicht klein, bzw der Abstand den ich zum Amp einnehmen müsste ist auch noch möglich, aber ich steh nicht gern so ganz allein in der Ecke ;)
    Ich denke ich werde die Pickups auf jeden fall tauschen, sofern ich die Gitarre dafür vom Verkäufer günstiger bekomme.
     
  4. ovp90

    ovp90 Registrierter Benutzer

    Im Board seit:
    08.06.07
    Zuletzt hier:
    4.08.12
    Beiträge:
    36
    Zustimmungen:
    0
    Kekse:
    65
    Erstellt: 24.02.08   #4
    vielleicht erstmal probieren ob's wirklich nur an der gitarre liegt? kannst die klampfe ja mal an den amp vom kumpel oder so anschließen.
     
  5. _MatthiasR_

    _MatthiasR_ Registrierter Benutzer

    Im Board seit:
    14.10.06
    Zuletzt hier:
    29.01.14
    Beiträge:
    304
    Zustimmungen:
    1
    Kekse:
    222
    Erstellt: 24.02.08   #5
    er sagt dass beim valvestate der gleiche effekt auftritt...

    du könntest aber eine andere gitarre am Amp testen, sollte diese auch rückkoppeln, dann probier ein anderes kabel..(kabel sollen ja auch pfeifen erzeugen können)
    um auszuschließen, dass es nicht am AMP liegt.

    normalerweise ist das problem mit einem pickupwechsel behoben!

    cheers
     
  6. Soildude

    Soildude Threadersteller Registrierter Benutzer

    Im Board seit:
    26.06.07
    Zuletzt hier:
    21.01.11
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 24.02.08   #6
    Ne am Kabel liegt es nicht. Wie schon erwähnt funktioniert meine Yamaha Pacifica allerbest mit dem Amp und auch die ESP ltd Explorer von unserem anderen Gitarristen macht keine Probleme. Bzw die Yamaha fiept nur wenn ich gerade ganz dicht am Amp stehe z.B. wenn ich die Einstellungen ändere ;)
     
  7. dead_man

    dead_man Registrierter Benutzer

    Im Board seit:
    25.02.04
    Zuletzt hier:
    29.09.16
    Beiträge:
    177
    Zustimmungen:
    26
    Kekse:
    212
    Erstellt: 24.09.09   #7
    Habe gerade das gleiche Problem mit einer Epiphone SG 400 und dem Vox AD50VT 212.
    Mir gefällt vorallem das AC30 Modell aber natürlich mit ordentlich Gain ;)
    Aber selbst wenn ich in Spielpausen den Handballen auf die Saiten lege fiept es wie Sau!
    Das seltsame, mit der Epi Les Paul Special von unserem Gitarristen tritt das Problem nicht auf.
    Hat jemand vielleicht 'nen Tipp wo ich anfangen könnte zu suchen?
     
  8. kypdurron

    kypdurron Helpful & Friendly User HFU

    Im Board seit:
    20.12.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    4.257
    Ort:
    Berlin
    Zustimmungen:
    559
    Kekse:
    23.861
    Erstellt: 24.09.09   #8
    Ja gut, also entweder weniger Gain oder andere Gitarre ;) Irgendwie verstehe ich das auch nicht ganz, warum diese Frage immer wieder auftaucht. Wenn man eine billige Gitarre mit hoher Lautstärke und viel Gain betreibt, dann koppelt es eben. Das ist nicht erst seit Erfindung des chinesischen Gitarrenbaus so, das gab es auch schon in meiner Jugend und sogar in der meines Gitarrenlehrers ;)

    Das was Du hast nennt man mikrophonische Pickups, ich behaupte mal das haben fast alle E-Gitarren bis ca. 311,92 € Ladenpreis.
     
  9. foxytom

    foxytom Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    24.11.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    11.574
    Ort:
    Oberfranken
    Zustimmungen:
    2.496
    Kekse:
    117.144
    Erstellt: 24.09.09   #9
    schau mal, ob sich das "fiepen" ändert, wenn du den Tonabnehmer festhältst. Evtl schwingt der sich auf.
    Gegen Mikrofonie an sich hilft wachsen oder tauschen ;)
     
  10. Damn Dan

    Damn Dan Registrierter Benutzer

    Im Board seit:
    24.07.09
    Zuletzt hier:
    27.04.10
    Beiträge:
    1.111
    Zustimmungen:
    5
    Kekse:
    4.108
    Erstellt: 24.09.09   #10
    Sorry, aber das ist völliger Unsinn!

    Es koppelt wegen der mangelhaften Verarbeitung und nicht wegen dem Preis.
    Und Mikrophonie kann bei Epiphone-PUs auch schonmal vorkommen.

    @Soildude:
    Ich würde raten, die Tonabnhemer mal herauszuschrauben und mir genau anzuschauen. Ich habe nämlich schon im Wachs festgesetzte Schrauben gefunden. Am Stabmagneten!!!
    Wenn Du sie "beruhigst", z.B. durch ein Stück Schaumstoff zwischen ihnen und dem Fachboden, könnte das schon helfen.

    Grüsse
     
  11. kypdurron

    kypdurron Helpful & Friendly User HFU

    Im Board seit:
    20.12.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    4.257
    Ort:
    Berlin
    Zustimmungen:
    559
    Kekse:
    23.861
    Erstellt: 24.09.09   #11
    Hm, könnte es da evtl einen Zusammenhang geben? :D Jedenfalls waren alle, einigen wir uns auf preiswert verarbeitete, Pickups, die ich bisher hatte, mehr oder weniger anfällig für sowas. Das waren u.a. Produkte aus dem Hause Squier und Stagg. Wenn ich so ein Brett an einen voll aufgerissenen Distortion hänge, und vielleicht noch die richtigen Frequenzen nach vornbe schiebe, dann fiept es eben. Was ist daran Unsinn?

    Man kann das natürlich auch mit einem hochwertigen Instrument schaffen, aber das ist weitaus schwieriger.
     
  12. guitar-george

    guitar-george Registrierter Benutzer

    Im Board seit:
    18.03.09
    Zuletzt hier:
    28.08.13
    Beiträge:
    163
    Ort:
    Friedrichshafen
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 25.09.09   #12
    Hi, ich würd es auch erstmal mit dem Schumstoff unterlegen testen, wenn das nicht hilft
    musst die Pickups evtl. ins Wachsbad geben - tauschen kannst immer noch, wenn alle
    Stricke reissen!
     
  13. mirror_image

    mirror_image Registrierter Benutzer

    Im Board seit:
    11.09.09
    Zuletzt hier:
    5.12.16
    Beiträge:
    190
    Ort:
    Duisburg
    Zustimmungen:
    19
    Kekse:
    404
    Erstellt: 25.09.09   #13
    Klar... ich hatte früher auch ne Epiphone Les Paul und die hat auch sehr schnell gefiept. :bad:

    Doch könnte es evtl. nicht auch ein Defekt sein? :gruebel: Defekte Masseverbindung oder defekter Pickup? Ich habe übrigens auch viele andere "billige" Gitarren gespielt und da war Fiepen nur selten ein Problem. :great:
    Grade heutzutage, wo es oft viel Gitarre fürs Geld gibt.

    Kannste nicht mal den Techniker im Musikladen Deines Vertrauens fragen?
     
  14. Blondel

    Blondel Registrierter Benutzer

    Im Board seit:
    18.01.07
    Zuletzt hier:
    23.01.10
    Beiträge:
    210
    Zustimmungen:
    0
    Kekse:
    506
    Erstellt: 27.09.09   #14
    Ich vermute mal, dass deine Yamaha Single Coil PUs hat. Die Humbucker der LP liefern naturgemäß einen höheren Eingangspegel an deinen Verstärker. Mit einen zu hohen Eingangspegel bekommt man jeden Verstärker zum Rückkoppeln. Hast du vielleicht noch eine Tretmine vorgeschaltet?
    Der Verstärker ist ja vernehmlich in Ordnung, also musst du mit dem "richtigen" Pegel die Rückkopplung abstellen können.
    Die Gitarre selbst kann kein helles Pfeifen erzeugen, das funzt nur im Dialog Gitarre - Verstärker.
    Der Vox hat 4 Regler zum Einstellen, das sind : Gain, Volume, Master und Power Level.
    Mit diesen Reglern musst du mal experimentieren, es müsste mit dem Teufel zugehen, wenn es nicht funktioniert.
     
Die Seite wird geladen...

mapping