Epiphone Toggle-Switch umbau

von hipp0, 10.07.06.

  1. hipp0

    hipp0 Registrierter Benutzer

    Im Board seit:
    17.10.04
    Zuletzt hier:
    13.05.07
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.07.06   #1
    Hallo,
    ich hoffe ihr könnt mir helfen. Ich besitze eine Epi Les Paul Studio. Leider ist mir bei einem Sturz der Toggle-Switch kaputt gegangen, welchen ich jetzt auswechseln möchte. Mein Problem ist jetzt wiefolgt:


    In meiner Les Paul ist folgender TS verbaut:
    [​IMG]


    Ich möchte aber jetzt diesen einbauen:
    [​IMG]

    Es kommen 2 Schwarze Kabel, wobei diese sich dadaurch unterscheiden das eines am Ende einen grünen Ring besitzt, und ein graues Kabel beim TS an.

    Wie muss ich jetzt die Kabel verlöten damit alles stimmt?


    Ich würde mich über eure Hilfe sehr freuen.

    MFG
    Hippo
     
  2. Hetfield89

    Hetfield89 Registrierter Benutzer

    Im Board seit:
    05.01.06
    Zuletzt hier:
    27.10.16
    Beiträge:
    600
    Ort:
    Hagenow
    Zustimmungen:
    1
    Kekse:
    268
    Erstellt: 10.07.06   #2
    Ein Kabel muss zwischen den Kontakten zwischen den beiden Äußeren Schalterkontakten und das Andere muss auf der Rückseite des Schalters ran. Hier der Schaltplan wird dir bestimmt helfen!!
     

    Anhänge:

  3. hipp0

    hipp0 Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.04
    Zuletzt hier:
    13.05.07
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.07.06   #3
    Hallo,
    so ganz hilft mir das dann doch nicht weiter, sorry. Auf dem Schaltplan ist eine Schaltung mit nur einem Volume bzw. Tone Regler. Ich besitze von jedem 2 kann ich mich deshalb trotzdem an den Schaltplan halten?

    Ich hatte mir jetzt mal diesen rausgesucht.
    http://www.seymourduncan.com/support/schematics/2hum_2vol_2tone_3way-w-spl.html

    Jetzt wird die Sache schon um einiges klarer für mich. Bei mir führt das graue Kabel zur Klinkenbuchse und die beiden schwarzen kommen von den Volumepotis, soweit so gut. Was mich jedoch noch stark iritiert ist das alle Kabel neben einer normalen Kupferleitung, in sich noch rote Kabel haben die aus jedem Kabel herauskommen. Die roten Kabel sind im Moment an dem TS an die einzelnen Pinne verlötet, und alle "normalen" Leitungen sind oben zusammen an die Seite des TS verlötet. Soll ich das beim dem neuen TS genauso machen? Der neue TS besitzt auf der einen Seite 3 "Anschlüsse" und auf der anderen Seite 1.Meine Idee wäre es jetzt das rote was aus dem grauen(Klinke) kommt in die Mitte auf der einen Seite und die roten die aus dem schwarzen Kabeln(Volumepotis) kommen rechts und links davon auf die gleiche Seite am TS. Die "normalen" Leitungen würde ich jetzt verbinden und an die andere Seite löten. Ich bin mir bei dieser Schaltung nicht sicher, vielleicht kann sie einer trotz dieser wirklich komplizierten Beschreibung :) nachvollziehen und bestätigen oder mich korrigieren.

    MFG
    Hipp0

    MFG
    Hippo
     
  4. hipp0

    hipp0 Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.04
    Zuletzt hier:
    13.05.07
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.07.06   #4
    keiner von euch ne Ahnung?

    MFG
    Hipp0
     
  5. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 12.07.06   #5
    Wenn du den alten noch nicht rausgerissen hast, mach einfach alles genauso wies beim alten war.

    Wenn beim alten Schalter was am gehäuse verlötet war, dann kommt das auf diese dicke Lötöse (im Bild rechte Seite). Die Belegung der pins am alten Schalter kannste 1:1 auf den neuen übertragen.
    was links war kommt links hin, was mittig war kommt auf die beiden in der mitte zusammengebogenen Lötösen und was rechts war kommt rechts hin. Ganz einfach.

    Falls dann die Zuordnung Treble/Rhythm nicht mehr passt, drehste halt einfach den Schalter um.
     
  6. hipp0

    hipp0 Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.04
    Zuletzt hier:
    13.05.07
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.07.06   #6
    Danke für die Antwort, werd mich morgen mal drangeben... und später von meinem Erfolg/missErfolg berichten.

    MFG
    Hipp0
     
Die Seite wird geladen...

mapping