Equalizer (clean-channel) defekt (Marshall Valvestate 8100)

von CruzCampo, 07.06.05.

  1. CruzCampo

    CruzCampo Registrierter Benutzer

    Im Board seit:
    19.10.04
    Zuletzt hier:
    28.01.07
    Beiträge:
    12
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.06.05   #1
    sers folx,

    hab mir gebraucht eine Valvestate 8100 top gekauft.
    klingt auch echt geil, das gerät, aber im clean-channel bewirken die bass- und treble-regler nur minimal was. der middle-regler is deutlich hörbar, seine kollegen aber leider nich :(
    was meint ihr, was mich eine reperatur kosten würde? ich bin nich der elektriker, aber ich denke, dass einfach die potis kaputt sind, oder?

    danke, für eure hilfe, cruz
     
  2. CruzCampo

    CruzCampo Threadersteller Registrierter Benutzer

    Im Board seit:
    19.10.04
    Zuletzt hier:
    28.01.07
    Beiträge:
    12
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.06.05   #2
    hat dazu keiner was zu sagen? kommt schon leute, ich bin sicher jemand von euch hat da ahnung von...!
     
  3. lasmuchtos

    lasmuchtos Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    7.01.11
    Beiträge:
    408
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 08.06.05   #3
    wenn sie nur im cleankanal nicht funktionieren, im distortion aber schon, dann liegt es schonmal nicht an den potis.
    dann wird es wohl an dem cleankanal liegen.
    hast du schonmal einenanderen 8100 gespielt?
    vielleicht ist das bei allen so??

    ansonsten könnte halt noch irgendetwas am cleankanal defekt sein. das wird, denke ich doch mal, teurer zu beheben als die potis, de der fehler erst noch gesucht werden muss. potis ist ja ganz einfach...
    aber ich bin nicht vom fach, und das war auch nur eine mutmaßung von mir.
     
  4. CruzCampo

    CruzCampo Threadersteller Registrierter Benutzer

    Im Board seit:
    19.10.04
    Zuletzt hier:
    28.01.07
    Beiträge:
    12
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.06.05   #4
    danke mal für deine einschätzung!

    der qualizer im clean-channel hat 3 eigene regler, deshalb könnte es schon an den potis liegen. die regler im boos-channel funktionieren alle...

    hat jemand ne einschätzung, was es kosten würde die potis zu tauschen?
     
  5. lasmuchtos

    lasmuchtos Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    7.01.11
    Beiträge:
    408
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 08.06.05   #5
    ok bei eigenen potis ist das natürlich klar.
    was es kostet ist sehr unterschiedlich.
    2 gute potis kosten 10,-
    das austaschen dauert keine 5min.

    musst halt mal schaun bei wem du das machen lässt. manche werstätten ziehen die leute da ganz schön ab....
     
  6. CruzCampo

    CruzCampo Threadersteller Registrierter Benutzer

    Im Board seit:
    19.10.04
    Zuletzt hier:
    28.01.07
    Beiträge:
    12
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.06.05   #6
    selber machen trau ich mich nich so ganz... würd's im rockshop machen lassen, der is bei mir um die ecke und ich kenn die leude da ganz gut... :D
     
Die Seite wird geladen...

mapping