Erfahrungen mit G-Major??

von Noldor, 24.03.06.

  1. Noldor

    Noldor Registrierter Benutzer

    Im Board seit:
    22.02.05
    Zuletzt hier:
    19.06.13
    Beiträge:
    64
    Ort:
    Hessen
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 24.03.06   #1
    Hi!
    Habe heute die Möglichkeit bekommen ein kaum gebrauchtes G-Major Effektgerät zu kaufen. Bevor ich das mache wollte ich aber doch noch mal wissen:
    Hat jemand das Teil? Wie klingts? Und (falls das jemand weiß) funktioniert das mit dem Behringer 1010 Midi Board?
     
  2. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    6.400
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1.777
    Kekse:
    39.356
    Erstellt: 24.03.06   #2
    Klar funktioniert das Mit der Behringer Fußleiste. Das Teiul bietet durchweg ordentliche Effekte! Mit der Suchfunktion müsstest du auch so einige Threads über das Gerät finden. Ich bin sehr zufrieden mit dem Ding.

    MfG
     
  3. cyanite

    cyanite Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 24.03.06   #3
    ja, das Teil arbeitet sehr gut. Das einzige Problem sind die Drehregler, die auch mal nach Lust und Laune nach links springen, wenn man nach rechts dreht, was das Einstellen manchmal sehr nervig machen kann.

    Arbeitet auch super zusammen mit der Behringer Fußleiste.
     
  4. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
  5. daemonica

    daemonica Registrierter Benutzer

    Im Board seit:
    17.08.05
    Zuletzt hier:
    8.12.13
    Beiträge:
    179
    Zustimmungen:
    3
    Kekse:
    86
    Erstellt: 24.03.06   #5
    Bin auch sehr zufrieden mit dem Kleinen, einzige Wermutstropfen: die Rädchen fliegen gerne mal raus und das Display ist klein, aber sonst alles i. O.

    Hab hier noch eine gaaanz blöde Frage: ich schlauf den tc über send/return bei meinem Amp ein - wenn ich ihn jetzt abstelle, "tönts" immer noch aus der Box.... KANN ES SEIN, DASS ICH DESHALB KEINEN GEMUTETEN TUNER EINSTELLEN KANN? Ist das das seriell/paralle-Ding oder mach ich da was falsch? Das manual und die entsprechenden Threads habe ich studiert, komme aber nicht weiter...gruzz, das d
     
  6. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    11.666
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 24.03.06   #6
    Also du hast das normal im FX-Loop eingeschleift und wenn du nun den Tuner Mute nutzen möchtest klappt das nicht?
     
  7. daemonica

    daemonica Registrierter Benutzer

    Im Board seit:
    17.08.05
    Zuletzt hier:
    8.12.13
    Beiträge:
    179
    Zustimmungen:
    3
    Kekse:
    86
    Erstellt: 24.03.06   #7
    Jup, genau! Hab alles genau so gemacht wie im manual beschrieben, also das Volumen vom "Tunereffekt" total runter gedreht, und es tönt trotzdem noch. Allerdings habe ich weder den send/return noch den in/out vom tc voll offen, ich glaube, nur ein Teil vom signal geht über den tc, auch weil ja immer noch Signal kommt wenn ich ihn ausschaltet?!?! Kann das sein? Hab mich mitlerweile fast damit abgefunden und überlege sogar, einen separaten Tuner zu kaufen, auch wegen dem winzigen Display (dachte an diesen Tuner wo im standby modus die Striche immer so lustig spacig hin- und her huschen, aber egal..) Habs wirklcih schon öfters probiert mit dem Tuner und da sonst alles klappt weiss ich nicht, wieso es nicht geht...
    danke fürs feedback


     
  8. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    11.666
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 24.03.06   #8
    Könnte es sein dass du nen parallelen Loop hast? (welchen amp hast du überhaupt?)
     
  9. daemonica

    daemonica Registrierter Benutzer

    Im Board seit:
    17.08.05
    Zuletzt hier:
    8.12.13
    Beiträge:
    179
    Zustimmungen:
    3
    Kekse:
    86
    Erstellt: 24.03.06   #9
    Eben die parallel/seriell Geschichte: keeeeiiiiine Ahnung! Spiele meistens nen Mesa Boogie Dual Rectifier - parallel? Schade kann ich noch keine Punkte verteilen, aber du hast ja eh schon so viele:)


     
  10. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    11.666
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 24.03.06   #10
    Danke für die Blumen:o ...

    Der Dual Recto hat nen parallelen Loop, das ist auch der Grund weshalb du noch was hörst wenn das G-Major stumm ist.

    Da kannste nix dran machen, da würd nur Nachrüsten eines seriellen Loops helfen.
     
  11. kevin_frustrato

    kevin_frustrato Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.224
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    2.060
    Erstellt: 24.03.06   #11
    jup genau, selbst wenn der dry/wet regler auf 100 % steht, sind es nicht wirklich 100% du hörst immernoch ein restsignal vom amp.. kannst du leider garnichts dagegen machen.. ich hab das problem auch und es ist schon ein kleiner wehrmutstropfen, ich werde mir deshalb auch ein bodenstimmgerät kaufen mit dem es dann wirklich still ist!

    zu g-major.. es wurde hier wirklich schon alles zu dem thema gesagt.. die effekte sind gut aber nicht überragend.. ich nutze es fast ausschließlich für delay und reverb effekte und das kann es ganz gut finde ich, andere sachen klingen ein wenig zu steril (modulationseffekte, zum teil der chourus..) machen irgendwie den natürlichen klang des amps ein wenig kaputt.. natürlich ist es immernoch besser als die meisten andere effekte der selben preisklasse. es gibt allerdings auch noch einige andere gute effekte, die man zumindest gebraucht für einen ähnlich guten preis bekommt, und die dem einen oder anderem vielleicht noch besser gefallen.

    grüße

    kev
     
  12. peppersmusic

    peppersmusic Registrierter Benutzer

    Im Board seit:
    09.03.06
    Zuletzt hier:
    17.06.12
    Beiträge:
    62
    Ort:
    Bei Stuttgart
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 30.03.06   #12
    Sound: sehr geil und gut abgestimmt auf unsere Gitarristenohren

    Handling: Absolut besch...... nur was wenn Du alle Sounds zu Hause zusammenfrikelst und NIEMALS beim Gig kurz mal nach hinten langen willst und was ändern willst! Das liegt aber hauptsächlich an.....

    ......den Reglern: Wurde ja schon erwähnt! Die Qualität der Potis oder der dahintersteckenden Elektronik ist minderwertig. Beim Einstellen springen die Werte und manchmal reagiert der Regler nach Gesetzen die im Verborgenen bleiben. So nervig das ischon manchmal drauf und dran war die Axt (und damit ist nicht eine Gitarre gemeint) rauszuholen!

    Stimmgerät: Mit G-Minor oder ohne ist es für Livebetrieb im Vergleich zu nem ordentlichen Korg DT Tuner nicht das gelbe vom Ei. Ohne G-Minor ist es ganz übel da das Display zu klein ist um in 3 Meter Entfernung noch ordentlich was zu sehen.

    Ich hab meins verkauft und gegen ein Lexicon MPX-1 (und bald hoffentlich noch eine MIDI Kompressor Lösung) eingetauscht. MPX-1 klingt IMHO noch besser und ist super easy zu bedienen und zur Qualität muß man da nix sagen! Allerdings eben keinen Kompressor, Stimgerät, Schnickschnack usw.
     
  13. sebmorse

    sebmorse Registrierter Benutzer

    Im Board seit:
    17.12.05
    Zuletzt hier:
    24.03.12
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 02.04.06   #13
    guten tag zusammen,

    habe eine allgemeine Frage zum Verbinden des G Majors, denn ich habe vor mir dieses Gerät zuzulegen. Ich benutze einen Rocktron ProGAP, der natürlich MIDIfähig ist.
    Kann man dann einfach vom Pedalboard ein Kabel in den MidiThru Eingang des Preamps von dem Preamp in das G-Major? Oder wie wird das genau gemacht? Das müsste dann doch so funktionieren, dass ich ein Speicherplatz in dem Board auswähle, den ich mit einem Preset des Preamps und einem Effekt aus dem G-Major belegen kann oder nicht? Wäre sehr dankbar, wenn mir das jemand genau erläutern kann. gruß sebmorse
     
  14. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    11.666
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 02.04.06   #14
    Also du würdest von deinm MIDI-Board in den MIDI-In eines Geräts gehen und von dort über den MIDI-Thru in den MIDI-In des nächsten Gerätes.

    Mit der Programmierung ist es etwas anders als du denkst.
    Nämlich die jeweiligen Geräte merken sich welche Befehle vom MIDI-Board kommen. Das heisst du speicherst in jedem Gerät einzeln was es bei dem Befehl XY zu tun hat.
     
  15. sbeigel

    sbeigel Registrierter Benutzer

    Im Board seit:
    05.01.06
    Zuletzt hier:
    6.12.14
    Beiträge:
    31
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.04.06   #15
    Nicht unbedingt -- natürlich kannst Du es so machen und mit vielen (einfachen) Controllern ist das auch er einzige Weg. Häufig kannst Du aber mit Deinem MIDI-Controller mehrere Geräte "verwalten" (und denen eigene MIDI-Kanäle zuweisen) und dann eben -- wie beschrieben -- am Controller bestimmen ProGAP -> Patch 20, G-Major -> Patch 5 etc.

    Da Du ja im Normalfall am Amp/Preamp nur begrenzt viele Sounds hast, diese aber mit unterschiedlichen Effekten belegen willst ist das so weniger Programmierarbeit. Aber wie gesagt, der von Bierschinken beschrieben Weg ist genauso möglich, nur ggf. mit einiger Patch-Kopier/Mapping Arbeit verbunden.

    HTH,
    Sebastian
     
  16. sebmorse

    sebmorse Registrierter Benutzer

    Im Board seit:
    17.12.05
    Zuletzt hier:
    24.03.12
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 28.05.06   #16
    So habe jetzt auch ein G Major Gerät, habe jetzt ein paar Stunden damit rumgespielt und bin eigentlich ganz zufrieden damit, nur: Die kleinen gelben Lämpchen bei Delay und Pitch blinken bei mir nie. Selbst wenn man genau drauf drückt blinkt das Lämpchen nicht, der Effekt ist zwar da, aber trotzdem irgendwie blöd. Bei allen anderen Tasten geht das Licht wohl an.... :screwy:
     
  17. sebmorse

    sebmorse Registrierter Benutzer

    Im Board seit:
    17.12.05
    Zuletzt hier:
    24.03.12
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 29.05.06   #17
    Also möchte mal eure Meinung hören: Nachdem ich das Gerät heute wieder benutzt habe, gingen die Lämpchen kurze Zeit wieder (siehe letzter Beitrag) und dann wieder nicht. Das ist natürlich sehr ärgerlich, aber meint ihr das so eine Kleinigkeit den Aufwand wert ist das Gerät zu beanstanden und es einzuschicken? Wenn ja an wenn müsste ich mich wenden? An den Händler oder direkt an TC Electronics ?
     
  18. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    11.666
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 29.05.06   #18
    Gehe damit zu deinem Händler, entweder repariert der´s (warscheinlich reicht ein Softwareupdate) oder er schickt es dann ein und dir entstehen dabei keine kosten.
     
  19. Andi "7" Sewen

    Andi "7" Sewen Gesperrter Benutzer

    Im Board seit:
    18.05.06
    Zuletzt hier:
    6.06.06
    Beiträge:
    144
    Ort:
    Osnabrück, da wo die Sonne noch aus Ärschen schein
    Zustimmungen:
    0
    Kekse:
    110
    Erstellt: 30.05.06   #19
    Klingt nach nem Wackler. Ich denke mal das lässt sich in jedem Laden mit Werkstadt beheben
     
  20. sebmorse

    sebmorse Registrierter Benutzer

    Im Board seit:
    17.12.05
    Zuletzt hier:
    24.03.12
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 30.05.06   #20
    ok, manchmal geht das Licht manchmal nicht, nur wenn ich das jetzt nicht zurück zu meinem Händler schicke und der es evtl nach TC Electronics weiterschickt und ich es stattdessen bei einem Laden mit Werkstatt in meiner Nähe reparieren lassen würde, würde ich doch meine Garantieansprüche verlieren oder? Ich meine die zweite Möglichkeit ist natürlich die einfachere für mich, weil ich das Gerät jetzt natürlich gern benutzen würde, anstatt wochenlang zu warten bis ich es vom Händer wiederhabe....:screwy:
     
Die Seite wird geladen...

mapping