Euer Recording PC!

von julian95, 07.04.17.

  1. julian95

    julian95 Registrierter Benutzer

    Im Board seit:
    01.12.07
    Zuletzt hier:
    1.05.18
    Beiträge:
    224
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 07.04.17   #1
    Hallo,
    da ich plane, einen neuen Rechner zusammen zu bauen, möchte ich gerne wissen, was ihr für Hardware nutzt. :)
    Ein wenig Beratung wäre wirklich super, da ich nur begrenzt Ahnung habe.
    Falls es eine Rolle spielt- Ich nutze hauptsächlich FL Studio 12 und Reaper (sehr selten) und möchte, gerade bei FL maximale "stabilität" haben, da es auf meinem aktuellem Rechner sehr schnell ans Leistungslimit geht.
    Bin gespannt, was ihr so nutzt :rolleyes:

    Cheers
     
  2. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    21.06.18
    Beiträge:
    6.189
    Ort:
    Blauen
    Zustimmungen:
    1.955
    Kekse:
    13.253
    Erstellt: 07.04.17   #2
    Asrock z170 OC Formula Board, 32 GB Ram, i7 6700k Prozessor eingebaut in ein BeQuiet Gehäuse mit BeQuiete Netzteil. Win 10 Pro. Läuft gut, bleibt cool, ist leise und hat jede Menge Leistungsreserven.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. 901

    901 Helpful & Friendly User HFU

    Im Board seit:
    28.03.08
    Zuletzt hier:
    21.06.18
    Beiträge:
    2.772
    Ort:
    Hessisch Uganda
    Zustimmungen:
    627
    Kekse:
    15.831
    Erstellt: 08.04.17   #3
    Bei mir ähnlich: ASrock X99X Board mit i7 6800K@3.40GHz, Win 10 64, 1GB SSD, BeQuiet Gehäuse.

    CPU und Speicher habe ich bisher nicht ans Limit bringen können. ABER ich hatte trotzdem anfangs Audio-Aussetzer!

    Ich habe lange gesucht und dann herausgefunden, dass die Firewire-Karte nicht mit dem UEFI zusammenspielt. Das hat sich ganz seltsam so geäußert, dass die Audio-Aussetzer kamen, wenn die Grafikkarte was tun musste. Schon das Verschieben eines Excel-Fensters hat gereicht.

    Dank der Hinweise vom RME-Support (wg. angeschlossenem Fireface) und vom ASrock-Support kam ich dem auf die Schliche. Das Board erkennt die Firewire-Karte nicht richtig, weil die nicht UEFI-kompatibel ist. Und so "überfährt" die Grafikkarte auf dem Bus immer den Datenstrom zur Firewire-Karte, was wiederum zu Aussetzern führt.

    Ich konnte mir damit helfen, dass ich im BIOS die Grafikkarte auf PCIe Version 1 eingebremst habe. Das kann man dort glücklicherweise einstellen und die Grafik-Performance reicht mir auch so noch aus. Aber richtig glücklich bin ich mir der Lösung nicht.

    Es sieht leider so aus, als ob praktisch alle Firewire-Karten, die man heutzutage kaufen kann, KEINE UEFI-Karten sind. Falls jemand doch eine kennt, wäre ich für jeden Hinweis dankbar!

    Für mich bliebe sonst nur die Alternative, auf ein anderes Interface mit USB oder Thunderbolt zu wechseln.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  4. dabbler

    dabbler Registrierter Benutzer

    Im Board seit:
    27.10.12
    Beiträge:
    1.246
    Ort:
    Köln
    Zustimmungen:
    326
    Kekse:
    4.459
    Erstellt: 08.04.17   #4
    Was zumindest bei RME sicherlich kein Nachteil wäre.
     
  5. 901

    901 Helpful & Friendly User HFU

    Im Board seit:
    28.03.08
    Zuletzt hier:
    21.06.18
    Beiträge:
    2.772
    Ort:
    Hessisch Uganda
    Zustimmungen:
    627
    Kekse:
    15.831
    Erstellt: 08.04.17   #5
    Nur, dass mein Fireface 800 ja eigentlich voll in Ordnung ist. Nur weil die PC-Karten-Hersteller keine Produktpflege betreiben, soll ich jetzt 1500€ oder mehr ausgeben, um dann das Gleiche zu haben wie jetzt? Na, danke!
     
  6. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    10.234
    Ort:
    NRW
    Zustimmungen:
    2.925
    Kekse:
    48.000
    Erstellt: 08.04.17   #6
    Hallo, Julian95,

    meinen stationären Recordingrechner habe ich mir von da-x bauen lassen. Drin sind ein Core i7 3700 auf einem Gigabyte-Board (...müßte jetzt nachschauen, welches...), 8 GB RAM, Win 7 Home und eine 2 TB Western Digital. Garniert ist das ganze mit einem extrem leisen Lüfter (...Be Quiet, müßte ich auch nachsehen). Das Ganze rennt seit fast vier Jahren völlig problemlos.
    Mobil recorde ich mit einem HP Elitebook 8760 mit i7, 16 GB RAM, 512 GB SSD und 750 GB HD. Ebenfalls panzerstabil in der Anwendung.

    Es ist allerdings problematisch, die Stabilität eines Rechners nur an den verbauten Komponenten festzumachen... da spielt die individuelle Konfiguration und das, was an Software drauf ist, auch noch mit. Nicht zu vergessen die Treiberversorgung und -qualität eines angeschlossenen Interfaces.

    Viele Grüße
    Klaus
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    21.06.18
    Beiträge:
    6.189
    Ort:
    Blauen
    Zustimmungen:
    1.955
    Kekse:
    13.253
    Erstellt: 09.04.17   #7
    Das scheint irgendwie Board spezifisch zu sein. Ich verwende eine ganz normale Firewire Karte mir TI Chipset. Die läuft problemlos nach dem Einstecken ohne weitere Konfiguration. TI Chipset sollte man drauf achten. Die VIA machen oft Probleme weshalb sogar einige Interface Hersteller ausdrücklich TI als Voraussetzung angeben.

    Bezüglich UEFI, das ist vermutlich ein Konflikt bezüglich der PCIe Lanes. Das ist nicht ganz einfach zu durchschauen. Mehr Informationen hier:

    http://www.pcgameshardware.de/Mainboard-Hardware-154107/Specials/PCI-Express-erklaert-1168801/

    mit "nicht UEFI" kompatiblen Firewire Karten hat das aber sicher nichts zu tun. Es ist Aufgabe der PC Architektur dafür zu sorgen dass alle Karten ordentlich erkannt werden und dementsprechende Ressourcen zugeteilt werde. Gegebenenfalls kann das im UEFI beeinflusst werden. Hat man mehrere Karten, die nach 4 x PCIe Lane verlangen, sind einige Slots eventuell gar nicht mehr belegbar da alle Leitungen schon verwendet werden. Aufschluss gibt das Manual des Boards.......
     
Die Seite wird geladen...

mapping