Expression Pedal für Nord Electro?

von Gatschli, 17.05.06.

  1. Gatschli

    Gatschli Registrierter Benutzer

    Im Board seit:
    14.04.04
    Zuletzt hier:
    22.02.13
    Beiträge:
    603
    Zustimmungen:
    3
    Kekse:
    199
    Erstellt: 17.05.06   #1
    Hallo! Ich habe mir bislang ein EV5 von Roland ausgeborgt.- Ist für Wah Wah und so ok, aber für die Orgel ist es mir einfach etwas zu klein. (zu kurzer Regelweg)
    Da derjenige es wieder braucht werde ich mir jetzt ein eigenes kaufen.

    Ich habe von Yamah aein FC7, welches perfekt von den Abmessungen, dem Regelweg und dem Gefühl währe, aber es paßt nicht.

    Nun gibt es von Roland ja auch ein großes EV7.- Nur ist dass ja jenseits von gut und böse beim Preis. Das kostet deutlich mehr als das doppelte vom FC7!
    Da ist Roland ja verrückt. Das kleine EV5 ist wie das große schöne von Yamaha.
    Gibt es denn da andere Firmen, wo das Expressionpedl passen würde? (suche wie geschrieben aber ein schönes großes gut fürs Orgelspielen.)
    Danke lg. Ulf
     
  2. Sticks

    Sticks Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    07.10.03
    Beiträge:
    7.381
    Ort:
    "Rhinelunt"
    Zustimmungen:
    437
    Kekse:
    48.180
    Erstellt: 17.05.06   #2
  3. Gatschli

    Gatschli Threadersteller Registrierter Benutzer

    Im Board seit:
    14.04.04
    Zuletzt hier:
    22.02.13
    Beiträge:
    603
    Zustimmungen:
    3
    Kekse:
    199
    Erstellt: 17.05.06   #3
    Jaja schon klar danke.
    Aber zur Frage: Kennt denn wer ein geeignetes? (außer EV7?) Ist denn das EV7 so wie das FC7?
     
  4. degger

    degger Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    9.05.14
    Beiträge:
    939
    Ort:
    Havighorst
    Zustimmungen:
    0
    Kekse:
    293
    Erstellt: 26.05.06   #4
    Ich hab am Yamaha S90 ein Behringer FCV100 dran, und das funktioniert da bestens und ist auch underbar groß. Dürfte dann am Nord wohl wieder zu Problemen führen, dafür kostet im vergleich zu den Yamaha oder Roland-Pedalen fast nichts. vielleicht hast du ja ne möglichkeit, das mal vorher auszuprobieren. Zur not einfach mal bestellen und dann ggf. zurückgehen lassen(halte ich in dem Fall dann auch noch für moralisch vertretbar).
     
  5. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 26.05.06   #5
    als expressionpedal? :confused:
    für mich sieht das so aus als wär das nur nen volumenpedal?:confused:
     
  6. Borntob4

    Borntob4 Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    27.12.11
    Beiträge:
    493
    Ort:
    Deutschland
    Zustimmungen:
    2
    Kekse:
    426
    Erstellt: 26.05.06   #6
    nein, ich arbeite nicht für Behriner ;)
    So, das erstmal vorne weg.
    Das FCV-100 hat 2 Modes, normales stereo Volume Pedal mit 2 In- und 2 Outputs.
    Dann kannst Du es aber auch in CV-Mode stellen, dabei funktioniert das eine Input/Outputpärchen normal als Volumepedal, der zweite Input ist ohne Funktion und der 2. Output fungiert als CV-Pedal. Funktionert an meine Korg 01Wpro ohne Probleme als Expressionpedal am Pedalinput der Korg ([Edit]: mit Mono-Kabel[/Edit]). An meinem Fatar hatte ich vorher einen EV-5 von Roland. Den hab ich auch durch das FCV-100 ersetzt (größerer Regelweg). Wenn ich mich recht erinnere, muss man da aber Tip und Ring an einem Stecker vertauschen, sonst funktioniert es nicht.
    Vielleicht hilft das.
    Gruß
    borntob4
     
  7. degger

    degger Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    9.05.14
    Beiträge:
    939
    Ort:
    Havighorst
    Zustimmungen:
    0
    Kekse:
    293
    Erstellt: 26.05.06   #7
    für mich sah das erst auch so aus, aber nachdem ich dann irgendwo in einem nebensatz drüber gestolpert war, dass das auch als expression nutzbar ist, hab ich mir eins bestellt. die originalen yamahas waren mir nämlich eindeutig zu teuer...
     
  8. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 26.05.06   #8
    hm, okay, aber wenns mit yamaha und korg funktioniert, gehts mit roland und den meisten anderen wohl nicht... wegen der anderen widerstände...
     
  9. Borntob4

    Borntob4 Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    27.12.11
    Beiträge:
    493
    Ort:
    Deutschland
    Zustimmungen:
    2
    Kekse:
    426
    Erstellt: 26.05.06   #9
    Wenn Du mit dem Lötkolben umgehen kannst, dann vertausche Ring und Tip auf einer Seite des Kabels und funktioniert auch bei Roland (siehe mein vorheriges Post: aus Boss EV-5 mach Behringer FCV-100).

    Gruß
    Borntob4
     
  10. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 27.05.06   #10
    nagut, wenn du das sagst wirds wohl stimmen ;)

    ich versteh nur nicht warum das funktioniert?!:eek:
    also rein elektrotechnisch gesehen... :confused: :confused:
     
  11. Borntob4

    Borntob4 Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    27.12.11
    Beiträge:
    493
    Ort:
    Deutschland
    Zustimmungen:
    2
    Kekse:
    426
    Erstellt: 27.05.06   #11
    Tja, den genauen Durchblick beim Behringer Pedal hab ich auch nicht. Es ist noch ne aktive Schaltung verbaut. Man müßte sich mal das Schaltbild anschauen, dann könnte man mehr sagen. Aber im allgemeinen @Fatar und Behringer kommt es ja nicht nur auf den Wert des Potentiometers an sondern auch an die Anschlüsse: sprich: Potentiometerschleifer auf Steckerspitze oder Ring. Beim Roland EV5 war die Steckerspitze der Scheifer des Potis, beim Behringer ist es der Ring des Stereosteckers.
    Also mußte ich Ring und Tip auf einer Seite des Kabels tauschen und schon funktioniert es.

    Hilft das ?
    Gruß
    Borntob4
     
  12. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 27.05.06   #12
    hast du denn mit dem pedal auch den vollen wertebereich?
    weil genau das würd ich dann nicht verstehen... nur durch die änderung der polung verändert sich ja der wert des potis nicht... also dürftest du auch nen anderen wertebereich haben (unvollständig oder keine veränderung auf einem teil des pedalweges) - oder? :confused:
     
  13. Borntob4

    Borntob4 Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    27.12.11
    Beiträge:
    493
    Ort:
    Deutschland
    Zustimmungen:
    2
    Kekse:
    426
    Erstellt: 27.05.06   #13
    Ah so, das meinst Du. Ich muss sagen, dass hab ich auf die schnelle noch nicht getestet. Rein akustisch hat es sich für meine Ohren gleich anghört, mal sehen was MIDI-OX dazu sagt (dazu muss ich aber erstmal das Kabel löten).

    Ich könnte mir auch vorstellen dass Herr Behringer seine Trickkiste ausgepackt hat und mittels aktiver Bauelemente die Wertebereiche anpasst. Simbsalabim. ;)

    Gruß
    borntob4
     
  14. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 27.05.06   #14
    dann würd er aber woh lauch gleich die polung mit anpassen sollen müssen können tun.. äh.
    du weißt was ich meine ;)
     
  15. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 29.05.06   #15
    Ein anderer Wert des Widerstandes sollte eigentlich nichts machen. Ob da jetzt 25k oder 10k verbaut sind, ist eigentlich Jacke wie Hose, weil AFAIK diese Expression-Pedale einfach als Spannungsteiler gebaut sind.

    Nur extrem kleine Widerstände, die die angelegte Spannung einbrechen lassen, könnten da zum Problem werden. Aber sowas wird man kaum finden...
     
  16. Hans_Maulwurf

    Hans_Maulwurf Registrierter Benutzer

    Im Board seit:
    28.05.06
    Zuletzt hier:
    4.03.15
    Beiträge:
    79
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.05.06   #16
    Ähm auf die Gefahr hin mich hier total lächerlich zu machen:
    Was macht so ein Expressionpedal? Verändert des die Lautstärke, den Leslie-Sound, oder was? :confused::confused::confused:
     
  17. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 29.05.06   #17
    @.Jens: ich hatte es aber mal, dass ich mit einem (GEM-)Pedal an einem (Yamaha-)Board nicht den kompletten wertebereich erreichen konnte... ich konnt ihn also nicht auf 0 ziehen, d.h. beim unteren anschlag wurde noch kein 0-wert gesendet (hab ich mal mit midi-ox gecheckt) - das passt doch dann irgendwie nicht mehr mit dem zusammen was du geschrieben hast, oder irre ich mich da? :o

    @Hans_Maulwurf: beim electro kannst du mit dem expressionpedal die lautstärke der orgel ("swell") und (wenn eingeschaltet) den wahwah-effekt steuern...
     
  18. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 29.05.06   #18
    Das würde mich wundern. Hat es denn mit einem anderen Pedal funktioniert?

    Was natürlich aber generell sein kann (und da würde ich für so ein Verhalten die Ursache suchen), dass der mechanische Anschlag des Pedals nicht mit der Endposition des Schleifers am Poti identsich ist. Das allerdings würde bedeuten, dass dieses Verhalten bei diesem Pedal immer so ist, egal an welchem Board.
     
  19. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 29.05.06   #19
    da ich damals wirklich kein geld hatte mir dieses f.....erdammt teure yamaha-pedal zu kaufen hatte ich leider keine möglichkeit, das mit nem andern pedal auszuprobieren...

    das könnte natürlich sein... dann wärs einfach pech gewesen und nen "defektes" pedal...
    verdammt, ich weiß es nicht ^^

    aber das würd mich jetzt wirklich mal interessieren! hat das vielleicht mal wirklich jemand in der praxis (mit einem anderen als dem behringer) versucht?
    da würden sich ja ganz andere möglichkeiten eröffnen...
     
Die Seite wird geladen...

mapping