Falsche werte ??? Hilfe

von Techi_Christian, 15.06.06.

  1. Techi_Christian

    Techi_Christian Registrierter Benutzer

    Im Board seit:
    13.04.06
    Zuletzt hier:
    13.07.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.06.06   #1
    hallo,
    ich habe vor einer zeit schon mal nach einer lösung gefragt wie ich 2 x 4 ohm und 2 x 8 ohm boxen an eine endstufe klemmen kann,

    habe jetzt die 2 x 8 ohm boxen paralel geschaltet und müsste normalerweilse auf 4 ohm kommen. habe es durchgemessen und erhalte aber statt 4 ohm 6,2 ohm

    das selbe bei den 2 x 4 ohm boxen habe sie ordnungsge,äß in reihe geschaltet so das es eigentlich 8 ohm ergeben sollte. dort bekomme ich jedoch 10,2 ohm raus :confused:

    das ganze verwirt mich jetzt ein bissel :screwy:

    funktionieren tut es jedoch sind die 8 ohm boxen die ich paralel geklemmt habe 50 % lauter als die 4 ohm boxen in reihenschaltung. die endstufe geht nicht in die schutzschaltung, kann man die anlage nun so laufen lassen ?

    noch zum messgerät, es ist nicht kaputt habe es an einen 8 ohm basslautsprecher gehalten und es zeigte auch 7,9 - 8 ohm an

    vielen dank schon mal ;)
     
  2. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    4.883
    Ort:
    Immendingen
    Zustimmungen:
    681
    Kekse:
    23.911
    Erstellt: 15.06.06   #2
    Du misst mit dem Messgerät ja nur einen Gleichstromwiderstand, die Impedanz ist jedoch ein Wechselstromwiderstand. Das Gerät zeigt also nur eine ungefähre Großenordnung der Impedanz an, das muss nicht genau mit der tatsächliche Impedanz übereinstimmen.
     
  3. Techi_Christian

    Techi_Christian Threadersteller Registrierter Benutzer

    Im Board seit:
    13.04.06
    Zuletzt hier:
    13.07.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.06.06   #3
    aber es wird doch dann richtig sein wenn es jeweils um ca 2 ohm mehr anzeigt als es sein sollte ?

    wenn es ja bei 2x 4 ohm = 6,2 anzeigt, kann es ja nicht bei 2x 4 ohm 10,2 anzeigen und in wirklichkeit liege ich schon bai 2 ohm :confused: oder etwa doch ?
     
  4. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 15.06.06   #4
    Ich denke, die Abweichung ist kein Problem, dazu kommt noch die Toleranz des Meßgerätes. Und eventuell der Eigenwiderstand der Meßleitungen...
    Um das genau zu wissen, müsstest Du das Meßgerät an einem Präzisionswiderstand +/- 0,1% erproben.
     
  5. Techi_Christian

    Techi_Christian Threadersteller Registrierter Benutzer

    Im Board seit:
    13.04.06
    Zuletzt hier:
    13.07.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.06.06   #5
    naja ich denk auch mal das es so seine richtigkeit hat, ob es nun richtig wahr kann ich dann am montag berichten :p
     
  6. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 15.06.06   #6
    dass die beiden 8 ohm lautsprecher lauter sind, isty auch klar, denn die endstufe gibt ja bei 4 ohm impedanz ca doppelt so viel leistung ab, wie bei den beiden 4 ohm lautsprechern (8 ohm gesamt)
     
  7. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    9.982
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 15.06.06   #7
    10,2 ohm weisen rehct eindeutig auf 16ohm impedanz hin,
    6,2 ziemlich eindeutig auf 8 ohm....
     
  8. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 15.06.06   #8
    Ein Multimeter misst mit Gleichstrom, ein Verstärker legt Wechselstrom an der Box an.

    Eine Box besteht aus einem Widerstand (dem ist Gleich- oder Wechsselstrom egal) und einer Spule (Bei Gleichstrom 0 Ohm, bei Wechselstrom mehr und mit der Frequenz steigend) in Reihe.

    Sprich: der mit einem Multimeter gemessene Wert ist immer niedriger als die Impedanz, meist so um 25%!
    Daher kann ich Ede nur zustimmen! Miss doch mal die Chassis einzeln, dann weist du was die haben und dann schliess die zusammen und schau nochmal.

    Ach, und ja, ein Verstärker bringt an 4 Ohm doppelt so viel Leistung wie an 8 Ohm, das wirkt etwas lauter.

    Ebenso sind die 8 Ohm nur eine NENNimpedanz. Die Box kann davon erheblich (-25% +500%) abweichen, was dem Verstärker aber egal ist. Also die Impedanz variiert frequenzabhängig für eine 8 Ohm Box z.B. mal locker zwischen 6 Ohm (5,6 Ohm Gleichstromwiderstand) und 32 Ohm. Ist aber nie niedriger als der Gleichstromwiederstand und den Verlauf und das Maximum bestimmt nicht zuletzt das Gehäuse, in dem der Speaker steckt.

    Verwirrend genug? :screwy:


    PS: don't worry, es funktioniert meistens;)
     
  9. Techi_Christian

    Techi_Christian Threadersteller Registrierter Benutzer

    Im Board seit:
    13.04.06
    Zuletzt hier:
    13.07.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.06.06   #9
    naja wie das alles genau funktioniert ist mir so ziemlich wurscht ;) das soll funktionieren ohne das is am montag neue endstufe und boxen kaufen muss :)

    hab auch mal ein chassi gemessen und wie gesagt zeigt es dann auch an was drauf steht 8 ohm und anzeigent tut es 7,8 -7,9
     
  10. Techi_Christian

    Techi_Christian Threadersteller Registrierter Benutzer

    Im Board seit:
    13.04.06
    Zuletzt hier:
    13.07.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.06.06   #10
    hat alles super funktioniert :) also war es richtig
     
Die Seite wird geladen...

mapping