Falsches Netzgerät für Ibanez WD-7..durchgebrannt

von doomstar, 11.10.06.

  1. doomstar

    doomstar Registrierter Benutzer

    Im Board seit:
    18.07.06
    Zuletzt hier:
    8.03.09
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.10.06   #1
    Also,
    Hab heute(!) mein Ibanez WD-7 bekommen und hab natürlich auch gleich fleißig Gasgegeben. Irgendwann war die Batterie alle und ich dachte hach warum versuch ich nicht einfach mal ein anderes Netzteil.
    Zufällig lag grad eins hier (9V @ 2800mA Output) und ich habs einfach mal ausprobiert. Dann rauschte es total übern Amp und ich dachte mir das Ding passt sicher nicht fürs Wah. Und aufeinmal fing es an richtig verkokelt zu riechen und die Leuchte hörte auf zu leuchten. Ok mir war klar das Ding ist durchgebrannt.

    Meine Frage an euch:
    Ist das Ding jez völlig im Eimer oder kann ich es noch irgendwie reparieren lassen ohne auf den Preis zu kommen den ich bezahlt hab fürs Wah?
    :(

    mfg
    doomstar
     
  2. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    7.149
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    265
    Kekse:
    26.652
    Erstellt: 11.10.06   #2
    Mit geschick kannst du alles retten ist nur die frage was es ist. Vermutlich das erste bauteil in der kette wird durchsein (eingangswiderstand) oder eben das bauteil das am wenigsten Strom aushält -> Schaltplan. Dürfte minimal sein. Schraub's auf und schau rein, garantie ist eh futsch.

    Gruß
     
  3. doomstar

    doomstar Threadersteller Registrierter Benutzer

    Im Board seit:
    18.07.06
    Zuletzt hier:
    8.03.09
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.10.06   #3
    Ja ich habs schon aufgeschraubt und das erste Bauteil in der Kette ist durch. Man kann genau sehen wie es da ganz dunkel ist. Da "riecht" es auch am stärksten.
    Wie teuer issn son Eingangswiderstand? Wieviel Geld kann mir einer im Technikschuppen für sowas abknöpfen? (Einbau + Widerstand)

    mfg
    Taha
     
  4. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    7.149
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    265
    Kekse:
    26.652
    Erstellt: 11.10.06   #4
    Wenn du zum Radio und Fernsehtechniker gehst mit der platine im gepäck ihm sagst das du das ding raushaben willst du genau den gleichen wieder an die stelle reinhaben möchtest - 5€, ich selbst würde es dir auch für ne flasche Becks Gold machen ;). Allerdings wohn ich sicher nicht in deiner Nähe.

    Gruß
     
  5. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 11.10.06   #5
    Was steht denn auf den Netzteil drauf?

    Output 9V AC oder Output 9V DC?

    Oder 9V und dahinter Linie mit Strichen drunter?

    Oder 9V mit einem Tildensymbol dahinter ~ (wellenförmige Linie)?
     
  6. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 12.10.06   #6
    2800 mA??? Das duerfte AC sein.
     
  7. doomstar

    doomstar Threadersteller Registrierter Benutzer

    Im Board seit:
    18.07.06
    Zuletzt hier:
    8.03.09
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.10.06   #7
    AC ADAPTOR

    INPUT: 230V ~ 50Hz 300mA
    OUTPUT: 9V ~ 2800mA

    mfg
    doomstar
     
  8. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 12.10.06   #8
    Quod erat demonstrandum

    @Doomstar: Dein Netzteil gibt Wechselstrom aus (AC --> AC). Schließ das nie wieder an irgendwelche Geräte an, bevor Du nicht sicher bist, dass das Gerät Wechselstrom = AC ~ verlangt.

    In der Regel brauchen 9V-Bodentreter immer Gleichstrom DC mit Plus-/Minus-Polung. Bei 12-Volt-Geräten hingegen kommt eher Wechselstrom AC vor. Ausnahmen gibt es natürlich.
     
  9. doomstar

    doomstar Threadersteller Registrierter Benutzer

    Im Board seit:
    18.07.06
    Zuletzt hier:
    8.03.09
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.10.06   #9
    Was ist denn jetzt mit dem Pedal? Kann ich das wegschmeissen? :(
    Hilfts da acuh nicht das cih die sicherung auswechsel?
     
  10. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 12.10.06   #10
    Das Wah hat keine Sicherung. UNd wenn es eine hätte, wäre ja damit nicht wie von Zauberhand das Bauteil repariert, das Du selbst als beschädigt herausgefunden hast:
    Verstehe ich jetzt nicht, dass Du mit der Frage wieder ganz von vorn anfängst. Das hat Dir SELE doch bereits in 2 Posts beantwortet. Nicht gelesen? ;)
     
  11. doomstar

    doomstar Threadersteller Registrierter Benutzer

    Im Board seit:
    18.07.06
    Zuletzt hier:
    8.03.09
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.10.06   #11
    Okay,
    Mein Wah ist wieder topfit und waht wie ein Weltmeister :D

    Danke für die Hilfe! :great:

    mfg
    doomstar
     
Die Seite wird geladen...

mapping