FB-Probleme mit Zeck PD 10/14 (Powermixer)

von Mr. Burns, 10.07.05.

  1. Mr. Burns

    Mr. Burns Gesperrter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    11.09.10
    Beiträge:
    329
    Zustimmungen:
    0
    Kekse:
    540
    Erstellt: 10.07.05   #1
    -----
     
  2. Uwe 1

    Uwe 1 PA-Technik/Elektronik HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.11
    Beiträge:
    892
    Ort:
    Pianosa
    Zustimmungen:
    1
    Kekse:
    1.116
    Erstellt: 10.07.05   #2
    Kleiner Tipp, damit so etwas nicht wieder passiert: Schreib Deinen Thread zuerst in ein leeres WORD-Dok und kopiere es dann, in das hier geöffnete Fenster. Da kann er zwar auch noch im digitalen Nirwana verschwinden, aber Du hast ihn sicher auf Deiner HD :great:

    So und nun nochmal :D

    Beste Grüße aus Oberfranken

    Uwe
     
  3. Mr. Burns

    Mr. Burns Threadersteller Gesperrter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    11.09.10
    Beiträge:
    329
    Zustimmungen:
    0
    Kekse:
    540
    Erstellt: 10.07.05   #3
    Okay, noch mal in der Superkurzfassung:

    Was ist zu tun, wenn der Powermixer Zeck PD 10/14 immer sofort die Schutzschaltung auszulösen scheint - noch bevor es richtig laut wird - und trotz dbx AFS 224 Feedbackkiller, und trotz Wegnehmen der Höhen und entsprechendes Ausrichten der Boxen in eine Richtung, in der der Nachbar sie hört, aber wir nicht mehr. Mikro: beyerdynamic TG-X 81.

    Das permanent produzierte Feedback (trotz Killer) klingt sehr sonderbar und Aggressionen auslösend, eine Art abgehacktes Furzen und Klirren und Piepen - fast wie Digital-Artefakte ( - und alles auf einmal - und der Zeck gibt Klackgeräusche von sich, also wohl ein Auslösen der Schutzschaltung - aber warum so früh? - Andere können ihre Gesangsanlage doch auch vernünftig benutzen - unter widrigsten Bedingungen - warum funktioniert bei uns immer nix???

    (P.S.: Dass das Powermate ein endgeiles Gerät und sowieso viel geiler ist als unser Gerät geil ist, kann ich mir schon denken. - Aber ich würde gerne mit der Zeck-Kiste klarkommen.)

    Frustrierte Grüße:(
     
  4. Mr. Burns

    Mr. Burns Threadersteller Gesperrter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    11.09.10
    Beiträge:
    329
    Zustimmungen:
    0
    Kekse:
    540
    Erstellt: 11.07.05   #4
    Ach ja, es hängt noch ein Digitech Vocal 300 dran. Ohne das Ding als Vorverstärker würde wohl gar kein Ton aus den Boxen kommen. WEiß jetzt nicht auswendig die Leistung von Verstärker/Boxen, aber ich habe damals nach bestem Wissen alles passend zusammengekauft. .... Die Solton-Boxen tragen diese orangefarbene t.Billigmarkenplakette eines konkurrierenden Internet-Musikalienversandhandels (bei dem ich kein direkter Kunde bin - habe die Boxen gebraucht gekauft).
     
  5. schneich

    schneich Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    8.07.09
    Beiträge:
    97
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.07.05   #5
    für mich klingt das eher nach nem elektrischen FB.. (elektronische schleife). Steck mal alles von deinem Pult ab.. und häng nur die Boxen dran und evtl nen cdplayer.. dann aufdrehen und schaun obs klappt oder ob das Problem weiterhin besteht
     
  6. Mr. Burns

    Mr. Burns Threadersteller Gesperrter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    11.09.10
    Beiträge:
    329
    Zustimmungen:
    0
    Kekse:
    540
    Erstellt: 11.07.05   #6
    @schneich: Digitales Feedback - ja, so hört es sich in der Tat an. Nur wieso? ...

    Aber ich mache das wie Du sagst und melde mich dann beizeiten wieder (das Ding steht nicht bei mir zuhause).

    Vielen Dank schon mal. Bin in dieser Sache wirklich auf jeden Strohhalm angewiesen, weil ich keine Ahnung von PAs bzw. Gesangsanlagen habe.
     
  7. schneich

    schneich Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    8.07.09
    Beiträge:
    97
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.07.05   #7
    Ein elektrisches Feedback kriegste, sobald du dir in deinem Signalweg ne Schleife gebastelt hast. z.B. Aux1 -> Hallgerät -> Stereo Return. Wenn du jetzt den Stereo Return ebenfalls an Aux1 schickst bastelst du dir ein 1a Gequitsche ganz ohne Mikro :o). Es gibt natürlich noch ne menge andere Wege sowas zu produzieren :o)
     
  8. Mr. Burns

    Mr. Burns Threadersteller Gesperrter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    11.09.10
    Beiträge:
    329
    Zustimmungen:
    0
    Kekse:
    540
    Erstellt: 12.07.05   #8
    Ach ja ... ELEKTRISCHES Feedback. ... Hatte "digitales" Feedback gelesen.

    Bei uns hängt eigentlich nur das dbx AFS 224 (Feedbackkiller) als Insert dran - an Kanal 1 und 2.

    Muss ich wohl mal rumprobieren. Melde mich dann wieder. Danke.
     
  9. Mr. Burns

    Mr. Burns Threadersteller Gesperrter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    11.09.10
    Beiträge:
    329
    Zustimmungen:
    0
    Kekse:
    540
    Erstellt: 13.07.05   #9
    @schneich: Heute abend konnte ich mal einen CD-Player an die Tape-In-Chinchbuchsen des Zeck Powermixers anschließen: Er lief einwandfrei .... bis auf den Umstand, dass alles extrem dumpf und bassig klang. ... Mir schwante Fürchterliches, wohl zu Recht: Es scheint so, als hätte es bei meinen beiden Gesangsboxen mittlerweile sowohl jeweils die Mitten- als auch die Hochtöner durchgefurzt. - Der Feedbacktest mit dem Mikro bestätigte den Verdacht: Es fing in der Nähe der Basslautsprecher sofort zu pfeifen an, nicht jedoch, wenn ich das Mikro an die Mitten- oder Hochtöner hielt. ... Mist.

    Die Boxen sind (von mir gebraucht gekauft): Solton "Professional Speaker Cabinet" Type PA 153, 200W, 8 Ohm. ("Thomann the box" - wahrscheinlich gibts vom Forenbetreiber viel Bessere fürs selbe Geld ;)). Die Hochtöner sind wohl aus Kunststoff, was mir allerdings wenig "Professional" zu sein scheint.

    Da kommen Fragen auf:

    a) Wie tauglich sind denn eigentlich o.g. Boxen im voll funktionsfähigen Zustand nach Meinung der Fachleute für den Hobbybandgebrauch?

    b) Kann ich die getöteten Kalotten/Mitteltöner einfach so austauschen - gibts da Ersatz - womöglich höherwertigeren, der aus meinen Boxen noch richtige Beinahe-High-End-Cabinets macht?

    c) Wäre das Quietsch- und Knatterproblem dann wohl immer noch nicht gelöst. - Dass selbst der tolle dbx-Feedbackkiller nicht damit fertig wurde, finde ich frustrierend (hatte ihn gegen den billigen Behringer ausgetauscht, den ich vorher im Pultrack eingebaut hatte).

    Help, help. ... Kenne mich wirklich nicht aus mit dem Kram. Eher schon mit Gitarrenequipment.
    ----------------
    Der Zeck PD 10/14 hat eine Nennleistung von 2x220 Watt an je 8 Ohm. (Boxen: 200W, 8 Ohm). ... Gebraucht-Verkäufer meinte, das wäre okay.
     
  10. schneich

    schneich Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    8.07.09
    Beiträge:
    97
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.07.05   #10
    Ich versteh so manche Leute einfach nicht. Wenn ich Mikros aufdreh dann hör ich doch sofort wann der kritische Feedback Punkt kommt und dreh erst garnicht lauter. Ich verstehs nicht.

    Ersatzchassi.. gibts mit Sicherheit von Solton. Nur nicht irgend einen 8" und Keramik HF da reinipflanzen, das machts nicht besser.

    Ich hab hier noch 15" 6" + Piezo boxen rumstehen (Peavey) die reichen allemal super aus für'n Proberaum und das trotz 100W 30kg Peavy Amp :o)
     
  11. Mr. Burns

    Mr. Burns Threadersteller Gesperrter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    11.09.10
    Beiträge:
    329
    Zustimmungen:
    0
    Kekse:
    540
    Erstellt: 13.07.05   #11
    Hallo Schneich,
    versetze Dich mal in die Situation eines gestresst-verkabelten Hobbygitarristen, der sich in den Kopf gesetzt hat, jetzt auch noch singen zu müssen: Hinter ihm sitzt ein Schlagerzeuger, der dich zwingt, deine Gitarre entsprechend lauter zu machen - was dank Engl-Röhrenamp und 4x12" Cabinets auch überhaupt kein Problem ist. - Nun hast du aber noch deinen 2x220Watt-Powermixer, von dem du annahmst, dass er lautstärkemäßig locker mithalten kann. Aber sobald Du ihn etwas aufdrehst (oder die Lautstärke per Vocal-300-Volumepedal "aufmachst"), kommen schon diese Fiep- Ratter- Furz- und Quietschgeräusche. Das einzige, was daran nach landläufigem Feedback klingt, ist ein sich aufschaukelnder Brummton. Alles andere klingt einfach nur krank. In Hetze drehst du an den Reglern von Kanal 1 herum, drückst dieses oder jenes "Dyloc"-Knöpfchen, drehst die Höhen raus, denkst daran, wieviel Geld du dafür zum Fenster rausgeworfen hast, und kommst nicht voran.

    ..... Und naja ... vielleicht ist das alles rational nicht erklärbar. Aber wenn man selbst nur sehr bedingt Ahnung von dieser Schalltechnik hat, dann kann es nach einiger Zeit der Lärmfolter schon vorkommen, dass man völlig entnervt die falschen Knöpfe hochdreht und im nackten Kellerraum etwas tut, das der souveräne und wohlgedämmte Studiobesitzer einfach nicht verstehen mag.

    Es ist ein bißchen so wie wenn der Miami-Beach-Urlauber nicht verstehen kann, warum der Guantanamo-Bay-Häftling im Fernsehen solch eine Hackfresse zieht - Nein ... es ist sogar GENAU SO.

    Nun gut, ich habe hier auch noch eine billige Coxx-Gesangsanlage rumstehen, von der ich einst annahm, sie würde uns reichen. Wenn ich jetzt noch meine halbkaputten Soltons dazustelle und wieder andere Boxen kaufe, fange ich ein wenig mit Zweifeln an. - Ich würde also schon ganz gerne meine Soltons reparieren. Deren Gehäuse sieht für mich auch grundsolide und brauchbar aus. Die Boxen sind zudem ziemlich groß.

    Sag mal, ist das jetzt ein Fehler gewesen: 200W/8Ohm-Boxen an einen 2x220W-Powermixer zu hängen? - Kann man die Boxenleistung verändern, durch Einlöten von Widerständen o.ä.?

    Vielen Dank im Voraus.
     
  12. schneich

    schneich Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    8.07.09
    Beiträge:
    97
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.07.05   #12
    Ja klar, kennt man doch alles. Aber das mit diesen Pufz Ratter dingsbums geräuschen kann ich mir nicht erklären. Vielleicht übersteuerst du einfach nur den Preamp vom Pult. Verzichte mal auf dein Volume Pedal (braucht man für mikro eigentlich auch nicht) und häng das Mikro direkt ans Pult, pegel es per PFL schön ein und fahrs dann schön sauber hoch, dann dürfte eigentlich nix mehr rattern oder pfurzen (es sei denn es is was putto).
     
  13. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.928
    Kekse:
    23.787
    Erstellt: 13.07.05   #13
    Es ist aus der Ferne nicht einfach, dazu was zu sagen. Denn es hört sich tatsächlich alles nach irgendeiner Form von elektrischem Feedback an - dem übrigens mit einem Feedback-Killer nicht beizukommen ist, weil es schon im Pult entsteht.

    Die Ursache lässt sich nur durch systematisches Suchen herausfinden. Also erstmal bei niedriger Lautstärke(!), und zunächst nur mit dem nötigsten angeschlossen. Also: Mikro, Powermixer, Boxen. Kein Digitech, kein FBD, nichts weiter.
    Mischpult sauber "nullen", also alle Regler auf "neutral". Das ist z.B. bei EQs oder Pan Mitte, alles andere auf Linksanschlag. Insbesondere alles, was irgendwie mit "Aux" zu tun hat. Und dann jeweils schauen, ob das Quietschen wieder auftritt. Also welchen Regler muss man aufassen, um es hervorzurufen bzw. welches Gerät muss ich wo anstöpseln.

    Wenn Mikro, PM und Boxen mit Mixer auf "neutral" und niedrigster Laustärke schon knattern, dann liegt höchstwahrscheinlich ein Defekt vor.

    Jens
     
  14. Mr. Burns

    Mr. Burns Threadersteller Gesperrter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    11.09.10
    Beiträge:
    329
    Zustimmungen:
    0
    Kekse:
    540
    Erstellt: 13.07.05   #14
    Hm, ja, ich glaube, das hatte ich auch schon einmal probiert - und da war das Mikro praktisch nicht zu hören - weswegen ich davon ausgegangen bin, so etwas wie einen Vorverstärker (in meinem Fall Vocal 300) wirklich zu benötigen.

    Den Powermixer habe ich einem Frankfurter Jazzclubbetreiber abgekauft, der damit u.a. seine wöchentliche Jazzdisco beschallt hatte - der wirkte bei der persönlichen Übergabe und auch im Vorfeld überaus seriös und vertrauenswürdig auf mich. Dass er mir ein kaputtes Gerät verkauft hat, glaube ich nicht. - Und ich habe ja auch diesen Feedbackkiller dranhängen - der auch nicht viel bringt - bei diesen Problemen. ... Ich verstehe es auch nicht.
     
  15. Mr. Burns

    Mr. Burns Threadersteller Gesperrter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    11.09.10
    Beiträge:
    329
    Zustimmungen:
    0
    Kekse:
    540
    Erstellt: 13.07.05   #15
    Hallo Jens,
    dieses Furzen und Quieken tritt schon bei einigermaßen geringer Lautstärke auf - allerdings muss ich - trotz Vorverstärker - sowohl Kanal1 und Mastervolume praktisch voll aufdrehen, um überhaupt eine passable Lautstärke zu erreichen - was mich von Anfang an schwer verwundert hatte.
     
  16. schneich

    schneich Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    8.07.09
    Beiträge:
    97
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.07.05   #16
    aber es tritt nicht bei musik von cd auf.. richtig ??
     
  17. Mr. Burns

    Mr. Burns Threadersteller Gesperrter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    11.09.10
    Beiträge:
    329
    Zustimmungen:
    0
    Kekse:
    540
    Erstellt: 13.07.05   #17
    @Schneich:

    Richtig, ja.

    Die CD klang zwar wegen der zerballerten Boxen sehr dumpf, aber ich brauchte den Regler nur leicht aufzudrehen und hatte schon einen recht hohen Lautstärkepegel. :great:
     
  18. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.928
    Kekse:
    23.787
    Erstellt: 13.07.05   #18
  19. Mr. Burns

    Mr. Burns Threadersteller Gesperrter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    11.09.10
    Beiträge:
    329
    Zustimmungen:
    0
    Kekse:
    540
    Erstellt: 13.07.05   #19
    Hallo Jens,
    vielen Dank für den LInk. Die Anleitung lag dem Gerät jedoch im Original bei. In einfachen Zügen ist so ein Powermixer ja auch leicht zu verstehen/bedienen. - Ich kapiere nicht, warum ich ein hochkompliziertes Multi-Effekt-Modeler-Floorboard und Mididaten einprogrammieren kann - aber es bei solch verhältnismäßig einfachen Dingen scheitert.

    Und meine Boxen sind ja nun kaputt. Bevor ich ernsthaft wieder was testen kann, müssen die wieder repariert werden. Hatte hierzu innerhalb des Threads schon die eine oder andere Frage gepostet. Vielleicht weiß jemand eine Antwort? - Vielen Dank auch hierfür.
     
  20. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.928
    Kekse:
    23.787
    Erstellt: 13.07.05   #20
    Solange noch irgendwas rauskommt, würde ich mit den kaputten Boxen testen. So kann wenigstens nicht noch mehr kaputtgehen...

    Jens
     
Die Seite wird geladen...

mapping