FCB1010 brummt

von Malte@Guitar, 15.10.07.

  1. Malte@Guitar

    Malte@Guitar Registrierter Benutzer

    Im Board seit:
    24.10.06
    Zuletzt hier:
    26.10.16
    Beiträge:
    407
    Ort:
    Höxter
    Zustimmungen:
    2
    Kekse:
    144
    Erstellt: 15.10.07   #1
    Ich hab ein sehr komisches Brummen das von meinem fcb1010 ausgeht. es ist nciht so das es über den amp kommt sondern vielmehr das das board selbst brummt... wenn ich den fuss drauflege oder fester auf das pedal trete hört es auf...

    Ist das normal?? Oder hab ich nur n scheiß Modell??
     
  2. *lol*

    *lol* Registrierter Benutzer

    Im Board seit:
    02.08.06
    Zuletzt hier:
    21.10.07
    Beiträge:
    61
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.10.07   #2
    :D :great: ich sag nur Behringer

    Wie war das nochmal "Wenn sie das Meeresrauschen zuhause haben wollen holen sie Behringer" oder sowas in der art keine ahnung :D

    Hm Erdungsfehler im gerät selbst ?? schlecht geschirmt :D keine ahnung, ich würde auf sowas tippen

    Gruß Thomas
     
  3. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 15.10.07   #3
    Echt klasse, qualifizierter Beitrag :great::rolleyes:

    Malte, versuch mal das Gerät aufzuschrauben und die Schrauben des internen Trafo festzuziehen. Oftmals rührt da ein Brumm/Vibration her.
    (Vorher bitte den Netzstecker ziehen!)
     
  4. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    5.276
    Ort:
    Erfurt
    Zustimmungen:
    457
    Kekse:
    6.675
    Erstellt: 15.10.07   #4
    Ist, leider, normal. Hat auch nix mit lockeren Schrauben zu tun, sondern liegt in der Bauart des Geräts begründet. Das Teil ist wie ein Geigenkorpus aus Blech und Plaste, und der Trafo sitzt leider an einer akustisch sehr günstigen Stelle.
    Abhilfe könnten vielleicht irgendwelche Gummipuffer unter der Verschraubung vom Trafo schaffen.
     
  5. al

    al Registrierter Benutzer

    Im Board seit:
    16.01.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    697
    Ort:
    OuttathisWorld
    Zustimmungen:
    0
    Kekse:
    432
    Erstellt: 15.10.07   #5
    quark....
    ich hatte ein paar jahre ein 1010 im einsatz, da hat nix gebrummt.
    bierschinken liegt wahrscheinlich richtig.
     
  6. Malte@Guitar

    Malte@Guitar Threadersteller Registrierter Benutzer

    Im Board seit:
    24.10.06
    Zuletzt hier:
    26.10.16
    Beiträge:
    407
    Ort:
    Höxter
    Zustimmungen:
    2
    Kekse:
    144
    Erstellt: 15.10.07   #6
    das mit dem schinken test ich mal aus:D natürlich zieh ich den stecker... ich bin ja elektrotechniker... NUr wollt ich vorher fragen bevor ich die Garantie verhunze.

    also das brummen macht sie wie gesagt nicht in den anderen geräten bemerkbar. nur im fcb selbst. wie gesagt wenn man draufdrück oder tritt ist es still bs man loslässt. daher schließ ich auch mal die akustik aus. da vibriet was am gehäuse. oder ist wie gesagt lose. übrigens hab ich einen Behringer Racktuner(mit wenig erwartung gekauft aber er sollte leuchten und stimmen und das kann man ja nich so vermurksen) da ich einen extra output frei hab wars mir egal er wurd ja nich eingeschleift. Und dieser brummt rauscht oder macht sonst keinerlei ärger... auch wenn ich ihn einschleife. komisch hätt mein linkes ei drauf verwettet das der murks macht
     
  7. Malte@Guitar

    Malte@Guitar Threadersteller Registrierter Benutzer

    Im Board seit:
    24.10.06
    Zuletzt hier:
    26.10.16
    Beiträge:
    407
    Ort:
    Höxter
    Zustimmungen:
    2
    Kekse:
    144
    Erstellt: 15.10.07   #7
    also hab ma reingeschaut grad. kA sieht man nich sehr viel platine n paar kabeln stecker und den trafo, son kleiner quadratischer wurm gegenüber von den expression pedalen. der ist nicht gedämpft und liegt mir scheinbar etwas nah am gehäuse auf der gegenüber liegenden seite. mals ehn vllt pack ich morgen mal filz dazwischen...

    ja das wird es sein, habs nochmal angemacht und gedrückt. geht nur weg wenn man im umkreis von 15cm des trafos drückt. denke mal man drückt ihn dann gegen die wand...

    hat noch jemand son problem????
     
  8. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    5.276
    Ort:
    Erfurt
    Zustimmungen:
    457
    Kekse:
    6.675
    Erstellt: 15.10.07   #8
    @AL, schön, wenn deine FCB1010 nicht gebrummt hat. Aber wenn du sie jahrelang hattest, war es vielleicht auch eine der ersten......
    Ich habe selber längere Zeit eine benutzt, und kenne das Problem auch von anderen Muggern.
    Und bei mir war keine Schraube locker! ;):D:D:D
     
  9. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 16.10.07   #9
    Das waere auch mehr als verwunderlich, denn wenn du den in der Audiosignalkette eingebunden haettest... wuerde ich zumindest gerne ein Bild sehen wie du ihn angeschlossen hast ;)
     
  10. Guitar Rocker

    Guitar Rocker Registrierter Benutzer

    Im Board seit:
    29.05.05
    Zuletzt hier:
    11.07.12
    Beiträge:
    219
    Zustimmungen:
    0
    Kekse:
    182
    Erstellt: 16.10.07   #10
    Meiner brummt auch, aber nicht so laut, dass ich mir je darüber Gedanken gemacht hätte, ob was nicht stimmt. Bisher (seit 3 Jahren) läuft auch alles einwandfrei!
     
  11. woehrl

    woehrl Registrierter Benutzer

    Im Board seit:
    24.10.05
    Zuletzt hier:
    22.05.11
    Beiträge:
    385
    Zustimmungen:
    2
    Kekse:
    503
    Erstellt: 16.10.07   #11
    Meines Brummt auch. Allerdings seitdem ich es mit phantomspeisung betreibe und deshlab der trafo nix mehr zu tun hat is ruhe im schacht =)
     
  12. rustbucket

    rustbucket Registrierter Benutzer

    Im Board seit:
    30.09.06
    Zuletzt hier:
    21.01.16
    Beiträge:
    476
    Ort:
    Rottenburg
    Zustimmungen:
    2
    Kekse:
    742
    Erstellt: 16.10.07   #12
    Das FCB meines "Mitgitarristen" brummt auch... Seht es doch einfach als ein von Behringer gewolltes Feature an - vielleicht als "Betriebsbereitschaftsanzeige für Sehbehinderte" oder so... ;)
     
  13. Sentinel

    Sentinel Registrierter Benutzer

    Im Board seit:
    24.12.03
    Zuletzt hier:
    14.02.12
    Beiträge:
    516
    Zustimmungen:
    5
    Kekse:
    254
    Erstellt: 16.10.07   #13
    Meins brummt auch ab un zu seit auf nem Gig genug Bier und Jacky oder sonstwas drüber geflossen ist ^^

    Ich hau dann kurz drauf un das Teil ist wieder ruhig ;-)
     
  14. cyanite

    cyanite Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 16.10.07   #14
    Habe das gleiche Problem wie der Threadersteller. Hatte es auch schon aufgeschraubt und alle Schrauben angezogen, hat nicht geholfen... Könnte vielleicht nochmal irgendwelche Dämmmaterialien reinpacken...
     
  15. Bato

    Bato Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.744
    Zustimmungen:
    74
    Kekse:
    1.679
    Erstellt: 16.10.07   #15
    Also das Problem wird wie folgt gelöst:

    Passendes Netzteil kaufen - Kästchen bauen mit Midi Steckern - Strom an Pin1 und 5 legen - Trafo an Pin 1und5 in der Leiste abknipsen , neue Adern natürlich anlöten, die zur Platine gehen.

    Das Teil brummtt nimmer und man hat Phantomspeisung.
     
  16. LongLostHope

    LongLostHope Registrierter Benutzer

    Im Board seit:
    05.04.05
    Zuletzt hier:
    24.11.16
    Beiträge:
    3.476
    Ort:
    Bodensee
    Zustimmungen:
    626
    Kekse:
    8.981
    Erstellt: 16.10.07   #16
    Also mein FCb gibt keine Geräusche von sich
     
  17. Malte@Guitar

    Malte@Guitar Threadersteller Registrierter Benutzer

    Im Board seit:
    24.10.06
    Zuletzt hier:
    26.10.16
    Beiträge:
    407
    Ort:
    Höxter
    Zustimmungen:
    2
    Kekse:
    144
    Erstellt: 16.10.07   #17
    liegt es denn nu daran das das fcb brummt also der trafo selbst oder das er vibriet und anstößt? gegen das 2te kann man ja was machen. nur was dämmt und ist feuerfest??
     
  18. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    5.276
    Ort:
    Erfurt
    Zustimmungen:
    457
    Kekse:
    6.675
    Erstellt: 16.10.07   #18
    Ein Trafo setzt nun mal einen Teil der Energie über das Magnetfeld in Schwingung um. Die hat nun mal Netzfrequenz, also 50 Hertz.
    Die Kunst ist jetzt ganz einfach, den Trafo so einzubauen, daß diese Schwingungen nicht ander Gehäseteile zum mitschwingen anregen.
    Also, den Trafo elastisch aufhängen, auslagern(Phantomspeisung), oder es hinnehmen.
    Schließlich reden wir hier ja nicht von ohrenbetäbendem Lärm, sondern einem leisen Brummen, welches nur in ruhigen Räumen in Spielpausen wahrnehmbar ist. Wenn man jetzt davon noch die Zeit abzieht, in der ein Fuß auf dem Teil ruht, und es somit bedämpft, ist es eigentlich tolerierbar......:cool:
     
  19. Bato

    Bato Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.744
    Zustimmungen:
    74
    Kekse:
    1.679
    Erstellt: 17.10.07   #19

    Du scheinst meinen Beitrag nicht gelesen zu haben?:confused:
     
  20. Malte@Guitar

    Malte@Guitar Threadersteller Registrierter Benutzer

    Im Board seit:
    24.10.06
    Zuletzt hier:
    26.10.16
    Beiträge:
    407
    Ort:
    Höxter
    Zustimmungen:
    2
    Kekse:
    144
    Erstellt: 21.10.07   #20
    doch schon aber ich wollt ja kein geld ausgeben:-) trotzdem danke
     
Die Seite wird geladen...

mapping