Federhall/Hallspiral für Marshall Valvestate 8100

von ranganga, 14.01.08.

  1. ranganga

    ranganga Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    799
    Ort:
    Zwischen HN und HD ;) im Badner Land
    Zustimmungen:
    1
    Kekse:
    477
    Erstellt: 14.01.08   #1
    Hi Leute,

    so wie es ausschaut brauch mein Marshall top einen neuen Federhall.
    Ich glaub der is von Accutronics.

    Was kostet ein passender Ersatz und wo bekomm ich sowas her ?


    Danke


    Gruß Ranganga
     
  2. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.270
    Zustimmungen:
    785
    Kekse:
    29.708
    Erstellt: 14.01.08   #2
    hi ranganga!
    frag doch einfach mal bei marshall nach dem originalen ersatzteil.
    warum kompliziert wenn´s auch einfach geht ;)

    cheers - 68.
     
  3. ranganga

    ranganga Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    799
    Ort:
    Zwischen HN und HD ;) im Badner Land
    Zustimmungen:
    1
    Kekse:
    477
    Erstellt: 14.01.08   #3
    Hi,

    naja, das war Plan B.
    ich dachte eigentlich sowas bekommt man bei einem Versandhaus oder sonstiges...


    Gruß Ranganga
     
  4. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.270
    Zustimmungen:
    785
    Kekse:
    29.708
    Erstellt: 14.01.08   #4
    hi ranganga!
    dann such doch mal nach händlern die accutronics führen und geb denen die nummern von deiner spirale - die können dir dann sicher sagen was das kostet.
    es ist wichtig, daß du eine identische spirale - bzw. eine in etwa gleich-funktionierende - nimmst. man kann da nicht einfach irgendeine von accutronics reinbauen.

    in der vergangenheit habe ich die erfahrung gemacht, daß die ersatzteile von marshall zu fairen preisen verkauft werden.

    cheers - 68.
     
  5. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 14.01.08   #5
    Bist Du sicher, dass es an der Spirale liegt? Die gehen eigentlich kaum kaputt. Schon mal in den kleinen Kasten reingesehen, ob sich was verheddert oder ausgehängt hat?

    Ansonsten: Passende Accutronics-Einheiten gibt's hier:

    http://www.tubeampdoctor.com/index....ge=de&osCsid=44dca019bf315f94f5db9a56ff60c156
     
  6. ranganga

    ranganga Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    799
    Ort:
    Zwischen HN und HD ;) im Badner Land
    Zustimmungen:
    1
    Kekse:
    477
    Erstellt: 14.01.08   #6
    die Hallspiral is definitv kaputt
    wurde durchgemessen und generiert keinen Output mehr

    selbst wenn du sie etwas mit dem Finger zum schwingen bringst kommt kein output.

    Berührt man aber die Verbindungsstecker hört man es brummen.

    Ich weiß dass die sehr selten kaputtgehen aber kommt ab und an vor ;)


    Gruß Ranganga
     
Die Seite wird geladen...

mapping