Feedback bei Peavey Supreme

von Swen, 16.09.06.

  1. Swen

    Swen Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.910
    Ort:
    bei Leipzig
    Zustimmungen:
    159
    Kekse:
    5.367
    Erstellt: 16.09.06   #1
    Bei der gestrigen Probe mußte ich auf Grund einiger Fakturen meinen Peavey Supreme lauter spielen als sonst. Normal stand im Gain-Kanal die Laustärke zwischen 4 und 5 und der Gainregler auch. Gestern mußte ich die Lauststärke, bedingt durch Schlagzeug und Bass, aber auf 6,5 stellen. Den Gain habe ich so gelassen. Das Problem war dann, dass es, sobald ich aufhörte die Saiten anzuschlagen ein Feedbackgeräusch gab. D.h. wenn ich eine 1/4 oder 1/2 Pause mache, pfiff es schon. Ich muß noch dazu sagen, dass ich etwa 3-4 m weg vom Amp stehe. Ist das mit dem Feedback normal und wenn nicht, wie kann ich es unterbinden. Tonabnehmer in der gestern vewendetet Gitarre war ein SH-6. Ich habe es auch mit der Gitarre unseres anderen Gitarristen probiert (EMG85). Da war es nicht ganz so extrem.
     
  2. FuckingHostile

    FuckingHostile Registrierter Benutzer

    Im Board seit:
    23.10.03
    Zuletzt hier:
    28.01.07
    Beiträge:
    945
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    161
    Erstellt: 16.09.06   #2
    Dreh mal die Höhen etwas runter und dafür ein paar mehr Mitten rein.
     
  3. Swen

    Swen Threadersteller Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.910
    Ort:
    bei Leipzig
    Zustimmungen:
    159
    Kekse:
    5.367
    Erstellt: 17.09.06   #3
    An der Klangregelung habe ich schon rumgedreht. Die Höhen stehen auf 4 und die Mitten auf 5, also der Hälfte. Mit noch weniger Höhen wäre es mir einfach zu dumpf.
     
  4. Slider

    Slider Registrierter Benutzer

    Im Board seit:
    09.01.04
    Zuletzt hier:
    19.02.16
    Beiträge:
    1.363
    Ort:
    Flensburg
    Zustimmungen:
    9
    Kekse:
    1.140
    Erstellt: 17.09.06   #4
    Naja der SH-6 hat ja schon n kräftigen Output, kann es sein das der Pickup zu dicht an den Saiten ist bei dir?

    Cheers
     
  5. Swen

    Swen Threadersteller Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.910
    Ort:
    bei Leipzig
    Zustimmungen:
    159
    Kekse:
    5.367
    Erstellt: 17.09.06   #5
    Der Tonabnehmer ist so nah an den Saiten, dass zwischen Saiten und Polepieces beim Abgedämpften Spielen nur ca. 2-3 mm sind. An einem Rocktron Chameleon über eine Velocity 150 gespielt, pfeift bei gleich Lautstärje jedoch nichts, aber da ist ja auch der Hush (Noisegate) aktviert. Beim Supreme ist es bei Lautstärken bis 5 auch okay, aber ab 6 wird´s dann nervig. Würde es etwas helfen, wenn ich den PU etwas runterschraube?
     
  6. FuckingHostile

    FuckingHostile Registrierter Benutzer

    Im Board seit:
    23.10.03
    Zuletzt hier:
    28.01.07
    Beiträge:
    945
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    161
    Erstellt: 17.09.06   #6
    Jau, aber da bekommst natürlich auch einen gewissen Höhenverlust. Ansonsten sollest Du auch nicht im direkten Einstrahlbereich der Box stehen, wenn Du mit der Gitarre zur Box stehst.
     
  7. Swen

    Swen Threadersteller Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.910
    Ort:
    bei Leipzig
    Zustimmungen:
    159
    Kekse:
    5.367
    Erstellt: 17.09.06   #7
    Unser Proberaum ist leider nicht sehr groß, nur ca. 5 m breit. Da habe ich leider keine große Wahl. Mich wundert aber, dass es über den Velocity und den Chameleon bei gleicher Lautstärke doch weitaus weniger Feedback kommt und das bei gleicher Stellung zur Box und mit gleicher Gitarre oder könnte es dort am Noisegate liegen?
     
  8. Swen

    Swen Threadersteller Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.910
    Ort:
    bei Leipzig
    Zustimmungen:
    159
    Kekse:
    5.367
    Erstellt: 19.09.06   #8
    Ich habe heute nach mal genauer nach meinem Abstand zu den Gitarrenbox geschaut. Es sind zu der einen ca. 2,5 m und zu meiner eigenen ca. 2 m.
    Ich weiß, das ist nicht gerade viel aber erklärt das schon allein das Feedbackgeräusch durch eine Änderung das Lautstärkereglers von 4,5 auf 7? Bei der heutigen Probe waren sehr selten Feedbackgeräusche zu hören. Allerdings hatte ich den Regler nur auf 5,5. Dumm nur, dass meine Bandkollegen meinten, ich sei zu leise. Aber weiter aufdrehen wollte ich nach der Erfahrung von letzter Woche nicht. Kann das Feedback auch durch die Ampstellung im Raum kommen oder ist sie nur auf den Tonabnehmer, der nahe an den Saiten ist und auf meine Stellung zum Amp liegen und wie erklärt es sich, dass bei einer Stellung von 4-5 keine Feedbackgeräusche auftritten, diese bei 5,5-6 nur sehr selten auftreten, aber ab 7 dann dochs sehr häfig und damit vor allem nervend werden?
     
  9. Jongomongo

    Jongomongo Registrierter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    23.09.08
    Beiträge:
    86
    Ort:
    Mannheim
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.09.06   #9
    Hi!
    Hatzte auch immer das gleiche Problem in nem kleinen Proberaum mit billiger Klampfe und billigem Amp. Dann halt teurere Klampfe, mit Emg81, weniger geworden. Proberaumwechsel in nen größeren Proberaum, wieder etwas besser. Teurer Amp, noch besser. Aber immer noch unerträglich;-)
    Wirklich abhilöfe schafft da nur n Noisegate, und des is echt spitze. Hab da son Bodepedal von Boss, wenn du nix spielst, kommt auch einfach nix ausm apm.
    Anders kriegste das ab ner gewissen Lautstärke nich hin;-) Gruß Pascal
     
  10. Swen

    Swen Threadersteller Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.910
    Ort:
    bei Leipzig
    Zustimmungen:
    159
    Kekse:
    5.367
    Erstellt: 19.09.06   #10
    Wo schaltet man das denn dazwischen. Müßte ja rein theoretisch zwischen Amp und Box, aber da wäre das Signal viel zu stark. Reicht es, ein Noisegate in den Effektweg zu schalten? Normalerweise spiele ich den Amp ja nicht so laut. Das war eigentlich nur mal so zu testen. Trotzdem hat mich das irgendwie verwirrt.
     
  11. KeuleThePunisher

    KeuleThePunisher Registrierter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    1.01.16
    Beiträge:
    476
    Ort:
    Rannersdorf/Zaya
    Zustimmungen:
    1
    Kekse:
    251
    Erstellt: 19.09.06   #11
    Nein, ein Noisegate gehört entweder ans Ende deiner Effekte vorm Amp oder in den Loop! Hab aber keine Ahnung wie's im Loop gehört.

    Cheers Keule
     
  12. Swen

    Swen Threadersteller Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.910
    Ort:
    bei Leipzig
    Zustimmungen:
    159
    Kekse:
    5.367
    Erstellt: 19.09.06   #12
    Vor dem Amp hilft das Nosiegate leider nicht, denn das Rauschen entsteht erst im Amp.
     
  13. Swen

    Swen Threadersteller Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.910
    Ort:
    bei Leipzig
    Zustimmungen:
    159
    Kekse:
    5.367
    Erstellt: 23.09.06   #13
    Das Problem ist gelöst :). Der Tonabnehmer ist dran Schuld. Ich hatte heute mal meine Vester Paula mit Gibson (500t und 490R) mit und da war das Feedback, war ja eher ein hohes Pfeifen, weg.
    Kann es sein, dass der PU von einem Tag auf den anderen einfach kaputt geht? Aber vielleicht hat sich auch nur ein Kabel gelöst.
     
  14. kashivo

    kashivo Registrierter Benutzer

    Im Board seit:
    22.01.05
    Zuletzt hier:
    30.03.07
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.09.06   #14
    ist wahrscheinlich weniger der fall... je nachdem wieviel output dein PU hat und wie sein soundverhalten ist, d.h. mehr bass, hoehen oder mittenlastig usw. musst du mit zunehmender lautstaerke am amp den entstehenden feedback mit dem Zuruecknehmen vom gain ausgleichen.
    Kommt es zu dem Fall, dass du dadurch vom Hi-Gain Sound eher zum Crunch Sound tendierst, waere ein noisegate empfehlenswert oder der Wechsel zu anderen PUs.
     
  15. Swen

    Swen Threadersteller Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.910
    Ort:
    bei Leipzig
    Zustimmungen:
    159
    Kekse:
    5.367
    Erstellt: 23.09.06   #15
    Ich habe den SH-6 heute nochmal gewachst und bin in den Proberaum zu Austesten und siehe da, alles wieder okay :). Trotzdem verwundert es mich, dass so etwas bei Seymour Duncan auftritt.
     
Die Seite wird geladen...

mapping