Feedback-Probleme bei Boss GT 8

von Alexusss, 26.06.06.

  1. Alexusss

    Alexusss Registrierter Benutzer

    Im Board seit:
    15.11.05
    Zuletzt hier:
    2.03.16
    Beiträge:
    122
    Ort:
    Stade
    Zustimmungen:
    28
    Kekse:
    1.156
    Erstellt: 26.06.06   #1
    Hallo!

    Ich habe folgendes Problem: Ich habe ein ziemlich übles Pfeifen
    bei fast allen Solo-Sounds die ich in meinem GT 8 programmiert hab.
    Spiele über eine Röhrenendstufe und ne Box.
    Ist mir schon klar dass jetzt "weniger Gain" und so weiter kommt.
    Aber man muss das ganze doch trotz viel Gain irgendwie eingestellt bekommen?

    Bitte helft einem Technik-Idioten ;)
     
  2. sam_fisher

    sam_fisher Registrierter Benutzer

    Im Board seit:
    17.06.06
    Zuletzt hier:
    20.02.10
    Beiträge:
    69
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.06.06   #2
    drück mal den knopf am gt-8 wo "master" draufsteht
    da ist ein noise supressor dabei, regel den soweit hoch, bis es nicht mehr pfeift...
    oder weniger gain :D :D :D

    btw: welche röhrenendstufe benutzt du?
     
  3. Alexusss

    Alexusss Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.05
    Zuletzt hier:
    2.03.16
    Beiträge:
    122
    Ort:
    Stade
    Zustimmungen:
    28
    Kekse:
    1.156
    Erstellt: 27.06.06   #3
    Werd ich mal versuchen.

    Hab ne Hughes&Kettner VS250 Endstufe. Die ist ein absoluter Geheimtip.
    8 EL84 Röhren. So einen warmen Tone gibts garnicht, total geil.
    Und das ganze wird dann von ner 2x12 mit Vintage 30 rausgebrüllt.
    Bin ich echt mit zufrieden, wenn jetzt auch noch das Pfeifen weg ist ;)
     
Die Seite wird geladen...

mapping