fehlender Ground Lift bei Ampeg SVT 4 Pro

von Cirrus5, 25.09.05.

  1. Cirrus5

    Cirrus5 Registrierter Benutzer

    Im Board seit:
    25.09.05
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.09.05   #1
    Hallo Freunde der tiefen Töne,
    mal ne blöde Frage, habe mir nen neuen Ampeg SVT 4 Pro zugelegt. Wieso besitzt dieser Amp eigentlich keinen Ground Lift Schalter?
    Hatte jetzt den ersten Gig mit dem Top gespielt und ein 50Hz Brummen auf der PA. Mussten ne externe DI-Box zwischenschalten um das Brummen zu beseitigen. Das kanns ja wohl nicht sein bei einem Gerät dieser Preisklasse? Hat von euch jemand Erfahrungen mit sowas? Liegt der Fehler evtl. wo anders? - Nach zwischenschalten der DI-Box war das brummen fast weg, aber ohne das der Ground geliftet wurde! Auch seltsam..:screwy: . Das Brummen war nur auf der PA, der Bühnensound war sauber.

    Sonstige Komponenten
    GK 410 RBH
    GK 115 RBH
    Musicman Bongo5


    Hoffe ihr wisst evtl. was!:great:

    Danke
    Bässte Grüsse
     
  2. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 25.09.05   #2
    Eigenartig, hast Recht. Beim SVT-3 Pro kann man den DI out level mit nem Drehregler beeinflussen und wenn man den rauszieht hat man Ground Lift.

    In der Anleitung vom SVT-4 Pro steht nix von Ground Lift, sondern noch extra: "Do not defeat the ground prong of the AC plug!" Und genau das ist doch Ground Lift oder? Also darf man noch nicht mal die Schutzkontakte am Stecker abgaffan.

    Komisch, was ist denn so anders am SVT-4?

    Gruß,

    Pablo
     
  3. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    9.978
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 25.09.05   #3
    groundlift kappt die masseverbindung vom DI-out zum Pult!

    ergo nicht das selbe!

    und wenn auf der front ein brummen war, dann kam dass ja auch aus richtung pult und hatte mit der bühne nix zu tun...

    ein groundlift schalter kann man einfach durch ein XLR kabel ersetzen, bei dem die masse an einer seite ins leere läuft!

    also überhaupt kein problem
     
  4. LeGato

    LeGato Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    08.09.04
    Zuletzt hier:
    22.09.16
    Beiträge:
    1.925
    Ort:
    Göttingen
    Zustimmungen:
    188
    Kekse:
    25.151
    Erstellt: 26.09.05   #4
    Das darf man sowieso nicht. NIE! Böse, böse, böse!!! :eek:

    Erde dein Gerät, bevor es dich erdet!
     
  5. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    9.978
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 26.09.05   #5
    rofl...
    gut gesagt ^^
     
  6. Cirrus5

    Cirrus5 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.09.05
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.09.05   #6
    .. ist ja sennsationell wie schnell einem hier geholfen wird!:) :great:

    Werden am Sa. erstmal die Kabel, Multicore usw. checken.
    Alternativ werde ich mir mal ne kurze XLR Verlängerung mit-OHNE-Masse *g*:D löten und bei Bedarf zwischenstecken.

    zum Glück lernt man nie aus, DANKE!

    Bässte Grüsse
     
  7. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 26.09.05   #7
    Das ist ja mal n Spruch! :great:

    Komisch nur, dass Ampeg sich den Ground Lift beim 4er gespart hat.

    Gruß,


    Goodyear
     
  8. Cirrus5

    Cirrus5 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.09.05
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.10.05   #8
    So Leute hab mich mal schlau gemacht und noch immer keine Ahnung!

    Also erstmal der Ampeg SVT4 Pro hat keinen Ground Lift da die DI Ausgänge trafo-symmetriert sind was laut Hersteller "absolute brummfreiheit" garantiert. Meiner brummt lauter als das eigentliche Bass Signal sprich die DI Ausgänge können nicht verwendet werden und ich muss mit dem Line Out und Di Box ins Pult fahren.

    Werde diesen Amp zurückschicken...

    Bässte Grüsse
     
  9. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    10.519
    Ort:
    Rhein-Main
    Zustimmungen:
    1.412
    Kekse:
    60.306
    Erstellt: 10.10.05   #9
    Ich hatte mal ein ähnliches Problem mit einem Trace Elliot GP12-Preamp, bei dem es trotz schlatbarem Groundlift fröhlich weiterbrummte. Da sich das Problem am Gerät nicht beheben (reparieren) ließ, hab ich ihn auch schließlich zurückgegeben.
     
Die Seite wird geladen...

mapping