Fehlersuche beim Boss Bass chorus

von richi69, 03.04.08.

  1. richi69

    richi69 Registrierter Benutzer

    Im Board seit:
    15.02.08
    Zuletzt hier:
    3.07.16
    Beiträge:
    185
    Ort:
    Horb
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 03.04.08   #1
    Hi, habe einen defekten Bass Chorus von boss.

    beim betätigen des Fußschalters gibt er Kein signal durch.
    ich Habe bereits die einspeisung überprüft, sie liegt an.
    des weiteren habe ich den Schalter geprüft, dabei stellte ich fest das er nur eine Taster Funktion hat, kann das sein? normalerweise sind in Effektpedalen doch schalter verbaut!
    wenn er wirklich nur eine Tasterfkt. haben sollte, funktioniert er, wenn nicht ist die Frage wo der Fehler noch liegen könnte und wie ich den fehler feststellen kann.

    greets da richi
     
  2. Seppo666

    Seppo666 Registrierter Benutzer

    Im Board seit:
    29.01.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.171
    Ort:
    hinterm Kartoffelacker links
    Zustimmungen:
    80
    Kekse:
    4.339
    Erstellt: 03.04.08   #2
    Das mit dem Taster is korrekt so. In allen Bosstreter dieser Bauform sind Taster drin.

    Wenn kein Signal durchgeht, kann das an allem möglichen liegen. Aus der Ferne kann man das nicht sagen...

    Leuchtet denn die LED?
     
  3. richi69

    richi69 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.08
    Zuletzt hier:
    3.07.16
    Beiträge:
    185
    Ort:
    Horb
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 03.04.08   #3
    nein, die leuchtet auch nicht!

    habe mal gehört das man sowas mit nem oszilloskop machen kann, aber wie geht das?

    muss da alle Bauteile messen?:confused:
     
  4. Seppo666

    Seppo666 Registrierter Benutzer

    Im Board seit:
    29.01.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.171
    Ort:
    hinterm Kartoffelacker links
    Zustimmungen:
    80
    Kekse:
    4.339
    Erstellt: 03.04.08   #4
    Ich will hier nicht zuviel Falsches erzählen, weil ich eigentlich kein Techniker bin, aber es könnte sein, dass der Fehler im Schaltkreis VOR der LED liegt, bzw. könnte auch die LED selbst betroffen sein.

    Hast du mal überprüft, ob alle Lötstellen bsi zu diesem Bereich einwandfrei sind?
     
  5. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.811
    Zustimmungen:
    1.309
    Kekse:
    111.246
    Erstellt: 03.04.08   #5
    Wenn die LED schon gar nicht an geht, brauchst du erstmal keinen Oszi aufzufahren, wenngleich mich diese Frage für einen Mechatroniker auch etwas wundert. ;)

    Zunächst stellst du mal fest, um welches Pedal es sich handelt, Boss hat da über die Jahre einiges rausgebracht. Dann besorgst du dir das entsprechende Schaltbild von einer der zahllosen Seiten im Web, zB hier.

    Wenn ich mal einen beliebigen Chorus herausgreife, zB den CE-2, so ist die Tastfunktion über ein Flipflop realisiert, das mit den Transistoren Q6 und Q7 erzeugt wird. Schaltet dieses Flipflop den Effektweg ein, wird der Transistor Q8 durchgeschaltet und die LED geht an.

    Als erstes würde ich also an der Basis dieses Tranistors messen, ob er bei Tastbetätigung einen Schaltimpuls bekommt. Wenn ja, ist der Transistor defekt, wenn nein, wahrscheinlich etwas in der Spannungszufuhr oder der Flipflop-Schaltung. Zumindest spielt der eigentliche Effekt bei dieser Sache noch gar nicht mit.
     
  6. Primut

    Primut Registrierter Benutzer

    Im Board seit:
    12.11.07
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.141
    Ort:
    Berlin
    Zustimmungen:
    249
    Kekse:
    4.235
    Erstellt: 03.04.08   #6
    Mal als Info: mit dem Oszilloskop misst du nicht die Bauteile, sondern
    das Signal und wie es durch die Bauteile verändert wird.
    Wo diese Signal sich anders darstellt, als es sich theoretisch nach dem Schaltplan darstellen müsste, liegt der Fehler. D.h. dafür brauchst du richtig Elektronik-Kenntnisse. :great:

    Üblicherweise gehen zuerst meist die aktiven Bauelemente defekt, d.h. Dioden, Transistoren / IC's.
    Falls der Fehler durch beispielsweise Verpolung / Überspannung ausgelöst wurde, können auch zB Elektrolytkondensatoren defekt sein.

    Gruß
    Primut​
     
  7. richi69

    richi69 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.08
    Zuletzt hier:
    3.07.16
    Beiträge:
    185
    Ort:
    Horb
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 03.04.08   #7
    wie weis ich wie das signal aussehen müsste? kann ich das mit der spannung in aghängigkeit von der zeit bestimmen? helfen mir Ortskurven? ich habe noch schulkenntnisse in electronic, die ich leider noch nie praktisch anwenden konnte, aber genau das will ich in zukunft ändern!
    wie gehe ich nun an solche geschichten ran?

    greets da richi
     
Die Seite wird geladen...

mapping