Fender Blues Junior - reverb funzt nicht mehr

von blues62, 10.12.05.

  1. blues62

    blues62 Registrierter Benutzer

    Im Board seit:
    28.07.04
    Zuletzt hier:
    20.07.16
    Beiträge:
    701
    Zustimmungen:
    5
    Kekse:
    59
    Erstellt: 10.12.05   #1
    hallo,
    hab gerade festgestellt dass bei meinem Fender Blues Junior der reverb nicht mehr funktioniert. Was kann das sein? kann ich eventuell selber was repariern/nachschauen oder muss ich da direct zum techniker?

    Besten Bank, Gruss
     
  2. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.269
    Zustimmungen:
    785
    Kekse:
    29.708
    Erstellt: 10.12.05   #2
    hi blues 62!
    der hall scheint beim bj so´ne art "sollbruchstelle" zu sein...
    aber guck mal ob die beiden chinch-stecker an der hallspirale noch richtig eingesteckt sind - manchmal verbeigt man die wenn man das stromkabel hinten drin hat + dann wieder rauszieht etc.
    die kabel sind auch nicht die stabilsten... muß also nix schlimmes sein.
    cheers - 68.
     
  3. blues62

    blues62 Threadersteller Registrierter Benutzer

    Im Board seit:
    28.07.04
    Zuletzt hier:
    20.07.16
    Beiträge:
    701
    Zustimmungen:
    5
    Kekse:
    59
    Erstellt: 11.12.05   #3
    Hallo 68goldtop,
    habe die Kabel mal angeschaut aber es scheint alles in Ordnung zu sein. Ich benutze den Reverb eigentlich nie, weil mir das echo/delay besser gefällt, aber ich wollte den amp mal unserem Gitarristen geben zum testen weil er einen kleineren - und leichteren - amp für kleine gigs will, und da bin ich der Meinung ist der BJ absolut super:great:

    Ich Müsste also die Spirale austauschen...

    Besten Dank, Gruss
     
  4. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.269
    Zustimmungen:
    785
    Kekse:
    29.708
    Erstellt: 11.12.05   #4
    hi blues62!
    immer langsam mit den jungen pferden!
    die hallspirale wird doch kaum vom rumstehen kaputtgegangen sein ;)
    evtl. hast du ja noch garantie auf den amp? einfach mal einem fachmann zeigen - meistens ist es nur ´ne kleinigkeit!
    die elektrik die IN der spirale ist super-mini-fitzelig (also ganz kleine/feine käbelchen + so) und da bricht schonmal was wenn man sie schief anguckt. kann man dann aber meistens mit einem tropfen lötzinn wieder richten.
    austauschen kannst du die spirale - wenn sie kaputt sein sollte - immer noch.
    cheers - 68.

    p.s.: der hall beim bj (insbesondere bei den älteren modellen - ca. bis 2000) ist nicht sehr intensiv - evtl. musst du ihn einfach nur ein bißchen mehr aufdrehen bist du da was hörst!
     
  5. blues62

    blues62 Threadersteller Registrierter Benutzer

    Im Board seit:
    28.07.04
    Zuletzt hier:
    20.07.16
    Beiträge:
    701
    Zustimmungen:
    5
    Kekse:
    59
    Erstellt: 11.12.05   #5
    Mein modell ist vom 2004, und der hall war bei 2-3 schon ziemlich genügend. Aber Du hast recht, ich lassen den amp mal bei gelegenheit prüfen.
    Von alleine ist der hall sicher nicht kaputtgegangen; das ständige hin un her Proberaum und so hat sicher dazu beigetragen :-)
    Gruss
     
Die Seite wird geladen...

mapping