Fender Deluxe Reverb abgeraucht, was tun?

von Starfucker, 26.06.08.

  1. Starfucker

    Starfucker Registrierter Benutzer

    Im Board seit:
    17.02.04
    Zuletzt hier:
    21.09.14
    Beiträge:
    1.012
    Zustimmungen:
    0
    Kekse:
    800
    Erstellt: 26.06.08   #1
    Hi!

    Habe ein ziemliches Problem mit meinem Fender Deluxe Reverb, den ich vor einiger Zeit gebraucht erstanden habe!
    Gestern mittag spielte ich mit dem Amp und der Sound wurde immer kratziger und klang einfach kaputt, dachte es liegt an meinem Zerrpedal, das davor geschaltet war, als es dann aber anfing zu rauchen aus dem Amp war klar das es am Amp liegen musste!

    Habe den Amp nun aufgemacht und 2 Bilder gemacht (im Anhang), R 62 ist verschmort!
    Aus der Anleitung konnte ich herauslesen, das R 62 ein RES MOX FP 1W 5% 470Ω Widerstand ist! Weitere verschmorte Teile konnte ich nicht entdecken!

    Empfehlt ihr, den Widerstand selbst zu ersetzen (habe einige Löterfahrung, allerdings noch nicht mit Amps) oder ihn lieber wegzubringen? Falls ich ihn selbst ersetzen sollte, wo bekomme ich einen solchen Widerstand her (um was für einen Typ handelt es sich?)?

    Das der Amp abgeraucht ist, habe ich mMn selbst zu verschulden, da ich ihn fälschlicherweise an einer 16 Ohm Orange 2x12er hatte; der Amp selbst hat aber nur 2 x 8 Ohm Ausgänge, zudem war die Hitze und die Luftfeuchtigkeit im Raum unerträglich hoch!

    Gruß Manuel
     

    Anhänge:

    • grob.jpg
      Dateigröße:
      204,4 KB
      Aufrufe:
      136
  2. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 26.06.08   #2
    Zum Profi bringen, ohne Zweifel. Wenn du ihn einfach ersetzt, brennt er gleich wieder Durch. Die eigentliche Ursache muss zuerst beseitigt werden und die liegt höchstwahrscheinlich woanders. Die Sicherung dürfte auch durch sein schätze ich.
     
  3. Axel S.

    Axel S. Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    18.08.11
    Beiträge:
    2.107
    Ort:
    Heimat der Heckschnärre
    Zustimmungen:
    5
    Kekse:
    3.547
    Erstellt: 26.06.08   #3
    16 Ohm-Box an 8-Ohm-Ausgang sollte nichts ausmachen. Die Ursache müsste also woanders liegen.
     
  4. Vic Vella

    Vic Vella Registrierter Benutzer

    Im Board seit:
    09.01.05
    Zuletzt hier:
    4.01.14
    Beiträge:
    423
    Zustimmungen:
    1
    Kekse:
    1.056
    Erstellt: 26.06.08   #4

    Da es n Röhrenamp ist, müssen die Impedanzen übereinstimmen.
    Bei Transistoramps ist eine Überschreitung der Gesamtimpedanz möglich.
     
  5. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.270
    Zustimmungen:
    785
    Kekse:
    29.708
    Erstellt: 27.06.08   #5

    hi!
    richtig ist, daß eine korrekte anpassung empfehlenswert ist.

    tatsächlich sollte eine 100%ige fehlanpassung (bei 8 ohm entsprechend 4 ODER 16 ohm) - wie axel s. schon sagte - unproblematisch sein.

    allerdings werden die röhren bei einer solchen fehlanpassung (8/16 ohm) stärker beansprucht und wenn die hitzeentwicklung eh schon hoch war und man über einen längeren zeitraum bei hoher temperatur (lautstärke) spielt, kann das durchaus zu problemen führen.


    ich hatte mal einen drri und da rauchte ein widerstand ab nachdem ich gerade neue röhren bekommen hatte (mit bais-abgleich). es stellte sich heraus, daß einfach eine der (neuen!) röhren defekt war...



    cheers - 68.
     
  6. Vic Vella

    Vic Vella Registrierter Benutzer

    Im Board seit:
    09.01.05
    Zuletzt hier:
    4.01.14
    Beiträge:
    423
    Zustimmungen:
    1
    Kekse:
    1.056
    Erstellt: 27.06.08   #6

    Wenn man zu hochohmig am Ausgang ist, riskiert man den Ausgagsübertrager
     
  7. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.270
    Zustimmungen:
    785
    Kekse:
    29.708
    Erstellt: 27.06.08   #7
    hi vic!
    ich kann mich durchaus irren - aber ich dachte es verhielte sich andersrum.
    stärkere röhrenbelastung bei höherem widerstand, stärkere beanspruchung des trafos bei niedrigerem widerstand.

    vielleicht wäre es auch hilfreich wenn du nicht nur in einzelnen sätzen beängstigende szenarien entwirfst, sondern auch dazu schreibst was "zu hochohmig" bedeuten könnte und wann/warum man den ausgangsübertrager "riskiert".


    cheers - 68.
     
  8. Vic Vella

    Vic Vella Registrierter Benutzer

    Im Board seit:
    09.01.05
    Zuletzt hier:
    4.01.14
    Beiträge:
    423
    Zustimmungen:
    1
    Kekse:
    1.056
    Erstellt: 28.06.08   #8
    Hi 68GoldTop!

    Ich kann mich natürlich auch irren. Ich begründe meine Aussage aber mal eben:

    Wenn ich den Verstärker niederohmig abschließe (mit niederohmig mein ich eine geringere Impendanz als der Ausgang verlangt), erhöht sich der Strom, welcher die Röhren schneller in die Sättigung treibt und somit zum schnelleren altern der Röhren beiträgt.
    Schließt man hingegen den Verstärker "höherohmig" ab, erhöht sich die Spannung am Ausgangsübertrager und schädigt diesen.
    Fakt ist auf jeden Fall, dass eine Unteranpassung nicht so schädlich, wie eine Überanpassung ist - da "nur" die Röhren draufgehen können

    Diese Angaben sind aber ohne Gewähr - und ich lass mich auch gerne eines Besseren belehren

    Grüße, Sebastian
     
  9. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.270
    Zustimmungen:
    785
    Kekse:
    29.708
    Erstellt: 28.06.08   #9
    hi vic!
    danke sehr!

    ich hab nochmal ein bißchen recherchiert und ja - du hast recht!

    "... running ... into a lower-than-normal load may
    overheat your output tubes and reduce their life..."

    jetzt werde ich mir das aber mal "richtig-rum" merken!


    cheers - 68.
     
  10. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 29.06.08   #10
    Also schädlich ist beides :) Zu niederohmig kann zu Überstrom führen (stoßweise) und das hat viele Amps gekillt. Anders rum habe ich es noch nicht erlebt.
     
  11. Starfucker

    Starfucker Threadersteller Registrierter Benutzer

    Im Board seit:
    17.02.04
    Zuletzt hier:
    21.09.14
    Beiträge:
    1.012
    Zustimmungen:
    0
    Kekse:
    800
    Erstellt: 30.06.08   #11
    Hallo nochmal,

    und gleichzeitig auch ein Dankeschön an alle!
    Ich bräuchte abschließend vllt eine Empfehlung, zu welchem Amp-Doc ich den Amp bringen soll?! Wohne zwischen Karlsruhe und Freiburg (bei Baden-Baden), vllt kommt ja auch nur ein Versand in Frage? Die Rockshop-Techs finde ich persönlich nicht sehr professionell (Kollege hatte dort mal seinen Amp, dauerte ewig und das Problem war danach größtenteils noch da)!

    Gruß Manuel
     
  12. Starfucker

    Starfucker Threadersteller Registrierter Benutzer

    Im Board seit:
    17.02.04
    Zuletzt hier:
    21.09.14
    Beiträge:
    1.012
    Zustimmungen:
    0
    Kekse:
    800
    Erstellt: 02.07.08   #12
    Keine Ideen?
     
Die Seite wird geladen...

mapping